Philips 578 met defecten

Wat hang jij aan het andere eind van de kabel? Alle over voor-, eind- en geïntegreerde versterkers hier.

Moderator: Moderators

Plaats reactie
Bart v Berne
Berichten: 3
Lid geworden op: 10 feb 2019, 21:45

10 feb 2019, 21:56

Hallo allemaal,

Ik ben sinds kort in het bezit van een Philips 578 eindversterker.
Deze moet in zijn geheel opgeknapt worden, 4 eindtrappen zijn opgeblazen, en het linkse aanstuur board is defect, en ook het protection board heeft 2 gesmolten relais.

Kortom, veel werk...maar deze versterker is het waard om hem weer tot leven te wekken, zeker gezien hij er heel netjes uitziet.

Maar nu het probleem......de relais......
In het schema staat aangeven dat er 2 relais zijn ( k301 en K302 )....voor zover ik kan zien werken deze relais op 12 volt. ( 14,4 volt in het schema ) en ze zijn 1000 ohm per stuk.
Verder kan ik helemaal geen technische informatie vinden om deze relais te vervangen.

Kan iemand mij een tip geven welke relais ik nu kan gebruiken ? en klopt het dat de relais 12 volt zijn ?

Vast bedankt voor de moeite, en vast bedankt voor iemand die me kan helpen.

Met een vriendelijke groet,
Bart
Gebruikersavatar
MGf
Berichten: 519
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem
Contacteer:

11 feb 2019, 22:43

Het meest makkelijke:
Oude eruit, typenummer aflezen en zelfde type of vervanger erin zetten.
~ Mark ~
Soldeerbout, schroevendraaiers en een hamer.
Bart v Berne
Berichten: 3
Lid geworden op: 10 feb 2019, 21:45

17 feb 2019, 22:17

Hallo MGF,

Dat zou inderdaad makkelijk zijn, echter de kapjes dus ook het type is compleet weg gesmolten.
Kan dus nergens een type nummer vinden, ook in de lijst met part nummers kan ik niet achterhalen welke relais ik nu kan gebruiken.

Met vriendelijke groet Bart
Gebruikersavatar
Remi
Berichten: 10178
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

19 feb 2019, 00:36

Bert welkom hier, dat printje is een hele lastige om goed te krijgen.
Ik heb ook eens zo iets bij de hand gehad, originele relais waren weg en zaten er 12V Finder relais op gebakken.
Dat ging echter niet jofel want de impedantie was laag. Ik heb er een enorm gekloot mee gehad, met 24V relais was de impedantie wel ok maar de spanning paste niet lekker. Een relais werd op een gegeven moment ook opgestookt toen weer een eindtrap eruit ging. Relais kon meen ik 16A schakelen maar ging wel stuk.

Toen een Finder 55.32.9.012.0040 gebruikt maar dat schakelde door weer een lage impedantie pas vervelend laat in.
Daar is uiteindelijk het 24V finder relais weer voor gezet om het 12V relais te schakelen.
Geen schoonheidsprijs maar het werkte nu wel weer fatsoenlijk. Het was ook een aardige verbouwing van het printje al met al.
Hopelijk kan je hiermee op weg, belangrijkste is dat de impedantie van het relais wel alles bepalend is in deze schakeling.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Bart v Berne
Berichten: 3
Lid geworden op: 10 feb 2019, 21:45

19 feb 2019, 22:20

Hallo Remi,

Bedankt voor uw reactie.

U zat dus met het zelfde dilemma als ik....ook ik heb gedacht aan een 24v relais want deze zijn vaak wel 1000 ohm.
Ik heb van dat protect printje alle transistors getest en zijn goed, ook zijn alle condensatoren verwisseld.
2 diode`s waren defect en zijn nu ook gewisseld.

Momenteel ben ik aan het denken om een voltage step-up printje te plaatsen.
12 volt in naar +/- 20 volt uit.....Daarmee zou ik dan 24 volt relais kunnen gebruiken.
Helemaal zeker ben ik daar niet van, maar dit ga ik wel testen voordat ik dat daadwerkelijk ga gebruiken.

Mocht er nog mensen zijn die tips`s hebben hoor ik dat graag, dit is enorm leerzaam zo`n project.

Met vriendelijke groet

Bart
Plaats reactie