Spindel blijft maar draaien zonder vervolg...

Digitale schijfjes en analoge MFB boxen gaan ontzettend goed samen... Alles over CD spelers, DAC's en loopwerken hier!

Moderator: Moderators

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » za dec 08, 2018 3:33 pm

Ik heb bij de hoofdprint van een CD850 die het deed maar heel af en toe wat leesproblemen had, wat elco's vervangen. Zodra ik nu de stroom erop zet, begint de spindel te draaien en blijft draaien, met en zonder cd in de tray. Er komt geen indicatie op de display zoals stop, play of geen disc of dergelijke (display verder goed). Hij blijft als het ware draaien en afwachten. De laserunit is het niet (met twwe werkende exemplaren getest. Herkend iemand dit fenomeen?
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor snameroc » za dec 08, 2018 3:35 pm

Voedingsspanningen meten en kijken of je geen plus en min gewisseld hebt van de nieuwe elkos

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » za dec 08, 2018 4:05 pm

Ik heb wel opgelet hoe de oude elco's zaten maar vergissing is altijd mogelijk. Jammer genoeg is de opdruk op de print zelf niet 100% correct (zie eerdere post) dus daar kan ik ook niet blind op varen :cry:
Zal nogmaals checken en spanningen meten...
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor snameroc » za dec 08, 2018 4:07 pm

Als je over de elkos meet zie je ook welke de plus is.

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » za dec 08, 2018 4:21 pm

Had ik niet aan gedacht, bedankt voor de tip. Ben wel erg handig (al zeg ik het zelf) en probeer allerlei zaken altijd zelf te doen/repareren maar het ontbreekt op sommige vlakken aan vergaande achterliggende kennis. Gek genoeg krijg ik het over het algemeen wel voor elkaar :lol:
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » za dec 08, 2018 8:30 pm

Hmmm, alles lijkt goed te zitten. De polarisatie gechecked met de mm en geen fouten. Verder heb ik diverse punten de spanning gemeten, voornamelijk op de pennen van de diverse connectoren waar volgens de sm een voedingspanning op staat en die lijken ook te kloppen. Naar het motortje van de spindel meet ik 5/0/-13/+13 (de laatste twee zijn bij mijn weten niet doorverbonden naar de motor). Verder steeds de gewone 5V. Alleen naar de displayprint meet ik bij de driepolige connector wat hogere spanningen (-22/-22/-28).
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » za dec 08, 2018 11:36 pm

Toch nog even doorgemeten en krijg bij het voedingsdeel toch wat te hoge spanningen:
Bij 2716 -28v ipv -21
Bij 3837 +13.3v ipv +10
Bij 3856 -13.9v ipv -10
De +5/-5/+15/-15 spanningen kloppen wel. Kunnen de hoge spanningen (de boven omschreven) problemen veroorzaken en waarin moet ik de oorzaak zoeken?
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » zo dec 09, 2018 3:01 pm

Zojuist het zaakje omgesoldeerd van 220v naar 240v (236-238v meet ik geregeld op het net hierzo). De te hoge voedingspanningen zijn iets gedaald maar niet noemenswaardig.
Nou vermoed ik trouwens dat de nieuwe elco's niet zozeer het probleem zijn maar dat door ESD (werk niet altijd met polsbandje om :oops: ) of andere oorzaak er iets defect is geraakt. Als ik stroom op het zaakje zet begint de spindelmotor snel te draaien en blijft maar draaien (zoals al eerder aangegeven) alsof er een probleem is met de aansturing van het motortje. Klopt het dat de SAA7310 daar voor is en hoe zou ik kunnen checken of deze nog goed functioneert?
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...

Gebruikersavatar
bramjacobse
Berichten: 1026
Lid geworden op: vr aug 22, 2014 9:02 am
Locatie: Almere-Haven
Contacteer:

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor bramjacobse » zo dec 09, 2018 3:10 pm

Je heb toch bij het plaatsen van de elco's geen sluiting ergens tussen de pootjes gemaakt met soldeertin..?

Motor stuur signaal MC komt uit de SAA7310, Dat is meetpunt 12 zie service manual, daar staat ook voorbeeld van Scope signaal.

Belangrijk is om te weten of de kristal oscillators werken van de processors..

Gr Bram

schoute
Berichten: 100
Lid geworden op: ma jun 07, 2010 9:20 pm
Locatie: Wormer

Re: Spindel blijft maar draaien zonder vervolg...

Berichtdoor schoute » zo dec 09, 2018 10:30 pm

Zie ik het goed dat het kristal op het losse audioboard (11.2896MHz) voor correcte werking van de SAA7310 en dus voor het MC-stuursignaal van belang is en dus een goede verbinding tussen beide prints essentieel voor correcte werking is?
Of komt het kloksignaal gewoon via de MC68HC05 van het 4MHz kristal op de "hoofdprint" en kan ik de werking van de spindelmotor ook testen los van het audioboard? Overigens bij de aanvankelijke constatering van bovenvermeld probleem waren alle verbindingen aanwezig.
2 paar RH532, FB563, FA880 DFA888, CD850, CD834, FT880, FT890, FC870, DCC600, AF667, GA212, AH280, N4520 en nog wat spul van andere merken...


Terug naar “Compact Disc”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast