22RH544

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Gebruikersavatar
sjonny
Berichten: 1239
Lid geworden op: 29 dec 2011, 22:45

27 sep 2016, 21:00

Goeie avond,

De mechanische brom bij de oudere 544 waar de trafo onder zit, wordt veroorzaakt door het strooiveld van de trafo deze wordt opgepikt door de woofer, pak de achterwand er maar uit en draai 'm maar om op de kop of zover mogelijk uit de kast dan hoor je dat de brom uit de woofer heel wat minder wordt.
Ben er nog bezig mee zie mijn postje "bekabeling anders"

Ook de ophanging bevestiging van de trafo heb ik veranderd en dit werkt wel degelijk
14750063560390.jpg
Daarom is bij de latere uitvoeringen de trafo naar boven verplaatsten de achterwand van de box ook omgedraaid zodat de woofer het strooiveld niet op pikt
John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Gebruikersavatar
Flatline
Berichten: 84
Lid geworden op: 07 jul 2015, 09:17

30 sep 2016, 09:32

movieman schreef:Die 2 x 2200µF zijn echt te laag! Ik zou de boxen niet aansluiten voordat deze elco's zijn vervangen, er werd al eerder gezegd dat je de eindtrappen of de gelijkrichtbrug kunt opblazen als je dit niet verandert. De kans is groot dat de brom dan weg is en zo nee dan kijken we verder...

@ Flatline: het is onverstandig om je PC's PSU in een ongeaarde WCD te steken! :naughty:
Zou wel anders willen maar het gaat helaas niet. Huis is oud en er zijn geen geaarde WCD's in mijn kamer (nergens op de eerste verdieping, alleen de badkamer maar die is recent gerenoveerd).
sjonny schreef: Ook de ophanging bevestiging van de trafo heb ik veranderd en dit werkt wel degelijk
14750063560390.jpg
Daarom is bij de latere uitvoeringen de trafo naar boven verplaatsten de achterwand van de box ook omgedraaid zodat de woofer het strooiveld niet op pikt
John
Oei, heb recent week of twee geleden nog een twee 544 kasten van deze nieuwe uitvoering verkocht. De reden voor verkoop was omdat ik t onhandig vond (de boel omgedraaid). Als ik dit wist had ik ze bewaard :doh:
:: MFB freak sinds 2013
1x Philips 22RH532 1x Philips 22RH544 2x KEF 304 SP1127 +Pioneer SA-5300+520
Philips 2x F9328 2x 22AH489 2x 22RH423 1x 22AH384 1x B4X23A/74
Sound Blaster X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

30 sep 2016, 12:51

Dat is een kwestie van een ader erbij trekken en een aardpen in je tuin (laten) meppen. Moet wel volgens de NEN1010 gebeuren dus het beste kun je hiervoor een bedrijf inhuren, kost ca. 100 euro zo'n actie en dan krijg je bovendien een veiligheidscertificaat erbij.
Gebruikersavatar
nijhuisr
Berichten: 1472
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

30 sep 2016, 16:54

Randaarde heeft niks met een interne brom vandoen. Als je er geaarde boxen van maakt krijg je misschien aardlussen die weer roet in het eten gooien.

Als het ruststroom afhankelijk is dan moet het een 100Hz brom zijn, dat komt door de greatz schakeling.

Zal dan waarschijnlijk ook hoorbaar zijn als je (voorzichtig) de woofer naar binnen drukt, dan gaat de versterker tegensturen. Althans dat is zo bij mijn 545 boxen.
Marantz PM80 CD60 FR951 Sony TA-1150 SL1200mkII
MFB 4x541 4x532 6x544 2x567 2x587 2x585 2x545 2xF9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Mr-cool
Berichten: 56
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

30 sep 2016, 20:12

Heb inmiddels de elco`s vervangen van een box en de 2 elco`s 2200u parrallel geschakeld omdat deze nieuw waren en in de voeding gezet. Voor de 4700U nieuw. Maar nog steeds brom uit de luidspreker. Had uit eindelijk 2 redenen.
Eerste was een extra min draad vanaf de grote print naar de min aansluiting bij de ingangs print. Daarna was de brom bijna weg. Laatste beetje blijkt afkomstig van de TL verlichting boven mijn werkbank. Toen ik deze uitschakelde is nagenoeg weg. Als je met het oor er voor ligt hoor je nog wat, maar sta je er wat verder vanaf hoor je niets meer.
Ook het geluid is echt duidelijk verbetert. Ook heb ik de rubber tules van de trafo bevestiging vernieuwt. Trafo hoor je ook niet meer. Nu dit probleem is opgelost ga ik verder met het aanpassen. Ik ga een printplaatje maken voor de elco`s welke nu nog in de beugel zitten zodat ik daar in de plaats de nieuwe inschakelprint kan monteren. Ook de net entree vervangen en er een 2 kleuren LED in maken.
Wordt vervolgt met foto`s van het resultaat.
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Mr-cool
Berichten: 56
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

02 okt 2016, 17:56

P1060336.JPG
Box verder aangepast. Bedrading veranderd waar nodig en dikkere draden toegepast. Ook een printje gemaakt voor de elco`s en waarop een relais voor vertraagd inschakelen luidsprekers. Gaan nu aan zonder inschakel geluiden. Is eigenlijk al beter geworden met de elco vernieuwing. Ook TS425 vervangen door een BC548. Hier zat zo een Japanse tor in met zwarte pootjes. En de instel potmeters vervangen en C514 en 515 vervangen door 180NF.
P1060338.JPG
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Mr-cool
Berichten: 56
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

09 okt 2016, 18:22

Nog weer verder met aanpassen MFB box. Nu zo goed als klaar. De rubber tules onder de trafo ook vervangen waardoor de brom van de trafo ook verdwenen is. Inschakelprint ingebouwd en de originele van de ingangsprint afgehaald. Bedrading was vorige keer al aangepast naar dikker. Ook de bruine draad vanaf de uitgangselco gaat eerst naar de andere kant van de print om van daaruit met een dunner draadje naar de Multi stekker. Op de print is dit alleen nog een aansluiting welke niet meer in gebruik is. Dit is na een modificatie. Van hieruit gaat er nog wel een draadje naar een terugkoppeling van de versterker. Heb dus nu direct van de elco print een draad naar de stekker. En voor het relais van de inschakel vertraging een dun draadje naar de terug koppeling. Ook zit er nu een 2 kleuren led in i.p.v. de rode. Hiervoor de stekker bedrading gewijzigd.
Bijlagen
P1060347.JPG
P1060341.JPG
P1060343.JPG
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Gebruikersavatar
Flatline
Berichten: 84
Lid geworden op: 07 jul 2015, 09:17

12 okt 2016, 13:36

movieman schreef:Bij de buren (mfblabs.nl) krijg je inschakelautomaatjes die minder dan 1W in stand-by verbruiken.
Waar kan ik die dan vinden want op mfblabs staat ze niet echt? Moet je deze zelf in elkaar zetten of zijn die ook ergens kant en klaar te verkrijgen?
:: MFB freak sinds 2013
1x Philips 22RH532 1x Philips 22RH544 2x KEF 304 SP1127 +Pioneer SA-5300+520
Philips 2x F9328 2x 22AH489 2x 22RH423 1x 22AH384 1x B4X23A/74
Sound Blaster X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
rob040
Berichten: 513
Lid geworden op: 07 mei 2007, 12:24

12 okt 2016, 14:51

Zie hier:

http://mfblabs.nl/forum/viewtopic.php?f=13&t=13

en

http://mfblabs.nl/forum/viewtopic.php?f=14&t=31

Je kunt de kale printen kopen, dus niet voorzien van onderdelen.
Mr-cool
Berichten: 56
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

13 okt 2016, 18:38

Ik heb voor de inschakel printjes wel aan het zoeken geweest voor de SMPS voeding. Is toch wel moeilijk verkrijgbaar.
Heb het nu opgelost door er een klein printtrafotje op te zetten met een extra printje met gelijkrichter en stab IC.
Geheel past op de montage beugel waar eerst de grote elco`s zaten.
Bijlagen
P1060334.JPG
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Mr-cool
Berichten: 56
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

21 jan 2017, 16:35

Nogmaals weer bezig geweest met de MFB`s. Nog steeds een hinderlijke brom uit de luidspreker. Het is geen trafo brom. Nu heb ik bij de ingangsprint de afscherming welke naar de versterker print gaat losgehaald en een nieuwe draad gelegd van de voedings min op de grote print naar de ingangsprint. Na de kaalslag van het verwijderen van de inschakelautomaat heb ik nu ook het HIGH roll off filter verwijderd. Voor het brommen heeft dit weinig effect gehad, maar het geluid klinkt nu wel helderder. Al met al lijkt het iets beter te zijn, maar nog steeds een vervelende brom. Ook heb ik de eindtransistoren van de laag versterker vervangen met de emitter weerstanden. Bij een box was dit al een keer vervangen door ??? transistoren met ook kleinere weerstanden. Uiteraard ruststroom opnieuw afgesteld en de MFB instelling gecontroleerd, maar deze stond nog goed. Tevens heb ik de 3 BY164 gelijkrichters vervangen door een nieuwe zwaardere gelijkrichter. En een extra voedingselco van 2200UF extra bij geplaatst zodat ik nu aan 6600UF zit.
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Retter
Berichten: 3
Lid geworden op: 11 sep 2018, 19:04

22 mei 2019, 20:39

Flatline schreef:
26 sep 2016, 07:30
Probeer dit onderdeel eens te vervangen, heb ik zelf ook gedaan, had wel wat impact.
http://www.mfbfreaks.com/product/onderd ... 4-22ah567/
Dit zijn kabeldoorvoertules. Deze worden niet gemaakt om trillingen mee te dempen, het gebruikte materiaal verschilt van trillingsdempers. Ze dempen de trillingen van de trafo hierdoor niet goed en de 50 Hz toon blijft bestaan.
:arrow: Om de trillingen van de trafo te dempen kan men rubber gebruiken dat een dempende kwaliteit heeft, zoals sommige schoenzool rubbers, en deze op maat snijden.
Plaats reactie