plobleem met CD207

Digitale schijfjes en analoge MFB boxen gaan ontzettend goed samen... Alles over CD spelers, DAC's en loopwerken hier!

Moderator: Moderators

Plaats reactie
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 10:47

Goedemorgen mede elektronica liefhebbers

ik zit al een tijdje te stoeien met een Philips CD207.
Het is een spelertje van mijn vader die er me gestopt was, als je de cd er in stopt draait die even heel kort 2x.
Dan komt op het display 1 te staan dus dat hij iets gevonden heeft tot zo ver niks aan de hand.
Dan druk je op play dan gaat hij weer twee keer kort draaien en verschijnt error in het hoekje van het display.
Ik heb hem vervolgens uit elkaar geschroefd en zag dat er een elco open gebarsten was ... ik dacht bingo appeltje eitje.
Gelijk zijn buurman ook maar mee gepakt en vol verwachting testen.
maar de vreugde was van korte duur precies gelijk gebleven, toen dit forum maar even door gelezen een aantal solderen (Massa) over gesoldeerd.
maar alles mocht niet baten...... is er hier iemand die nog suggesties voor mijn heeft.

Alvast bedankt vriendelijke groeten Klaas
mae
Berichten: 4375
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad

25 mar 2019, 10:49

Elco's die openbarsten zijn toch vrij zeldzaam, dus er kan meer aan de hand zijn. Welke elco en hoe zag hij er uit?
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 10:57

eigenlijk leek het wel of die geoxideerd was helemaal opgezet zal vanavond wel even een foto sturen van hem
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 11:00

heb hem al
heb hem al
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 11:01

ze staan voor de voeding
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 11:12

bij de pijl stond de kapotte elco die andere drie heb ik uit voorzorg vervangen
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 11:17

hier de foto nog even
hier de foto nog even
airmax78
Berichten: 151
Lid geworden op: 09 dec 2015, 21:02

25 mar 2019, 11:22

CD 207 001.jpg
dode elcos kom je in de CD 207 op zich niet zo snel tegen, maar wel vaker eens verrotte componenten door de toegepaste lijm over de componenten heen. Let wel op, dat je gevaar loopt de trafo op te blazen als het toestel in deze staat te lang aan blijft staan. De oude lijm dient van de componenten en de printen verwijderd te worden, verrotte componenten (bijv. diodes en elcos) moeten inderdaad vervangen worden.
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 12:00

de elco's zijn vervangen en alles is schoon gemaakt maar het probleem blijft het zelfde
MGf
Berichten: 563
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem

25 mar 2019, 12:54

Doet de tracking servo het wel? Met andere woorden: Als je de speler aan zet, dan moet de laser naar het begin van de CD gebracht worden (Dus in de positie zoals op jouw foto).
Als de klep gesloten wordt (schakelaartje in het midden), dan moet de laser aan gaan en proberen te focussen (2x). Spindle motor wordt bij de CD207 ook twee keer een start signaal gegeven, ook als er geen CD in zit. Bij veel andere CD-spelers wordt de spindle motor pas gestart nadat er een CD "gezien" wordt.

Heb je alle spanningen gecontroleerd (zowel de DC spanning als de AC rimpel)?
Ik heb al eens een CD207 gehad die een slechte -6V had, dat kan verschillende storingen geven.
~ Mark ~
supernauta
Berichten: 8
Lid geworden op: 10 feb 2014, 09:21

25 mar 2019, 13:22

goedemiddag ja de lazer gaat gelijk naar de begin positie en er gebeurd ook van alles.
spanning heb ik gemeten en indd die is 5 volt dat zou dus te laag zijn.
ga vanavond weer even na meten, volgens mij is het loopwerk allemaal wel goed maar ook dat ga ik nog even dubbel checken.
bedankt voor uw bijdrage hier in
castricum
Berichten: 5
Lid geworden op: 20 mei 2013, 17:09

19 jun 2019, 20:10

Hoi, ik heb dezelfde CD speler afgelopen zaterdag bij een kofferbakmarkt gekocht.
Thuis gekomen aangegesloten op mijn installatie: een hele zware ruis te horen. de muziek op de CD nauwelijks hoorbaar.

Apparaat opengeschroefd en dezelfde elco's waren gescheurd: degene voor de voeding.
Ik ben geen technicus en schema';s lezen enz heb ik nooit geleerd. Beetje solderen kan ik wel, dus deze 2 elco's vervangen zal wel lukken. Iemand een idee of ik nog meer moet vervangen?
gr Holger
Gebruikersavatar
Frenkel
Berichten: 1666
Lid geworden op: 27 jun 2010, 09:14

19 jun 2019, 20:56

Deze speler heb ik ook gehad. Het probleem met de mijne was dat de ophangrubbers van het loopwerk niet meer 'dik' genoeg waren, waardoor de cd langs de behuizing schuurde.
Plaats reactie