22RH790: REC ingang - 1 kanaal mist

Receivers, grammofooncombinaties en casseivers; allemaal schitterende all-in-one hifi apparaten van Philips. Hier alle spannende combiverhalen!

Moderator: Moderators

Plaats reactie
Gebruikersavatar
fastfolkert
Berichten: 160
Lid geworden op: 26 jul 2017, 22:12
Locatie: Twente/NL

06 jan 2018, 13:06

Sinds een paar maanden gebruikt onze zoon op z'n studentenkamer een 790 receiver.
Deze was door mij vooraf nagekeken, schoongemaakt, contacten, schakelaars etc. en werkte gedurende een paar maanden prima.

Gister was ik bij 'm en toen viel me op dat op de REC ingang het linker kanaal niet werkte. PU en Tuner werken wel goed, geluid op beide kanalen L en R.
Het verloopkabeltje uit de webshop dat van 2x tulp naar DIN gaat voor de REC ingang is goed (nagemeten). Het gekke is als ik de 790 op MONO zet, beide kanalen het wel doen. Ik had gister geen middelen om de 790 nader te onderzoeken.

Kan het zijn dat de ronde keuzeschakelaars (versleten?, slecht contact?) op het front ervoor kunnen zorgen dat er 1 kanaal uitvalt bij REC ingangsselectie? In het schema zie ik daar diverse schakelaars getekend. Zeker als schakelcontacten "F" in het schema dezelfde "F" is als op het front van de 790 (REC), lijkt me dat plausibel.
Andere tips wellicht? Ik ben momenteel niet bij de 790 in de buurt.

Alvast dank!
790.jpg
Woonkamer met min of meer actuele hifi; mancave met ouwe, maar werkende spullen uit de 70's-80's waaronder Quad, NAD, ARCAM en Philips natuurlijk!
Gebruikersavatar
Will
Berichten: 3802
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

07 jan 2018, 13:08

Als je links met rechts van de tulpjes verwisselt, verhuist het probleem dan mee naar het andere kanaal?
Als dat zo is zit het probleem in je bron, anders in de 790.

Mogelijke oorzaken: slecht contact in de din aansluiting van de versterker. Slechte soldering in de aansluiting, vuile contacten van de REC schakelaar, slechte soldering in de bedrading van de schakelaar.
Meer mogelijkheden zijn er niet, dus aan de slag :wink:
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
fastfolkert
Berichten: 160
Lid geworden op: 26 jul 2017, 22:12
Locatie: Twente/NL

07 jan 2018, 21:46

Bedankt voor je reactie.

Als ik de tulpjes wissel blijft het probleem links, vandaar mijn conclusie dat het in de 790 zit. De bron is goed.
De opstelling is statisch; de kabel en aansluiting wordt niet bewogen dus de DIN-aansluiting op de 790 lijkt me OK.
Derhalve geef ik de REC schakelaar de meeste kans.
Omdat het ding 200 km verderop staat wordt dat een klusje ter plaatse, of we wisselen de 790 tijdelijk voor een andere (minder vintage) receiver en klus ik thuis rustig aan de 790.
Woonkamer met min of meer actuele hifi; mancave met ouwe, maar werkende spullen uit de 70's-80's waaronder Quad, NAD, ARCAM en Philips natuurlijk!
Gebruikersavatar
fastfolkert
Berichten: 160
Lid geworden op: 26 jul 2017, 22:12
Locatie: Twente/NL

20 jan 2018, 20:31

Gister de defecte 790 opgehaald bij zoonlief uit Leiden (en daar mijn overbodige NAD C320 neergezet); en de boel eens goed onder handen genomen.
Lampjes vervangen, spanningscaroussel op 240V, en alle schakelaars schoongemaakt en lichtjes met kontaktspray behandeld. Potmeters idem ditto. Afstemschaal en zwarte ondergrond even goed schoongemaakt en alles weer dichtgemaakt. Hij speelt weer (stereo) als toen ie in 1970 op de markt kwam!
Woonkamer met min of meer actuele hifi; mancave met ouwe, maar werkende spullen uit de 70's-80's waaronder Quad, NAD, ARCAM en Philips natuurlijk!
Plaats reactie