22RH544

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Mr-cool
Berichten: 63
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

25 sep 2016, 14:13

Heb mij ook een paar mooie MFB boxen aangeschaft via MP. Na deze tijdje in gebruik te hebben en eens goed verdiept in de schema`s en andere documentatie ga ik beginnen met vernieuwen elco`s. en wat ik verder tegenkom. Een box lijkt al een elco update gehad te hebben. Maar om dan de 4700U elco te vervangen door 2200U lijkt mij niet goed. En dan voor de mid/hoog ook een uitgangs elco van 2200U toe te passen. Wil de box dan ook gaan "stoepen". En ook een 2 kleuren led voor uit/aan indicatie. Maar dan wel een met 2 aansluitdraden. Ook heeft 1 box last van brom uit de luidspreker. En bij uitschakelen hoor je de trafo nog brommen. Het opgenomen vermogen in STB vind ik wel vrij hoog. Is nl 28 Watt. Nu heb ik de spanning carousel al op 240 volt gezet, is het vermogen nog steeds vrij hoog nl 24 Watt.
Denk dat ik de automatische inschakeling ga wijzigen en dat de trafo mee uitgeschakeld wordt. Ook is er een tulp aansluiting in geknutseld.
Wordt vervolgt.
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
esgigt
Berichten: 3787
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

25 sep 2016, 15:32

Welkom hier op het forum (hoe heet je eigenlijk?)
Een box lijkt al een elco update gehad te hebben. Maar om dan de 4700U elco te vervangen door 2200U lijkt mij niet goed. En dan voor de mid/hoog ook een uitgangs elco van 2200U toe te passen.
Volgens het service manual moeten die waarden 4700uF zijn. De elko's die erin gezet zijn, voldoen dus duidelijk niet aan de vereisten. Voor de afvlak elko kun je rustig wat hoger gaan, 6800uF of zelfs 10.000uF is absoluut geen probleem.
Ook heeft 1 box last van brom uit de luidspreker. En bij uitschakelen hoor je de trafo nog brommen.
Die brom in de luidspreker kan te maken hebben met een slechte voedings elko (hoge ESR en/of ingestortte capaciteit) ... Misschien zaak om Thomas te benaderen voor een Elko-revisie setje (is voor 2 boxen) voor de 544 (zie daarvoor de web-shop). Dat lijkt mij op dit moment de beste stap om mee te beginnen.

Groet,
Edwin
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

25 sep 2016, 16:13

Bij de buren (mfblabs.nl) krijg je inschakelautomaatjes die minder dan 1W in stand-by verbruiken. Het is bekend dat men vroeger niet zo zuinig was met die dingen maar toen hadden we ook nog geen zeurende E.U.
Mr-cool
Berichten: 63
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

25 sep 2016, 17:31

Inschakelautomaat printjes besteld.
Wil ook nog wel foto`s bijvoegen om resultaat te laten zien. Bestanden zijn te groot.
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Gebruikersavatar
Yde
Berichten: 1996
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

25 sep 2016, 18:11

Foto bestanden verkleinen tot maximaal 256Kb dan moet het passen.
Gebruikersavatar
JohnP
Berichten: 1942
Lid geworden op: 12 mar 2012, 18:44
Locatie: Kerkdriel

25 sep 2016, 23:22

Mr-Cool, allereerst van harte welkom hier.

Het feit dat er elco's in de versterker zitten die niet kloppen betekent dat er iemand in bezig is geweest die niet weet waar hij mee bezig is geweest.
Het is dus aan te bevelen dit op te lossen. De brom in de box die je hoort is waarschijnlijk het gevolg van de te kleine waarde van de voedingselco. Standaard is deze 4700µF/63V, beter is 6800µF/63V.
Zelf zet ik er altijd 10.000µF/63V in. Dit kan zonder probleem, de brugcellen kunnen dat makkelijk hebben.
Het brommen van de trafo wat je hoort is vaak de ophanging daarvan. De rubber tules waarmee de trafo in de achterwand bevestigd is zijn waarschijnlijk verdroogd. Na vervanging is in 80% van de gevallen het probleem opgelost.

@esgigt
Even een correctie op je advies. De elco-revisie set in de webshop is niet voor 2 boxen, maar slechts voor 1 box.
Groeten,
JohnP
U = I x R, P = U x I of zoiets.

Philips 2x 22RH832, 4x 22RH544, N4506, N4520, 2x N6330, VR2340
2x AXYS Repro2, Panasonic AG7750, JVC GY-DV5000, JVC BR-DV3000
esgigt
Berichten: 3787
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

25 sep 2016, 23:43

@esgigt
Even een correctie op je advies. De elco-revisie set in de webshop is niet voor 2 boxen, maar slechts voor 1 box.
Waarvoor dank....
Zelf zet ik er altijd 10.000µF/63V in. Dit kan zonder probleem, de brugcellen kunnen dat makkelijk hebben.
Dan lijkt het mij slim om de bedrading ook te wijzigen, ten minste als je optimaal nut van die aanpassing wilt hebben. Aanmerkelijk dikker kabel dan standaard tussen print en elko lijkt me slim.
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
mae
Berichten: 4338
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad

26 sep 2016, 03:17

En dan toch die brugcellen maar vervangen door wat moderners misschien. 3 bruggen parallell kunnen minder hebben dan 3 keer de stroom die eentje aankan.
Gebruikersavatar
Flatline
Berichten: 84
Lid geworden op: 07 jul 2015, 09:17

26 sep 2016, 07:30

De 50 hertz brom hoeft niet per se door een slechte voedings elco te zijn.
Dit kan ook komen doordat het rubber spacer tussen de trafo en de ijzeren duur door de jaren heen vergaan is en contact maakt met de kast.

Deze kun je dan vervangen en zal ervoor zorgen dat het minder is. Vaak zijn er nog andere oorzaken die ervoor zorgen dat er een brom is. Zoals bijvoorbeeld je onboard geluidskaart (als je de speakers aan je pc hebt aangesloten) dat noise heeft omdat het bijvoorbeeld niet emi shielded is en geen fatsoenlijke filters heeft, wat ervoor zorgt dat er "noise" in je output zit.

Probeer dit onderdeel eens te vervangen, heb ik zelf ook gedaan, had wel wat impact.
http://www.mfbfreaks.com/product/onderd ... 4-22ah567/

Vervolgens upgrade je geluidskaart (indien je een onbaord kaart gebruikt of ander goedkoop kaartje). Voor een paar euro heb je al een tweedehands kaart die vele malen beter is dan je onboard kaartje, het verschil ga je door dik en dun zonder twijfel opmerken.

[s]100% ga je het ook niet wegkrijgen, want een feit is dat er niet genoeg filters in deze oude Philips speakers zitten om uit het vervuilde stroomnet te filteren. Als ik een gloeilamp aan of uit switch dan hoor je dit ook in de speakers, of als er onweer is (ver weg) hoor je dit in de speakers (best grappig). Nieuwe amplifier hebben hier filters voor dus deze "noise" komt niet eens door je speaker.[/s]
Laatst gewijzigd door Flatline op 26 sep 2016, 16:45, 4 keer totaal gewijzigd.
:: MFB freak sinds 2013
1x Philips 22RH532 1x Philips 22RH544 2x KEF 304 SP1127 +Pioneer SA-5300+520
Philips 2x F9328 2x 22AH489 2x 22RH423 1x 22AH384 1x B4X23A/74
Sound Blaster X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
cyrano
Berichten: 1207
Lid geworden op: 31 jan 2012, 21:57

26 sep 2016, 14:21

100% ga je het ook niet wegkrijgen, want een feit is dat er niet genoeg filters in deze oude Philips speakers zitten om uit het vervuilde stroomnet te filteren. Als ik een gloeilamp aan of uit switch dan hoor je dit ook in de speakers, of als er onweer is (ver weg) hoor je dit in de speakers (best grappig). Nieuwe amplifier hebben hier filters voor dus deze "noise" komt niet eens door je speaker.
Als het aanschakelen van een gloeilamp hoorbaar is, is er iets mis met je bekabeling. Dat mag normaal niet hoorbaar zijn. En onweer al helemaal niet. Is de aarding van je netstroom in orde?

MFB's zijn vrij behoorlijk gefilterd. Moderne apparatuur doet het vaak niet beter. Het enige wat ik niet altijd weg krijg, is mechanische trafo brom. Ik heb al toroïdale trafo's overwogen, maar dat is niet goedkoop...
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

26 sep 2016, 15:02

Mechanische brom is inderdaad een lastig iets. Het kan geen kwaad maar het is storend. Het schijnt dat de lak tussen de platen of de epoxy waarin de trafo's werden gedompeld, "vergaat" en dan ontstaat trilling die je hoort. Sommigen hebben zo'n trafo al eens opnieuw gedompeld en dat zou het probleem verhelpen...

Instraling van buitenaf kun je niet helemaal voorkomen, gebruik in ieder geval degelijke en goed afgeschermde kabels voor de signaaldoorgifte.

Ik heb een Realtek ALC892 geluidschip op het mobo maar ik ben er niet tevreden over. Voor audio neem ik altijd een extra geluidskaart, in mijn geval een Terratec Aureon 7.1 PCIe. Je hoort echt het verschil: geen ruis en geen brom.

Een goede "schone" aarde is heel belangrijk voor je PC en zeker voor audio omdat de GND (massa) van de gelijkspanning en ook alle andere massa's samen op de metalen kast worden aangesloten. Gebruik dus ook altijd een geaard stopcontact voor je computer!
Laatst gewijzigd door movieman op 26 sep 2016, 15:05, 1 keer totaal gewijzigd.
esgigt
Berichten: 3787
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

26 sep 2016, 15:04

De 50 hertz brom hoeft niet per se door een slechte voedings elco te zijn.
Dit kan ook komen doordat het rubber spacer tussen de trafo en de ijzeren duur door de jaren heen vergaan is en contact maakt met de kast.
Trafo-brom kan ik niet direkt als een "normaal" verschijnsel betitelen. Dan is er doorgaans wel iets aan de hand.
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Gebruikersavatar
Flatline
Berichten: 84
Lid geworden op: 07 jul 2015, 09:17

26 sep 2016, 15:56

100% ga je het ook niet wegkrijgen, want een feit is dat er niet genoeg filters in deze oude Philips speakers zitten om uit het vervuilde stroomnet te filteren. Als ik een gloeilamp aan of uit switch dan hoor je dit ook in de speakers, of als er onweer is (ver weg) hoor je dit in de speakers (best grappig). Nieuwe amplifier hebben hier filters voor dus deze "noise" komt niet eens door je speaker.
Als het aanschakelen van een gloeilamp hoorbaar is, is er iets mis met je bekabeling. Dat mag normaal niet hoorbaar zijn. En onweer al helemaal niet. Is de aarding van je netstroom in orde?

MFB's zijn vrij behoorlijk gefilterd. Moderne apparatuur doet het vaak niet beter. Het enige wat ik niet altijd weg krijg, is mechanische trafo brom. Ik heb al toroïdale trafo's overwogen, maar dat is niet goedkoop...
Niet geaard, de bekebeling is nieuw was er altijd al. Onweer hoor je dan heel zacht, na hij ingeslagen is (onweer is dan wel verweg) zet niets aan als er dikke onweer dichtbij is om schaden te voorkomen natuurlijk.
Ik heb een Realtek ALC892 geluidschip op het mobo maar ik ben er niet tevreden over. Voor audio neem ik altijd een extra geluidskaart, in mijn geval een Terratec Aureon 7.1 PCIe. Je hoort echt het verschil: geen ruis en geen brom.

Een goede "schone" aarde is heel belangrijk voor je PC en zeker voor audio omdat de GND (massa) van de gelijkspanning en ook alle andere massa's samen op de metalen kast worden aangesloten. Gebruik dus ook altijd een geaard stopcontact voor je computer!
Het gekke is, mijn pc is niet geaard (stopcontact is niet geaard) mijn mfb's ook niet. Helemaal niets.
Heb wel een fatsoenlijke power supply (antec 750w 80+ bronze modular) en nu dan die creative soundblaser. En het probleem is helemaal weg. Heb zelfs de frontpanel met masse op de kast aangesloten. (headphone r-l+m en mic +m)
En nog steeds geen brom/ruis of slecht geluid :)
De 50 hertz brom hoeft niet per se door een slechte voedings elco te zijn.
Dit kan ook komen doordat het rubber spacer tussen de trafo en de ijzeren duur door de jaren heen vergaan is en contact maakt met de kast.
Trafo-brom kan ik niet direkt als een "normaal" verschijnsel betitelen. Dan is er doorgaans wel iets aan de hand.
Normaal zei ik niet. Maar normaal is het ook niet, komt omdat ze zo oud zijn misschien? Hebben beide van mijn setjes. Het probleem werd minder tot dat ik de spacer tussen de kast en trafo had vervangen, dit heeft wel wat geholpen. Je kan het nu niet meer horen op 1m afstand, behalve als je op 3 cm afstand zit met je oor :lol:
:: MFB freak sinds 2013
1x Philips 22RH532 1x Philips 22RH544 2x KEF 304 SP1127 +Pioneer SA-5300+520
Philips 2x F9328 2x 22AH489 2x 22RH423 1x 22AH384 1x B4X23A/74
Sound Blaster X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Mr-cool
Berichten: 63
Lid geworden op: 22 sep 2016, 19:36
Locatie: dedemsvaart

27 sep 2016, 19:14

Hier nog even een update. De brom komt dus uit de luidspreker. Ook bij geen aangesloten signaal en de ingang zelfs kortgesloten. Heb nog wat meting gedaan mbt de ruststromen. Als ik de mid/hoog versterker ruststroom verlaag wordt de brom minder. Lijkt misschien toch een elco probleem. Ga hier later nog naar kijken. Als stuurversterker gebruik ik een zelfbouw regel versterker. Is inmiddels ook al weer jaren in gebruik.
De boxen staan gewoon in de huiskamer en zijn ipv losse versterker met grote boxen. Vrouw vond ze te groot en verkeerde kleur. De MFB`s hebben de ideale afmeting en de goede kleur. Ook enkele foto`s bijgevoegd van de binnenkant en achterzijde. Hierop is te zien dat er lekker is geknutseld aan de boxen.
Bijlagen
P1050708.JPG
P1050706.JPG
P1050705.JPG
RH541-RH544-RH702-AH794 pre amp-FC566-GA222-RH742-F5212
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

27 sep 2016, 19:19

Die 2 x 2200µF zijn echt te laag! Ik zou de boxen niet aansluiten voordat deze elco's zijn vervangen, er werd al eerder gezegd dat je de eindtrappen of de gelijkrichtbrug kunt opblazen als je dit niet verandert. De kans is groot dat de brom dan weg is en zo nee dan kijken we verder...

@ Flatline: het is onverstandig om je PC's PSU in een ongeaarde WCD te steken! :naughty:
Plaats reactie