Oscillatie op wobble generator radial servo

Digitale schijfjes en analoge MFB boxen gaan ontzettend goed samen... Alles over CD spelers, DAC's en loopwerken hier!

Moderator: Moderators

Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

25 mar 2019, 16:55

Wie kan me helpen bij het vinden van de oplossing van het volgende probleem.

Ik heb een speler met oscillatie op het 650Hz wobble circuit dat de radial servo in gaat.
Als de speler stil staat is er netjes een 650Hz sinus als beschreven in servicemanuaal.
Als de TOC is ingelezen en de speler loopt is deze erg gevoelig voor schokjes.

Het meetpunt

Afbeelding

Het moment dat oscillatie begint

Afbeelding

Als de CD speelt , pulsen met oscillatie van +/- 2,5 Volt..

Afbeelding

Iemand een idee, of eerder gezien..?
MGf
Berichten: 563
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem
Contacteer:

25 mar 2019, 17:45

Niet eerder gezien, maar heb wel even wat vraagjes:

Die 2,54 volt is onder te verdelen in 1,2 en 1,34. Komen die overeen met de doorlaat spanningsval van de twee BAW62 diodes? Ik vind ze nogal hoog voor een BAW62.

De oscillator is vermoedelijk opgebouwd rondom de LM324 en wordt gestart via de 33k ohm weerstand (3351)?
Is dat een start signaal (TTL?)? of is dat de Tracking Error input?

Welk type speler is het? Dan pak ik het schema er zelf ook nog even bij.
~ Mark ~
Soldeerbout, schroevendraaiers en een hamer.
Gebruikersavatar
Will
Berichten: 3687
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

25 mar 2019, 17:50

Wat doen Sb en Sc en Y1b en Y0b op het bewuste moment? En wat doet de linkerkant van R3351?

Op die manier kun je misschien achterhalen welk deel van de schakeling de oscillatie veroorzaakt.

Het voor de hand liggende is dat een van de 324 trapjes in “hf” oscillatie raakt (hf tov de 650Hz...) doordat een trapje slecht is of een terugkoppeling “mist” door een slechte R of C.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

25 mar 2019, 18:07

Het is een CD303,
De 650Hz oscillator loopt gewoon gelijk als je de speler aanzet. Het lijkt een stuur of correctie signaal dat de boel verstoort.
De speler werkt gewoon, alleen slaat hij heel snel over als je de speler maar ligt aanraakt. de radial servo zal iets te veel wobbelen .
Gebruikersavatar
Will
Berichten: 3687
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

25 mar 2019, 18:16

Oh, ik was al in de CD100 manual aan het kijken. Schakeling is hetzelfde, alleen staan in die manual meer (?) meetsignalen.
Laatst gewijzigd door Will op 25 mar 2019, 18:20, 1 keer totaal gewijzigd.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

25 mar 2019, 18:20

Je kan ook de CD200 manual :D pakken
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

25 mar 2019, 21:15

Afbeelding

Paars - Pin 9 - Sc
Geel - Pin 10 - Sb = hoog
Laatst gewijzigd door bramjacobse op 25 mar 2019, 21:24, 1 keer totaal gewijzigd.
Gebruikersavatar
Jeroen
Berichten: 616
Lid geworden op: 25 jun 2005, 15:23

25 mar 2019, 21:17

Heb je al eens op de voeding van dat IC gesnuffeld?
ergens een c, of stabilisator?
MGf
Berichten: 563
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem
Contacteer:

25 mar 2019, 21:48

Lijkt me geen voedingsprobleem, want dan had het bij inschakelen van de speler al moeten starten.

Wanneer start de oscillatie precies? Al bij het inlezen van de TOC?

Het vervelende is dat enige vorm van oscillatie waarschijnlijk ook weer als tracking error terug komt in het circuit.
Ik dacht net even dat service mode A misschien een ander gedrag zou vertonen, maar tracking error (en de correctie) zal denk ik altijd wel plaats vinden.
~ Mark ~
Soldeerbout, schroevendraaiers en een hamer.
airmax78
Berichten: 146
Lid geworden op: 09 dec 2015, 21:02

26 mar 2019, 12:50

beste bram,

de "geitenbaardjes" die je ziet zijn correctiesignalen voor de radiaalservo voor de spoorvolging. Deze ontstaan tijdens het opstarten om de excentriciteit van de CD te compenseren. Deze "geitenbaardjes" moet je tijdens het afspelen dus ook aan de "lage" kant van 2267 (-) terugvinden. Tot hier toe kan ik nog geen werkelijke elektrische fout ontdekken, maar de vraag is wel, waarom het loopwerk zo paniekachtig op een klapje van buitenaf reageert. Op afstand bekeken, zou ik bij het loopwerk zelf en de ophanging daarvan beginnen om de fout te vinden.
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

26 mar 2019, 14:38

Allemaal bedank voor het meedenken :-)...ik denk toch echt dat er iets niets in orde is

Het signaal gemeten zoals het moet zijn , hier in een CD204

Afbeelding

het zelfde signaal gemeten in CD303. met zelfde scope instellingen
.
Afbeelding
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

26 mar 2019, 15:47

Op de site vintage-audio-laser.com, heb ik een voorbeeld gevonden

650Hz wobble freq en stuur signaal naar de radial servo..kleine correcties op de wobble

Afbeelding

Bron : https://translate.google.co.uk/translat ... er-page-57
Laatst gewijzigd door bramjacobse op 27 mar 2019, 16:00, 2 keer totaal gewijzigd.
Gebruikersavatar
bramjacobse
Berichten: 1304
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

26 mar 2019, 16:30

CD303 in stilstand ,

Geel - 650Hz wobbel
Blauw- Signaal naar radial servo

Afbeelding

CD303 in play

Afbeelding

CD204 in stilstand

Afbeelding

CD204 in play

Afbeelding
Tuur
Berichten: 70
Lid geworden op: 29 jun 2017, 19:38

26 mar 2019, 19:46

Interessante plaatjes Bram. Ik denk dat er ook wat mis is. Heb zo'n zelfde effect in een CD104 een speler die van ver komt (lees; mishandeld is) zal er ook eens induiken heb deze (tijdelijk) opzij gezet. Eens kijken of de 104 hetzelfde beeld oplevert.
Gebruikersavatar
Will
Berichten: 3687
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

27 mar 2019, 18:01

Van de plaatjes kan ik niet veel maken. De plaatjes zijn wel duidelijk, maar de oorzaak...

Ik vraag me wel af uit welke richting de storing komt. Je meet voor de schakelaar, de storing kan ook van de radial servo schakeling af komen. Zo een schakelaar (4053) is niet kritisch in de signaalrichting.

Intussen heb ik wel nog een vraag over de servicemanual. Er staat een blokschema in met in de blokjes een nummer in cirkel. Die nummers vind ik in de rest van de manual nergens terug, of zie ik wat over het hoofd?
Dat blokschema is nu net zo overzichtelijk bij het volgen van de signalen.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Plaats reactie