CD100 voeding probleem

Digitale schijfjes en analoge MFB boxen gaan ontzettend goed samen... Alles over CD spelers, DAC's en loopwerken hier!

Moderator: Moderators

Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

19 nov 2018, 17:06

Zojuist gecontroleerd, geen rode gloed te zien, ook niet dmv papiertje. Lijkt er dus op dat de laser het niet doet.
Gebruikersavatar
bramjacobse
Berichten: 1484
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

19 nov 2018, 17:30

Staat er spanning op het deur-contact wat je hebt door verbonden...? -7 volt.
Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

19 nov 2018, 17:55

Iets meer, -8,4V.
Gebruikersavatar
bramjacobse
Berichten: 1484
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

19 nov 2018, 19:31

Krijg je wel een Laser "ON" signaal uit de Processor..?

Moet 0 volt zijn als je op play drukt.

Afbeelding
Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

20 nov 2018, 19:05

"ON" signaal klopt wel, bij bedienen van de play-toets 0v, hierna terug naar 5V.
MGf
Berichten: 563
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem

20 nov 2018, 21:25

Het LD-ON signaal wordt aan onderstaand circuit aangeboden (lijntje dat van rechts komt).
Dit circuit zit op de laser print, dus onder het loopwerk.
Afbeelding

De spanningen bij Play met een rechthoek er omheen en bij Stop met een cirkel er omheen.
Je zou kunnen beginnen met de spanningen te meten rondom transistor 6118, een BD227.

Edit: postimage links verwijderd.
Laatst gewijzigd door MGf op 21 nov 2018, 22:32, 1 keer totaal gewijzigd.
~ Mark ~
Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

21 nov 2018, 19:07

De opgegeven waardes haal ik bij lange na niet! Op alle 3 de aansluitingen zit ik slechts op 0,1 tot 0,2V. Daarbij maakt het niets uit wanneer ik de play-toets bedien. Nou ja, niets, ik zie die lage spanning even iets veranderen maar dat stelt eigenlijk niet veel voor. Heb hier op dit moment sowieso geen nieuwe BD227 of vervanger liggen. Even geduld dus voor vervolg van dit verhaal.
snameroc
Berichten: 4125
Lid geworden op: 01 mei 2010, 12:45

21 nov 2018, 21:21

En aan de andere kant van de 10 ohm weerstand?
Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

21 nov 2018, 22:21

Nog eens goed gekeken, het schema klopt niet, in mijn CD100 zit een andere print rondom het loopwerk. Het loopwerk in mijn CD100 is A06-A07.
Als eerste op connector A16 alle spanningen gecontroleerd. Ik mis op pen 1 de -7V. De rest klop wel. Dus toch nog een voeding probleem.
MGf
Berichten: 563
Lid geworden op: 24 jan 2016, 10:33
Locatie: Regio Arnhem

21 nov 2018, 22:34

Er zijn inderdaad meerdere CDM0 prints in omloop.
Dus het is altijd even zoeken welke erin zit. :think:
~ Mark ~
snameroc
Berichten: 4125
Lid geworden op: 01 mei 2010, 12:45

21 nov 2018, 23:43

De -7 volt komt via de deurschakelaar. Dus als je op stabilisator 6226 wel de -7 volt hebt volg de bedrading naar de deurschakelaar.
Gebruikersavatar
bramjacobse
Berichten: 1484
Lid geworden op: 22 aug 2014, 09:02
Locatie: Almere-Haven
Contacteer:

22 nov 2018, 06:20

via de het front printplaatje

Afbeelding
Paul59
Berichten: 24
Lid geworden op: 05 okt 2010, 19:56

22 nov 2018, 22:44

Alle voedingspanningen eerder gecontroleerd direct bij de regelaars, met wat omwegen uiteindelijk daar alles vlg spec. Mis op het loopwerk de -7V op pin 1 van de 4-polige voeding connector A16. Op de hoofdprint direct waar de kabel de pcb verlaat richting loopwerk ben ik de spanning kwijt terwijl hij wel op het printspoor staat. Die verbinding eens opnieuw gesoldeerd, hierna heb ik wel alle gewenste spanningen op de 4-polige connector.

Volgende test, visuele controle van de laser. Moet eerlijk bekennen, ik zag niets, ook niet mbv een dun papiertje. Verdorie, nou ja, dan toch maar eens met een CD proberen. Play-toets bedienen en jawel hoor, de motor begint te draaien en de speler doet het! Dus toch. Inmiddels een paar CD's uitgeprobeerd, tot nu toe functioneert hij weer prima.
Moet nu alleen nog de trafo omzetten naar 240V. Weer een CD100 gered.

Met dank aan de mensen van dit forum voor het meedenken en de hulp!
snameroc
Berichten: 4125
Lid geworden op: 01 mei 2010, 12:45

22 nov 2018, 22:46

Mooi dat het gelukt is.
mae
Berichten: 4420
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad

23 nov 2018, 00:43

Papiertje werkt denk ik alleen bij DVD en blu-ray. Bij CD moet je onder een hoek in de lens kijken om iets te zien.
Plaats reactie