CD104

Digitale schijfjes en analoge MFB boxen gaan ontzettend goed samen... Alles over CD spelers, DAC's en loopwerken hier!

Moderator: Moderators

Plaats reactie
Leo007
Berichten: 8
Lid geworden op: 16 sep 2017, 21:28

19 okt 2017, 20:37

Hallo best forum,

Ik ben redelijk nieuw hier omdat ik me sinds kort weer mijn oude hobby oppak. Knutselen met elektronica.
Heb onlangs gekocht: MFB 532 boxen, 22RH790 receiver, 212 platenspeler, 22AH796 receiver en nu een CD104.
De laatste heeft het volgende probleem. Als je hem aanzet en doet er een CD in probeert hij hem te lezen maar geeft geen aantal tracks aan. M.a.w. hij speelt niet af. Wanneer je hem enige tijd aanzet, een half uur of zo, dan heb je kans dat hij het wel doet.
Wie heeft hier ervaring mee? Alle tips welkom voordat ik alles met scope en meter na ga lopen en niet precies weet wat ik moet meten. :roll:
snameroc
Berichten: 4130
Lid geworden op: 01 mei 2010, 12:45

19 okt 2017, 20:58

grootste kans zijn de 2 condensators van de min 18 volt

en losse solderingen van de stabilizatoren.

met een scoop en een voltmeter de spanningen van de voeding controleren en niet blind alle condensators vervangen.

johan
Gebruikersavatar
gromsound
Berichten: 7489
Lid geworden op: 26 jun 2005, 21:58
Locatie: Haaksbergen
Contacteer:

19 okt 2017, 20:59

Hoi Leo welkom!

Deze vraag hoort in het CD topic hieronder...
als je zoekt op CD104 kom je alle tips wel tegen. begin maar met lensje poetsen met wattip ethanol.
daarna alle griplets doorsolderen, zoek maar op griplets je bent de eerste niet :D kenmerkend probleem als ie na opwarmen wel werkt.
viewtopic.php?f=7&t=2359&p=30242&hilit=griplets#p30221


succes!

(politiepet, mag deze weer naar het CD topic?) :law-police: ..en dat mocht :mrgreen:
lijdt aan AMHD - alles moet het doen
Leo007
Berichten: 8
Lid geworden op: 16 sep 2017, 21:28

19 okt 2017, 21:39

Johan, bedankt voor de tips. Ik ga ze nalopen.
Leo007
Berichten: 8
Lid geworden op: 16 sep 2017, 21:28

19 okt 2017, 21:43

Hoi gromsound,

Bedankt voor je bijdrage. Ik ga ze net zo als de tips van Johan controleren.
Ik zag dat er al veel meer over te doen is op het forum. Grote kans dat hij dus weer goed kan functioneren.
Voor zover ik hem wel heb kunnen proberen klinkt het in combinatie met de MFB's en de 796 receiver heel behoorlijk.
Hoewie Loewie
Berichten: 8485
Lid geworden op: 10 okt 2014, 14:12
Locatie: Veghel
Contacteer:

19 okt 2017, 22:43

Hoi. Welkom op dit gezellige en leerzame forum. Je hebt al een aantal leuke dingen bij elkaar. :D
Erres SX5685 SX6290 SX6393 SX6194 SR3390 Aristona AR8530 SG1408 CD1202 Philips GF403 AG2230 GA202 GA212 RH423 RH426 RH532MFB CD104 CD303 CD950 N2221 en veul Superscope. :D www.superscopeaudio.nl
Gebruikersavatar
Robertvs
Berichten: 1375
Lid geworden op: 30 dec 2012, 13:32
Locatie: regio ArnhemZ

20 okt 2017, 08:33

gromsound schreef:begin maar met lensje poetsen
Neem dat poetsen niet te letterlijk.... je moet met de wattip (iets vochtig gemaakt met ethanol of alcohol) aaien over het lensje, dus totaal geen kracht uitoefenen.
Lensophanging is zeer fragiel.
Succes met deze oer-cd speler
541, 544, 585, (F9638 unrefurbished in dit theater)
Leo007
Berichten: 8
Lid geworden op: 16 sep 2017, 21:28

31 okt 2017, 22:35

Hallo forumleden,
Hierbij een update van mijn pogingen om de cd104 weer werkend te krijgen.
Ik heb een hoop tips gekregen, dat verdient ook een antwoord.
Nog even in het kort de klacht: als je hem koud aan zet leest hij geen cd.
De cdmotor loopt dan de verkeerde kant op (links om) en dat doet hij direct na het aanzetten.
Als je het servoboard (het bovenste bord rechts) even verwarmd met een fohn, doet ie het en blijft het ook doen.
Wat heb ik gedaan?
Die "griplets" doorgesoldeerd en er een draadje doorheen gezet.
De pluggen opnieuw aan de kabels gezet
De condensatoren vervangen
Dit alles alleen op het servobord. Omdat het werkt als ik dit bord opwarm.
Verder de voeding gecontroleerd met de condensatoren.

Als je aan de bekabeling of pluggen rommelt heeft dat geen effect, zowel bij spelen als wanneer hij het niet doet.
Tikken of buigen van de print werkt ook niet.

Een haarfohn geeft niet een gerichte straal. Ik ga nu op zoek naar iets waarmee ik lokaal eea kan opwarmen. Misschien kom ik er dan achter wat temperatuur gevoelig is.

Iedereen bedankt voor de tips tot nu toe.

Wordt vervolgt.
Harrie
Berichten: 9390
Lid geworden op: 25 dec 2011, 11:24
Locatie: Geldersche Achterhoek
Contacteer:

08 nov 2017, 01:20

toch ergens een printbreukje ?
Dat wordt wel speurwerk..
Heb je alle solderingen even nagesoldeerd ? Dat is meestal een goede remedie :wink:
Als de CD speler ooit gevallen of slecht behandeld is, weet je het niet..
Ook transport via pakketpost kan zulke ( onzichtbare ) schade aanrichten.
suc6 :wink:
F7215,AH103,AH109+209+309,AH305,AH306,N5431,N2554,N5846,N7300,EW5506,N6330,22AH109,
CD104,CD204,RH831,RH732,RH720,AH794,VR2340,VR600,CD670,CD582,CDR760,CD930,CD100,
DCC951,DCC900,CDi210,VLP720, 2xAH489, 2xJBLG7, 4xAH492H, 2xMFB 587, 4xMFB544, 4xMFB541
Gebruikersavatar
Jeroen
Berichten: 618
Lid geworden op: 25 jun 2005, 15:23

19 dec 2017, 20:30

Ik meen dat er een BB205 dubbele varicap diode inzit voor de motorsync. Die ziet eruit als een bc548 transistor.

Die is 2x 500pF, dat is veel voor een varicap en die ging ook weleens stuk. Als die niet goed is, duurt het lang voordat de track gevonden is en afspeelt.
Plaats reactie