Philips 977

Sommigen zijn blij dat ze van die "knetterende haardvuren" af zijn, terwijl anderen bewust nog nieuw vinyl kopen.

Moderator: Moderators

carlhxe
Berichten: 38
Lid geworden op: 12 sep 2018, 22:07

13 sep 2018, 09:05

Mijn 977 platenspeler werkt niet meer. Bij het starten gaat de arm even naar rechts en valt dan uit.
Heeft iemand een idee wat ik hier aan kan dan doen? Onderstaand fimpje laat het zien.

https://www.youtube.com/watch?v=NHVzPoJXny4
Laatst gewijzigd door carlhxe op 13 sep 2018, 15:14, 1 keer totaal gewijzigd.
Gebruikersavatar
Dateq
Berichten: 795
Lid geworden op: 01 jun 2012, 20:34
Locatie: Manhattan aan de Maas

13 sep 2018, 12:30

Ziet er naar uit dat de start cyclus niet correct werkt.
Kan je de speler wel handnatig starten?
Muziek is de beste uitvinding en zal dat ook blijven !
carlhxe
Berichten: 38
Lid geworden op: 12 sep 2018, 22:07

13 sep 2018, 14:09

Als ik je goed begrijp.. De draaischijf start ook als ik de arm naar voren haal.
En als ik op start druk en dan heel vlot de arm heen en weer haal hoor ik een klik en dan pikt ie de toonarm wel op.
Gebruikersavatar
Will
Berichten: 3688
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

13 sep 2018, 14:18

Is de bodem van de speler krom? Dan kan er iets van het mechaniek tegenaan lopen.
Als deze recht is dan is het mogelijk hard of vuil geworden vet.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
carlhxe
Berichten: 38
Lid geworden op: 12 sep 2018, 22:07

13 sep 2018, 14:34

De bodem is niet gemonteerd uit voorzorg. Het mechaniek heb ik gesmeerd en het oude vet is verwijderd.
Misschien moet ik het nog een keer nalopen dan...
Gebruikersavatar
Remi
Berichten: 10286
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

13 sep 2018, 17:04

ik heb het ook wel eens gehad maar ik weet bij god de oplossing niet meer :?
misschien had ik nieuwe leds in de lichtsluizen gezet

Maakt het nog wat uit als er een lp op ligt? (ivm mechanisch schakelklepje onder de schijf)
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
carlhxe
Berichten: 38
Lid geworden op: 12 sep 2018, 22:07

13 sep 2018, 22:01

Okay.. mag ik vragen welke lichtsluis je bedoeld?

Het probleem komt iig met en zonder plaat naar voren.


Remi schreef:
13 sep 2018, 17:04
ik heb het ook wel eens gehad maar ik weet bij god de oplossing niet meer :?
misschien had ik nieuwe leds in de lichtsluizen gezet

Maakt het nog wat uit als er een lp op ligt? (ivm mechanisch schakelklepje onder de schijf)
Gebruikersavatar
Dateq
Berichten: 795
Lid geworden op: 01 jun 2012, 20:34
Locatie: Manhattan aan de Maas

14 sep 2018, 11:02

Aan de arm zit een zwart plaatje. Deze valt over een printje waar leds op zitten, wanneer de arm op het einde van de plaat zit. Deze regelt het starten en afslaan.
Dus even bodem demonteren en op z'n kop zetten.
Let op je bedrading, arm vastzetten en plateau verwijderen.
Muziek is de beste uitvinding en zal dat ook blijven !
Gebruikersavatar
Remi
Berichten: 10286
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

15 sep 2018, 15:03

én er zit er nóg eentje in, even zoeken, is ook wat lastiger te vervangen maar lukt wel.

Volgens mij was ik er vanaf toen deze vernieuwd waren. eentje viel al zo uit elkaar.
Heb ik meer gezien met oude leds, ze 'doen' het nog wel maar de lichtopbrengst is te weinig.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Gebruikersavatar
Fotohuis
Berichten: 6491
Lid geworden op: 19 feb 2016, 17:37
Locatie: R'stein soms Mykolaiv
Contacteer:

15 sep 2018, 18:15

Een vrij veel voorkomend probleem bij alle Philips draaitafels met de LED (of lampje) - LDR combinatie.
http://www.svema.info
Dynavox TPR-3 6N3P-EV voorversterker, ET-100+Teufel U.20, Theater 500. N4504, N4511, N4450, N2521, N2507, (1)408, 212, 312, 222, draaitafels +GP401/412 Mk2 Sh./MC-3. CD204, CDF200. NAD C352, C422, C521BEE+FB820. 22RH743+22RH544/79R
aRGee
Berichten: 3
Lid geworden op: 21 nov 2018, 21:29

21 nov 2018, 21:40

Hoi Iedereen, ik ben nieuw op het forum met wat elektronika kennis maar dit lijkt een mechanisch probleem waar ik niet uit kom. Eigenlijk heb ik hetzelfde probleem als de topic starter. Het halfautomatische deel werkt (nu) prima van mijn af977. Maar nu wil ik graag het volautomatische deel ook weer aan de praat zien te krijgen. Bij een druk op de startknop gaat de commando schijf draaien, hij drukt de arm omhoog maar ook het lipje van de automatische afslag wordt tegen een plastic object gedrukt zodat de arm terug gaat naar de startpositie. De lichtsluizen en de 2 spoelen werken electronisch en mechanisch correct. Is er iemand die mij kan uitleggen hoe het mechaniek de arm naar de plaat toe beweegt bij de start? Kan iemand mij uitleggen wat er fout gaat bij de start als het commandowiel de arm in de startpositie drukt?
Of heeft iemand een foto/video van dit proces? Mechanica is niet mijn sterkste punt....

Robert
Gebruikersavatar
Fotohuis
Berichten: 6491
Lid geworden op: 19 feb 2016, 17:37
Locatie: R'stein soms Mykolaiv
Contacteer:

22 nov 2018, 13:13

Ik zou eerst maar eens controleren of de bodem nog recht is want door verkeerd gebruikte lijm tussen de samengevoegde plastic delen gaat deze met een beetje warmte krom staan en dan ben je eigenlijk al klaar voor een nette reparatie van deze serie draaitafels. Tenzij je een nieuwe houten bodem (laat) frezen wat bijna niemand gaat doen voor deze serie Philips draaitafels omdat zo iets incl. een mooie afwerking veel te duur wordt.
http://www.svema.info
Dynavox TPR-3 6N3P-EV voorversterker, ET-100+Teufel U.20, Theater 500. N4504, N4511, N4450, N2521, N2507, (1)408, 212, 312, 222, draaitafels +GP401/412 Mk2 Sh./MC-3. CD204, CDF200. NAD C352, C422, C521BEE+FB820. 22RH743+22RH544/79R
aRGee
Berichten: 3
Lid geworden op: 21 nov 2018, 21:29

22 nov 2018, 21:33

Hoi, bedankt voor de reactie. Het ligt niet aan de kromme bodem, die is gedemonteerd en de platenspeler staat nu op 4 bierblikjes :) Ik ben er inmiddels achter dat er iets is afgebroken van een wit plastic/nylon component dat de arm terug duwt in de rustpositie (dat wat is afgebroken regelt de autostart). Ik vermoed dat de vorige eigenaar de arm gelockt had en op de startknop heeft gedrukt. Heeft iemand een foto of kan iemand a.u.b. een foto maken van dit stukje plastic??
aRGee
Berichten: 3
Lid geworden op: 21 nov 2018, 21:29

06 dec 2018, 19:50

Hoi,

inmiddels heb ik het probleem met de automaat opgelost. Ik heb een plastic plaatje gelijmd op de plek waar het nylon stripje was afgebroken. Allereerst heb ik het restant van het oude stripje weg gevijld zodat mijn nieuwe plastic stripje een sterke verbinding kon maken met het nylon. Vervolgens heb ik van een 1 mm dik plastic hoekprofiel (zwart in de foto) een stukje van 4 bij 10 mm geknipt en dit vastgelijmd op de plek waar vroeger het nylon stripje zat. Bij het opstarten van de automaat werkte dit niet direct. Na nog een beetje lijm aan de zijkant van het stripje te hebben gedaan (waardoor deze iets breder werd) startte de automaat op en hij werkt nu naar tevredenheid. De gebruikte lijm is de 3 sec. lijm die je bij de big bazar kunt vinden (3 tubes a 50 cent). Ter verduidelijking van de reparatie hieronder de foto's van de defecte unit. Succes met de reparatie. Grtn, Robert.
af977-1.jpg
af977-2.jpg
Gebruikersavatar
Will
Berichten: 3688
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

06 dec 2018, 20:45

Kijk, weer een voorbeeld van de aanhouder wint!

Dank voor het terugkoppelen van de oplossing.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Plaats reactie