22ah708

FM, AM, voor ieder wat wils. Tuners zijn nog steeds hot en Philips heeft een hoop mooie gemaakt.

Moderator: Moderators

Wil
Berichten: 5
Lid geworden op: 28 jan 2017, 16:47

28 jan 2017, 16:52

Als ik de tuner aanzet speelt ze prima, maar na ongeveer 10 minuten gaat het linker kanaal brommen.
Die eindtrap wordt ook erg warm.
Alle elko's zijn in het voedings en versterker deel vervangen.
Wie weet er raad?
Groeten,
Wil.
esgigt
Berichten: 3768
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

28 jan 2017, 18:01

Kan het een probleem met opwarmen van het apparaat zijn? ergens een slechte verbinding? vaak ook iets met "massa verbindingen"
Treedt het alleen met de tuner op of ook met andere bronnen?

Zijn de elko's ook in het tuner deel vervangen?

Probeer eens of je door aanraking van onderdelen met een geïsoleerd tooltje het fenomeen kunt lokaliseren...
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

28 jan 2017, 18:22

Of de ruststroom staat veel te hoog waardoor de boel aan de haal gaat.
Wil
Berichten: 5
Lid geworden op: 28 jan 2017, 16:47

29 jan 2017, 13:09

Vanmorgen even in de versterker gemeten.
Bij een koude start lijken de ruststromen nagenoeg gelijk, in een kanaal loopt daarna de ruststroom langzaam op.
De gemeten spannig over de 0,22 ohm weerstanden is dan ongeveer 1mv (r3457) tegenover 150-200mv.(r3459)
Zojuist de driver panels gewisseld, de brom is ook van links naar rechts gegaan.
Alle driver elko's zijn vervangen.
Wie kan helpen?
esgigt
Berichten: 3768
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

29 jan 2017, 14:33

Wil schreef:Zojuist de driver panels gewisseld, de brom is ook van links naar rechts gegaan.
Dan weet je dus dat één van de driver panels een storing heeft. Ik zou dus beginnen met het controleren van alle componentwaarden en het vervangen van de instelpotmeter door een nieuwe. Wellicht dat een paar onderdelen off-spec zijn geraakt. Later kun je nog kijken of de transistoren goed zijn.
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

29 jan 2017, 18:42

Heb je gekeken of tr6614 en 6625 geen zwarte pootjes hehhen?
Reageerd de ruststroom wel op de stelpotmeter?
In eerste instantie kun je spanningen rond 6610 en 6611 controleren en eventueel zenerdiodes 6527 en 6528 vervangen. Normaal gesproken hebben de elkos in deze schakeling geen invloed op de ruststroom.
Wil
Berichten: 5
Lid geworden op: 28 jan 2017, 16:47

29 jan 2017, 22:23

Ik heb nog geen tijd om verder te meten maar de transistoren hebben inderdaad allemaal zwarte pootjes.
Op welke manier kunnen die de werking verstoren, ook als ze geen contact met de andere pootjes hebben?
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

29 jan 2017, 22:42

als ze elkaar niet raken is het goed maar vaak heb je minuscuul dunne haartjes.
vervangen of met een glasstift poetsen.
Gebruikersavatar
Harrie
Berichten: 9360
Lid geworden op: 25 dec 2011, 11:24
Locatie: Geldersche Achterhoek
Contacteer:

01 feb 2017, 23:32

- - - - - - -
Laatst gewijzigd door Harrie op 01 feb 2017, 23:53, 2 keer totaal gewijzigd.
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

01 feb 2017, 23:48

Ik ben er niet van overtuigd dat dat bij de plastic versies aan de hand is. Dat intern doorgroeien van de zwarte haren. Bij de metalen is dat wel inderdaad. Ik heb ook nog nooit meegemaakt dat gewoon schoonmaken niet voldoende was om het probleem op te lossen. Heeft iemand daar bewijs van dat ze door het plastic groeien? Geloof er niets van.

Johan
Rontronix
Berichten: 35
Lid geworden op: 16 aug 2012, 11:20

02 feb 2017, 09:13

Ik heb dat toch wel vaker meegemaakt. Die zwarte aanslag op de pootjes is volgens mij een soort van roest en dat werkt zich gewoon een weg naar binnen de behuizing. De enige remedie is dan het torretje te vervangen.

Groeten, Ron.
Gebruikersavatar
ChromeMaximaII
Berichten: 2334
Lid geworden op: 09 aug 2014, 21:02

02 feb 2017, 14:52

snameroc schreef:Ik ben er niet van overtuigd dat dat bij de plastic versies aan de hand is. Dat intern doorgroeien van de zwarte haren. Bij de metalen is dat wel inderdaad. Ik heb ook nog nooit meegemaakt dat gewoon schoonmaken niet voldoende was om het probleem op te lossen. Heeft iemand daar bewijs van dat ze door het plastic groeien? Geloof er niets van.

Johan
Ik ben dan ook benieuwd waarom het bij metalen torren wèl zou plaatsvinden. :?
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

02 feb 2017, 22:01

Omdat die gedeeltelijk hol zijn van binnen of de holle ruimte is opgevuld met een soort silleconen gel. De gel last zich opzij drukken door de haren. In mijn ogen kan dat niet met massief plastic. Daarnaast is het plastic beter luchtdicht dus bedchermend tegen corosie want dat zijn in mijn ogen de zwarte haren.
Maar zoals gezegt ik kan er niet inkijken en het is een gevoel. Wel heb ik menigmasl bij kraak en ritsel problemen dit opgelost door de pootjes schoon te poetsen.
Gebruikersavatar
ChromeMaximaII
Berichten: 2334
Lid geworden op: 09 aug 2014, 21:02

02 feb 2017, 22:35

De aansluitingen van torren in een metalen huisje (bijv. TO-18, TO-72, TO-3 etc.) zitten in glas. Die constructie is hermetisch potdicht. De gebruikte materialen hebben dezelfde thermische uitzettingscoëfficient.
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

02 feb 2017, 23:14

Toch als je ze open zaagt hebben ze een holle ruimte met gel. Maar de tijd zal het leren de plastic zijn gemiddeld iets minder oud dus misschiem kom ik de echte uitval nog tegen
Plaats reactie