22AH180-signaalzwakte

FM, AM, voor ieder wat wils. Tuners zijn nog steeds hot en Philips heeft een hoop mooie gemaakt.

Moderator: Moderators

Plaats reactie
Toine Voets
Berichten: 7
Lid geworden op: 02 mei 2009, 11:28
Locatie: Maldegem, België

15 sep 2009, 16:12

Welke FM deskundige kan mij in de goede richting helpen om het volgende probleem op te lossen:
een jaar geleden kreeg ik van een vriende de versterker combi 22AH280-22AH380 in perfecte staat cadeau en vond er op marktplaats de bij passende tuner bij. Al snel bleek dat het onmogelijk was voor langere tijd een volledige signaalsterkte te behouden, niet alleen mey een antenne uit de ether, ook niet op de distributie. Dacht eerst dat het aan het distributie kanaal lag, doch een andere tuner geeft een volledig stereo signaal aan. Het rare is, dat ik enkel een 5uit 5 sterk signaal met indicatie van stereo ontvang, wanneer de tuner een aantal dagen uitgeschakeld is geweest. Zet je hem aan, dan worden alle kanalen in volle sterkte ontvangen en branden alle 5 indicatie lampjes, incluis stereo aanduiding. Helaas, dit duurt maar hooguit 3 minuten en dan valt de sterkte aanduiding terug tot 2à3 en is natuurlijk ook de stereo verdwenen.
Geen flauw idee wat hier aan de hand is. Wie mij een hint geeft in de goede richting kan zo gewenst een het schema toegestuurd krijgen; Ben benieuwd, want zo heb ik niet veel aan mijn versterkers.
Gebruikersavatar
Remi
Berichten: 9914
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

15 sep 2009, 18:19

Hallo Toine, bij de tuner FT980 wil de RDS nog wel eens niet goed werken en daar blijkt -zo gaat het verhaal- het weer op te knappen door diverse potmetertjes weer even te laten bewegen (en in de oorspronkelijke stand terug zetten)
wellicht is er bij de problemen van de AH180 ook iets te verdienen door dit eens te doen?

Is het met je 565's nog goed gekomen?
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Gebruikersavatar
Thomas
Site Admin
Berichten: 11843
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

15 sep 2009, 19:42

Hallo Toine,

Hoewel ik niet heel veel verstand heb van FM techniek, heb ik er op mijn werk wel eens mee te maken. Vooral het "van de zender lopen" en het "weinig of geen zenders ontvangen" is een veel voorkomend probleem bij tuners. Zowel circuits met een afstemcondensator als met digitale tuning hebben hier last. Ik zie mijn collega altijd druk in de weer met een fohn en koudespray waarmee hij in het tunerblikje wappert. Spoeltjes e.d. schijnen hier gevoelig voor te zijn en de boosdoener wordt zo nog wel eens gelocaliseerd. Vaak is er een combinatie van twee spoeltjes die dicht bij elkaar zitten, waarmee de nauwkeurigheid en stabilisatie van de afstemmer kan worden afgeregeld. Als je denkt iets met een schema te kunnen, wil ik wel eens voor je kijken of ik dat heb.

Grt,
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Toine Voets
Berichten: 7
Lid geworden op: 02 mei 2009, 11:28
Locatie: Maldegem, België

16 sep 2009, 12:12

Dag Remi, sta versteld van de snelheid van antwoorden, waarschijnlijk het eerste wat echte freaks doen als ze na gedane arbeid thuis komen. Bedankt voor je raad en ik zal die gaan opvolgen zodra.... ik klaar ben met die speakers van de 566.
Met tijd is het zoiets als met ruimte, de meeste mensen hebben er te weinig van. Ben nu pas bezig met het krabben aan de tweede speaker, maar de nieuwe ringen liggen al klaar; Besloot de 380-280 voor me zelf te gaan houden en moest dus naar een alternatief voor mijn dochter.
Quad 303-33 upgrading had dus voorrang en werd succesvol afgesloten met nieuwe eindtorren in symmetrische eindtrap.
maar ik kom er nog op terug als ik mag, je antwoord van kleurcodes voor de aan te sluiten bas boxen heb ik toch nog een vraag over omdat de min dacht ik de zelfde kleur draad heeft als wat bij de mid-speaker de plus is. Maar ik zal dat nog nagaan en exacter formuleren. Het leek me n.l. logisch dat een zelfde kleur voor verschillende sspeakers de zelfde pool aanduidt. Maar, euh,,,,durf hierpas op terug te komen als alles klaar is. En het jammere als alles klaar is is dat de hobby dan weeer voor een deel gedaan is. Je hoort er nog van en bedankt voor de interesse. Tot in het voorjaar op de freak -foor? Toine
Toine Voets
Berichten: 7
Lid geworden op: 02 mei 2009, 11:28
Locatie: Maldegem, België

16 sep 2009, 12:19

Thomas schreef:Hallo Toine,

Hoewel ik niet heel veel verstand heb van FM techniek, heb ik er op mijn werk wel eens mee te maken. Vooral het "van de zender lopen" en het "weinig of geen zenders ontvangen" is een veel voorkomend probleem bij tuners. Zowel circuits met een afstemcondensator als met digitale tuning hebben hier last. Ik zie mijn collega altijd druk in de weer met een fohn en koudespray waarmee hij in het tunerblikje wappert. Spoeltjes e.d. schijnen hier gevoelig voor te zijn en de boosdoener wordt zo nog wel eens gelocaliseerd. Vaak is er een combinatie van twee spoeltjes die dicht bij elkaar zitten, waarmee de nauwkeurigheid en stabilisatie van de afstemmer kan worden afgeregeld. Als je denkt iets met een schema te kunnen, wil ik wel eens voor je kijken of ik dat heb.

Grt,
Hallo Thomas,
Ik weet niet wat te doen om mijn reactie op jou en Remi's antwoord op de goede plaats te krijgen, maar komt wel goed, alle begin is moeilijk en er aan beginnen het voornaamste. Zal de fohn van mijn vrouw eens ter hand nemen en ook de potmetertjes bewegen, maar heb er een hard hoofd in; Bedoel je met weglopen dat de zender dan te vinden is in de buurt van de zendfreq, want dat lukt niet. Overigens, ik heb zelf het schema, evt ter beschikking van een echte FM goeroe mocht die zich melden. Bedankt voor je reactie,Toine
Gebruikersavatar
win2k
Berichten: 161
Lid geworden op: 19 jul 2008, 16:34
Locatie: Elburg

16 sep 2009, 19:00

het verhaal komt mij bekent voor ,een keer meegemaakt bij een receiver van nikko.
verloop van de waarde van de voedings elko (was uitgelopen lek).
na vervanging elko signaal weer 100% goed.
misschien zelfde fout.
fietsenmaker
Berichten: 640
Lid geworden op: 23 jun 2008, 16:50
Locatie: Diemen

17 sep 2009, 20:56

Toine Voets schreef:Welke FM deskundige kan mij in de goede richting helpen om het volgende probleem op te lossen:
een jaar geleden kreeg ik van een vriende de versterker combi 22AH280-22AH380 in perfecte staat cadeau en vond er op marktplaats de bij passende tuner bij. Al snel bleek dat het onmogelijk was voor langere tijd een volledige signaalsterkte te behouden, niet alleen mey een antenne uit de ether, ook niet op de distributie. Dacht eerst dat het aan het distributie kanaal lag, doch een andere tuner geeft een volledig stereo signaal aan. Het rare is, dat ik enkel een 5uit 5 sterk signaal met indicatie van stereo ontvang, wanneer de tuner een aantal dagen uitgeschakeld is geweest. Zet je hem aan, dan worden alle kanalen in volle sterkte ontvangen en branden alle 5 indicatie lampjes, incluis stereo aanduiding. Helaas, dit duurt maar hooguit 3 minuten en dan valt de sterkte aanduiding terug tot 2à3 en is natuurlijk ook de stereo verdwenen.
Geen flauw idee wat hier aan de hand is. Wie mij een hint geeft in de goede richting kan zo gewenst een het schema toegestuurd krijgen; Ben benieuwd, want zo heb ik niet veel aan mijn versterkers.
Beste Toine,

Ik heb het zelfde probleem gehad. Na alle voedings elco's te hebben vervangen was het probleem opgelost.
Als je deze gaat vervangen gebruik dan de 105graden versie. Zelf heb ik de BC component elco's gebruikt.
Ben jij soms in het bezit van de handleiding van de tuner.
Groet,
Fietsenmaker
Toine Voets
Berichten: 7
Lid geworden op: 02 mei 2009, 11:28
Locatie: Maldegem, België

18 sep 2009, 20:12

fietsenmaker schreef:
Toine Voets schreef:Welke FM deskundige kan mij in de goede richting helpen om het volgende probleem op te lossen:
een jaar geleden kreeg ik van een vriende de versterker combi 22AH280-22AH380 in perfecte staat cadeau en vond er op marktplaats de bij passende tuner bij. Al snel bleek dat het onmogelijk was voor langere tijd een volledige signaalsterkte te behouden, niet alleen mey een antenne uit de ether, ook niet op de distributie. Dacht eerst dat het aan het distributie kanaal lag, doch een andere tuner geeft een volledig stereo signaal aan. Het rare is, dat ik enkel een 5uit 5 sterk signaal met indicatie van stereo ontvang, wanneer de tuner een aantal dagen uitgeschakeld is geweest. Zet je hem aan, dan worden alle kanalen in volle sterkte ontvangen en branden alle 5 indicatie lampjes, incluis stereo aanduiding. Helaas, dit duurt maar hooguit 3 minuten en dan valt de sterkte aanduiding terug tot 2à3 en is natuurlijk ook de stereo verdwenen.
Geen flauw idee wat hier aan de hand is. Wie mij een hint geeft in de goede richting kan zo gewenst een het schema toegestuurd krijgen; Ben benieuwd, want zo heb ik niet veel aan mijn versterkers.
Beste Toine,

Ik heb het zelfde probleem gehad. Na alle voedings elco's te hebben vervangen was het probleem opgelost.
Als je deze gaat vervangen gebruik dan de 105graden versie. Zelf heb ik de BC component elco's gebruikt.
Ben jij soms in het bezit van de handleiding van de tuner.

Beste Rijwielhersteller,
Heren,heren,wat een belangstelling voor mijn probleem. Gewoon effe doen en dan is t klaar. Jammer dat ik oorhersteller ben , welliswaar graag soldeer maar behoudens weinig tij ook weinig know how heb. Maar genoeg interesse om allles tevoren gereed te zetten alvorens te beginnen, kennis en spullen, en komt tijd, komt hobby.
Maar heb je vraag even nagekeken. Heb enkel manuals van AH380, AH080 en AH170, heb dus voor mijn beurt gepraat en iets beloofd wat ik niet direkt kan waarmaken. Maar omdat ik me graag vooraf goed informeer en beloft schuld maakt zal ik me de manual aanschaffen. Kan ik hem doorsturen en vervolgens jou vragen welke elcos precies te vervangen, hoewel ik denk ze zelf waarschijnlijk wel te kunnen vinden achter de trafo. Op het net zijn er enkel schemas/ manuals te vinden in VS, maar alle codes hebben dan de toevoeging : -44, in dit gevanl dus 22AH180-44. Philips staat daar ook onder MERCURY vermeld, wat mij niets zegt. Enig idee, distributeur destijds? Kortom, ik ga er achter aan en je hoort nog van mij.
Toine
Groet,
Fietsenmaker
Gebruikersavatar
Thomas
Site Admin
Berichten: 11843
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

02 nov 2009, 21:28

Heren,

Ik wil binnenkort aan de hand van enkele Philips tuners een topic gaan openen om het afstemmen van verlopen tuners te bespreken. Dit kan veel van dit soort problemen oplossen. Momenteel even niet veel tijd en tuners maar ik ga ermee aan d slag :)
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Plaats reactie