Philips 794 reveiver 1 uitgang box defect

FM, AM, voor ieder wat wils. Tuners zijn nog steeds hot en Philips heeft een hoop mooie gemaakt.

Moderator: Moderators

Mary
Berichten: 10
Lid geworden op: di sep 26, 2017 5:25 pm
Locatie: Provincie Groningen

Philips 794 reveiver 1 uitgang box defect

Berichtdoor Mary » di sep 26, 2017 5:46 pm

Hallo, Ik ben Mary en heb via familie wat leuke vintage radio's en versterkers. 1 x Yamaha cr800 en 1 x een Philips 794 receiver werkt 1 box uitgang helaas niet. Ik heb het opengemaakt en zie wel twee glaszekeringen maar misschien weet iemand raad want het andere box kanaal werkt wel. Er is 1 lampje kapot maar die dat is snel te vervangen maar de vraag gaat dus of iemand kan vertellen wat de oorzaak zou zijn van dat die uitgang niet meer werkt. Met vriendelijke groetjes Mary

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor snameroc » di sep 26, 2017 9:10 pm

Zijn de zekeringen heel.
Doet de hoofdtelefoon uitgang het wel op 2 kanalen?

Gebruikersavatar
Harry
Berichten: 8239
Lid geworden op: ma dec 07, 2009 7:58 pm
Locatie: Bij Arnhem

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Harry » di sep 26, 2017 9:22 pm

En weet je heel zeker dat je de stekker van de niet werkende box in de juiste aansluiting hebt zitten? Want er zitten vier aansluitingen achterop, en de uitgangen van de achterkanalen (bij stereo-4) werken alleen als er vier luidsprekers worden aangesloten.

Mary
Berichten: 10
Lid geworden op: di sep 26, 2017 5:25 pm
Locatie: Provincie Groningen

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Mary » wo sep 27, 2017 10:06 am

Bedankt. Ik ga dan even de zekeringen vervangen. Ja ik heb ze wel in de goede aansluiting. Zitten 4 op maar dat zijn andere pluggen. bedankt voor de tips.

Gebruikersavatar
HermanH
Berichten: 2800
Lid geworden op: vr mei 22, 2015 8:39 pm
Locatie: Omgeving Breda

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor HermanH » do sep 28, 2017 8:11 pm

Zou er niet gewoon sprake zijn van een kapotte transistor ? Ik heb er zo ook 2 gehad.
Wat Philips + nog wat Technics spul. Maar niet zoveel als jullie.

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor snameroc » do sep 28, 2017 8:21 pm

Zou er niet gewoon sprake zijn van een kapotte transistor ? Ik heb er zo ook 2 gehad.
Vandaar de vrasg van de zekeringen en de koptelefoon.
Maar nog geen reactie even afwachten maar

Gebruikersavatar
mthecatlover
Berichten: 2828
Lid geworden op: zo okt 23, 2011 10:38 pm
Locatie: Noord-Brabant
Contacteer:

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor mthecatlover » vr sep 29, 2017 6:28 am

Zitten 4 op maar dat zijn andere pluggen
Klinkt als dat ze toch verkeerd zitten. Luidsprekers zijn 4 dezelfde pluggen...
"Er zijn twee mogelijkheden om de ellende van het leven te ontwijken: katten en muziek".
Afbeelding =^..^=

Mary
Berichten: 10
Lid geworden op: di sep 26, 2017 5:25 pm
Locatie: Provincie Groningen

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Mary » wo okt 25, 2017 7:59 pm

Erg bedankt voor de reacties.

Helaas ben ik niet heel technisch op dit gebied maar heb de achterplaat e.d. er af gehaald. Ik ben er inmiddels achter dat er 4 speaker dezelfde speakeruitgangen op zitten. Twee glaszekeringen vervangen en dan knapt er 1 zekering direct weer uit. Dus 1 speaker werkt wel en de andere niet. Als ik daar een nieuwe zekering in doe dan is die weer kapot dus zal er zeker ergens sluiting in zitten?

Welk onderdeel zou dat kunnen zijn ? Zou er sluiting zitten in de speakeringang ? Transistors zijn de blauwe ronde cylinders ? Kun je onderdelen nog ergens kopen of is het niet de moeite waard om zoiets te proberen?

Afbeelding

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor snameroc » wo okt 25, 2017 8:40 pm

Waarschijnlijk ligt er een eindtor in sluiting.
Dat zijn de transitors op de zwarte aluminium koelplaat welke dmv de zwart bruin rode kabeltjes aan de print aangesloten. Uit mijn hoofd zeg ik bd314 en bd313Heb je een universeel meter?

Gebruikersavatar
movieman
Berichten: 12445
Lid geworden op: ma mar 17, 2008 10:42 pm
Locatie: Zuid-Limburg

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor movieman » wo okt 25, 2017 8:41 pm

Als de zekering er meteen uitvliegt dan vermoed ik kortsluiting in de eindtrap(pen). Een transistor is een driepoot met een "huisje", die ronde dingen zijn elco's. De meeste onderdelen zijn standaard spul, redelijk goed verkrijgbaar en niet duur.

Wat snameroc zegt: met een multimeter op de "piepstand" kun je de pootjes van die transistoren meten, de meter mag NIET piepen tussen twee pootjes, doet-ie dat wel dan is-ie stuk

Mary
Berichten: 10
Lid geworden op: di sep 26, 2017 5:25 pm
Locatie: Provincie Groningen

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Mary » wo okt 25, 2017 9:19 pm

Bedankt beide, ik ben nu al een stukje verder. Inderdaad BD313 en BD314 staat erop. Er zitten 4 stuks op de zijkant. 2 x BD313 en 2 x BD 314. Bedankt tot zover. Zal eerst eens kijken of ik zoiets zelf kan gaan doen.

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor snameroc » wo okt 25, 2017 9:24 pm

Let op ieder kanaal heeft er een van beide nummers. En zorg ervoor dat de radio minstens 10 minuten uitstaat voor je gaat meten met de universeel meter voor je het weet is her andere kanaal ook stuk bij een meetfout.

Mary
Berichten: 10
Lid geworden op: di sep 26, 2017 5:25 pm
Locatie: Provincie Groningen

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Mary » ma okt 30, 2017 10:43 pm

Hoi, ik heb zgn transistors alle 4 vervangen voor nieuwe met dezelfde nummers. Volgens mij kunnen ze maar op 1 manier erin. Nu heb ik op RF en LF geluid. Dus op twee boxen. Joehoe maar op RR en LR heb ik geen geluid. Kan het dan zijn dat ik twee niet goed heb geplaatst ? Op zich prima want twee boxen vind ik genoeg maar ik vroeg me af hoe dat zit. BD313 x 2 en B314 x 2 heb ik 1 voor 1 vervangen heel voorzichtig omdat ik nog nooit zoiets heb gedaan (als niet echt technische meid) maar nu werken er dus wel twee. Ik dacht als ik alle 4 vervang dan moet het goed zijn.

Maar op RR en LR uitgangen krijg ik geen geluid. Of tooch fout gedaan ?

Gebruikersavatar
Hoewie Loewie
Berichten: 7032
Lid geworden op: vr okt 10, 2014 2:12 pm
Locatie: Veghel
Contacteer:

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor Hoewie Loewie » di okt 31, 2017 7:09 am

Hoi. Volgens mij krijg je op LR en RR alleen maar geluid als er op LF en RF ook boxen aangesloten zijn.
Erres SX6290 SX6393 SX6194 SR3390 RS3536 CD1204 Aristona SA5910 AR8525 AR8530 SG1408 CD1202
Philips GF403 RH591 GA202 GA212 RH423 RH426 RH532MFB CD104 CD911 CD950 N2221 en veul Superscope. :D www.superscopeaudio.nl

snameroc
Berichten: 3485
Lid geworden op: za mei 01, 2010 12:45 pm

Re: Philips 794 reveiver 1 uitgang box defect

Berichtdoor snameroc » di okt 31, 2017 7:16 am

Je hebt 2 transistors per kanaal dus als je nu links en rechts geluid hebt op lf en rf zijn de transistors allemaal goed. Dat de je op op lr en rr geen geluid hebt komt door het feit dat bij vier luidspreker gebruik de luidsprekers in serie staan net als de lampjes van de kerstboom. Een lampje weg alles uit. Voor de front luidsprekers lf en lr is een voorziening getroffen dat die alleen kunnen spelen. Dus bij 2 luidsprekers weken alleen lf en lr als je er werkelijk 4 aansluit zal het wel werken.


Terug naar “Tuners”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast