Pagina 1 van 2

Piepje 109

Geplaatst: 19 sep 2017, 10:26
door HermanH
Tuner 109 heeft 7 programmeerbare voorkeurzenders + 1 STORE knop. Bij het indrukken hoor ik een piepje. Dat hoort kennelijk zo. Maar welk electronisch onderdeel veroorzaakt dat geluid ?

Gewoon om te weten, meer niet.

Re: Piepje 109

Geplaatst: 19 sep 2017, 18:44
door HermanH
Waarschijnlijk een veertje

Re: Piepje 109

Geplaatst: 19 sep 2017, 18:46
door Forsyth
HermanH schreef:Waarschijnlijk een veertje
retorisch :?:

Re: Piepje 109

Geplaatst: 19 sep 2017, 20:23
door snameroc
piept hij ook als hij uit staat?

Re: Piepje 109

Geplaatst: 19 sep 2017, 20:31
door Will
Komt het piepje uit het kastje of uit de luidsprekers?

Re: Piepje 109

Geplaatst: 19 sep 2017, 20:40
door mthecatlover
:lol: inkoppertje :lol:

Afbeelding

Re: Piepje 109

Geplaatst: 20 sep 2017, 09:12
door HermanH
Will schreef:Komt het piepje uit het kastje of uit de luidsprekers?
snameroc schreef:piept hij ook als hij uit staat?
Tijd voor grondig onderzoek.

Stap 1 : 109 staat uit
Geen piepjes bij indrukken van welke voorkeurzender dan ook - dit sluit mechanische geluiden uit (veertje)

Stap 2 : 109 staat aan, maar is koud
VKZ 1 piept bij indrukken - het geluid komt uit de 109 kast zelf, lampje gaat branden, zender wel onthouden
VKZ 2-7 piepen niet bij indrukken, lampjes gaan niet branden bij indrukken, zenders niet onthouden, start op 87,50 MHz

Stap 3 : 109 staat nu paar minuten aan
Als ik VKZ 1-4 snel na elkaar indruk hoor ik geen piepjes en geen enkel lampje gaat aan
Als ik ze indruk met 2-3 seconden tussenpauze dan hoor ik wel een piepje maar lampjes van 2-4 gaan nog steeds niet aan (wel 1)

Stap 4 : 109 staat een uur aan
Alle geprogrammeerde geheugens blijven bewaard
VKZ 1-7 geven piepjes bij indrukken en lampje brand bij indrukken
Maar ... , bij snel schakelen hoor ik geen piepje en gaat het lampje niet branden

We kunnen dus vaststellen dat als de 109 permanent aan staat, alles volledig functioneert. Maar bij koude start is het de voorgeprogrammeerde zenders kwijt én willen de lampjes nog niet branden.

Ik ben bekend met dit artikel over de 109 (viewtopic.php?f=4&t=5176&p=120926&hilit=109#p120926) maar ik kan het niet helemaal rijmen met mijn ervaringen. Ik denk toch eerder aan mankerende transistoren die aan de voorkeurtoetsen zijn gekoppeld.

Re: Piepje 109

Geplaatst: 20 sep 2017, 15:31
door HermanH
Na uitvoerige bestudering van pagina 15 van de service manual en de foutenboom zou het wel eens aan TS706 en TS707 kunnen liggen en/of C401.

Maar ik acht de mening van electronica experts uiteraard veel hoger dan die van mijzelf.

Re: Piepje 109

Geplaatst: 25 sep 2017, 17:44
door NAV
HermanH schreef: Stap 1 : 109 staat uit
Geen piepjes bij indrukken van welke voorkeurzender dan ook - dit sluit mechanische geluiden uit (veertje)

Stap 2 : 109 staat aan, maar is koud
VKZ 1 piept bij indrukken - het geluid komt uit de 109 kast zelf, lampje gaat branden, zender wel onthouden
VKZ 2-7 piepen niet bij indrukken, lampjes gaan niet branden bij indrukken, zenders niet onthouden, start op 87,50 MHz

Stap 4 : 109 staat een uur aan
Alle geprogrammeerde geheugens blijven bewaard
VKZ 1-7 geven piepjes bij indrukken en lampje brand bij indrukken

We kunnen dus vaststellen dat als de 109 permanent aan staat, alles volledig functioneert. Maar bij koude start is het de voorgeprogrammeerde zenders kwijt én willen de lampjes nog niet branden.
Sinds vorige week merk ik bij mijn 22AH109 grotendeels hetzelfde gedrag. De geheugeninhoud blijft wel bewaard, maar is de eerste xx minuten na inschakelen niet terug te roepen. Na enige tijd is dit weer wel het geval, en functioneert het geheugensysteem normaal.

NB Het zachte piepje is inderdaad normaal, dat heb ik afgelopen 37 jaar altijd al gehoord. Maar wat exact de bron is ..., geen idee.

Re: Piepje 109

Geplaatst: 25 sep 2017, 19:56
door Will
Elco's, elco's, elco's...

Een piepertje heb ik in het schema nog niet kunnen ontdekken. Dat wil niet zeggen dat het er niet in zit, enkele delen zijn als module opgevoerd.

Re: Piepje 109

Geplaatst: 26 sep 2017, 11:01
door David
Ik zeg ook elko's

Sommige seriele bussen in de 109 gaan apetraag (kilohertz range) en als er wat schakelt en er zijn elko's niet goed, dan kan je dat zelfs uit een elko horen komen.

Maak de tuner eens open en gebruik een stethoscoop of iets dergelijks maar eens om te bepalen waar het piepje uit komt.

Het kan zelfs nog het MN1203 IC zijn, dat is er echt een uit de oertijd van net na ringmagneetjes geheugen. Zou me niks verbazen als je de bitjes er in hoort omvallen :lol:

Re: Piepje 109

Geplaatst: 28 sep 2017, 07:23
door HermanH
Will schreef:Een piepertje heb ik in het schema nog niet kunnen ontdekken. Dat wil niet zeggen dat het er niet in zit, enkele delen zijn als module opgevoerd.
Zojuist ontdekt : een 22AH198 heeft hetzelfde piepje.

Re: Piepje 109

Geplaatst: 21 dec 2017, 21:11
door Jeroen
het FLD buisje? Als er rommel op de voeding zit tijdens indrukken (pulstreintje) en dat moduleert op een glazen buisje dan kan daar geluid uit komen..

Re: Piepje 109

Geplaatst: 08 jan 2018, 20:24
door snameroc
Het piepje is gelokaliseerd!

Het is het schakelen van het reedrelais re 701 wat in het muting circuit zit bij de omschakeling van de zender.
8FCAB005-7BFE-43A6-B721-CD341581F67C.jpeg
8FCAB005-7BFE-43A6-B721-CD341581F67C.jpeg (51.7 KiB) 2085 keer bekeken
De tuner van hermanh heeft geen last meer van geheugen verlies met de chip van david uit de webshop die hermanh besteld heeft.
46518047-BD9B-42F0-B8CB-FCB9C0725B7D.jpeg
46518047-BD9B-42F0-B8CB-FCB9C0725B7D.jpeg (68.06 KiB) 2085 keer bekeken

Re: Piepje 109

Geplaatst: 08 jan 2018, 20:58
door HermanH
:text-bravo: