22AH708 afstemming FM verloopt

Receivers, grammofooncombinaties en casseivers; allemaal schitterende all-in-one hifi apparaten van Philips. Hier alle spannende combiverhalen!

Moderator: Moderators

Plaats reactie
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

28 mei 2015, 08:45

Mijn zoon heeft gisteren een 708 opgehaald. Werkt goed, alleen is de FM-afstemming niet stabiel. Zowel met manual tuning als met ingeschakelde preset verloopt de afstemming, de nuldoorgangsmeter beweegt zich langzaam naar links. Op dit moment kan ik het toestel nog even niet onderzoeken, heeft iemand alvast een idee? Is dit een instabiele afstemspanning/potmeter of is de PLL niet helemaal lekker?

Groetjes, André
HTML is UIT
BBCode is AAN
Smilies staan AAN
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

06 jun 2015, 20:59

Heb het toestel vandaag opengemaakt. De spanning op de loper van FM-afstempotmeter R1048 is niet waardevast. De aangelegde spanning op de potmeter is wel stabiel. Heeft iemand hier ervaring met schoonmaken of vervangen van die potmeter? Het is de potmeter die op één as zit met de AM-afstemcondensators.

Groetjes en Thomas gefeliciteerd met je mijlpaal! :mrgreen:

André
HTML is UIT
BBCode is AAN
Smilies staan AAN
Gebruikersavatar
Will
Berichten: 3884
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

06 jun 2015, 23:10

Als het dezelfde is als in de 720 en zo dan zit de potmeter met twee kleine schroefjes op de afstemcondensator geschroefd. Als je het plastic kapje eraf wipt kun je beter aan de schoefjes.
Schoonmaken met wasbenzine en daarna ipa of tunerspray. Dan de loper en de koolbaan invetten met een beetje vaseline.
Waarschijnlijk moet je daarna de afstemming weer even afstellen zodat die klopt met de afstemschaal.
That's all...
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

07 jun 2015, 11:21

Hoi Will;

Hoe het in eruit ziet in de 720 weet ik niet, ik ga in ieder geval proberen de afstempotmeter te cleanen. Dat kan nog wel even duren, bij de demontage van het apparaat ging er iets niet helemaal lekker..... :( Bij het verwijderen van de knoppen ging ik ook de balansknop trekken, die zat echter met een inbusje vast. Het resultaat is dat de hele as eruit kwam zetten en de potmeter nu flink verziekt is. Ik heb mijn eigen 708 nu aan mijn zoon gegeven. Ik vind zulke dingen echt waardeloos getverdegetver wat amateuristisch en zonde.
HTML is UIT
BBCode is AAN
Smilies staan AAN
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

20 jun 2015, 15:31

De zon is weer gaan schijnen (figuurlijk dan......) de 708 doet het weer! De balanspotmeter heb ik na uitsolderen en deassembleren gelukkig weer kunnen herstellen. De afstempotmeter op de RF-print heb ik ook schoongemaakt. Die afstempotmeter is aan drie verlengdraadjes gesoldeerd. Eerst heb ik de potmeter achter de clipjes vandaangeklikt, en vervolgens de verlengdraadjes op de print gedesoldeerd. Daarna de draadjes aan de printzijde beurtelings nog wat verhit zodat ik de potmeter uit de print kon trekken. De kunststofvoet van de afstemcondensator/afstempot kon op die manier gewoon blijven zitten. gaatjes in de kunststofvoet daarna even iets opgeruimd met een "hot paperclip". Koolbaan en loper met IPA schoongemaakt zoals Will zei. daarna een heel weinig vaseline op de koolbaan aangebracht. Koolbaan weer op zijn plek gedaan en in de clipjes geklikt. Toen de potmeter weer vastgesoldeerd en de afstemming gecalibreerd. Wat ik ook nog heb gedaan is de SAA1089P vervangen, de presets 5 en 6 waren na het opslaan als 5 of 6 steevast dezelfde frequentie.

Blij dat het apparaat het weer doet! Will bedankt voor de tips,

Groetjes, André
Laatst gewijzigd door Annie op 21 jun 2015, 19:20, 1 keer totaal gewijzigd.
HTML is UIT
BBCode is AAN
Smilies staan AAN
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

21 jun 2015, 08:11

Te vroeg gejuichd.... het blijkt dat de afstemming nu niet meer alle kanten opgaat maar nog niet stabiel is. Des te langer het toestel aan staat, hoe groter het totale verloop. Nu viel mij op dat als ik met mijn vinger de 15 V zener die de afstemspanning stabiliseert, opwarm, de afstemming nog verder verloopt. Dit lijkt mij niet normaal, daarom heb ik nu wat van die diodes besteld. Heeft iemand hier ervaring mee? Is een zener in dit geval defect/instabiel?

Gr. An
HTML is UIT
BBCode is AAN
Smilies staan AAN
Gebruikersavatar
Will
Berichten: 3884
Lid geworden op: 24 mei 2009, 21:56
Locatie: Het uiterste Zuiden
Contacteer:

21 jun 2015, 14:31

Een zener verloopt altijd wat met de temperatuur. De leeftijd van de zener en de temperatuurbelasting maken hem niet beter. Eens een nieuwe proberen kan zeker geen kwaad.

Krijg je de afstemspanning dan nog niet stabiel dan kun je er misschien ook een spanningsregelaartje zoals een 78L15 in zetten. Die zijn stabieler dan een zener. Daarvoor moet ik wel in het schema duiken, want er zal nog wel wat om die zener heen zitten.
Een verzamelaar ziet niet wat hij al heeft, hij ziet alleen wat hij nog mist.
Annie
Berichten: 36
Lid geworden op: 15 mar 2006, 21:35
Locatie: Rotterdam

26 jun 2015, 15:19

Hoi Will;

Inmiddels de zener vervangen. De afstemming neemt wel twee minuten de tijd om na inschakelen stabiel te worden, maar blijft dat verder dan ook. Daar kan ik mee leven, anders was een 7815 idd misschien iets geweest. Tegelijk kwam ik er achter dat er een elcootje niet goed was doorgesoldeerd op een van de printplaten, waardoor het linkerkanaal steeds wegviel. Doet het ook weer! Al met al ben ik er blij mee, het is ook zo'n fraaie bak!

Groetjes!

André
HTML is UIT
BBCode is AAN
Smilies staan AAN
Plaats reactie