Reparatie RH790 receiver

Receivers, grammofooncombinaties en casseivers; allemaal schitterende all-in-one hifi apparaten van Philips. Hier alle spannende combiverhalen!

Moderator: Moderators

Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

07 nov 2007, 22:07

De voor mijn verjaardag gekregen RH790 receiver is vrijwel in smetteloze staat, ik wilde één lampje vervangen maar kwam er bij losdraaien achter dat dit gewoon niet goed vast zat. Hop, terug! Enige mankement aan het toestel is dat de tiptoets van preset 3 niet meer werkt. Dit is een heel mooi systeem, duidelijk in de experimentele fase van Philips. Achter het glaasje zit geen gloeilampje maar zo'n mooi lief oranje neonlampje! Dat geeft een heel speciaal effect. Eniwee, die ene toets reageert dus niet, je ziet wel wanneer je hem aanraakt dat het neontje ietsje feller oplicht, doch de functie wordt niet volledig overgenomen. Aangezien ik geen schema heb moet ik het uit 't hoofd doen maar de schakeling lijkt niet bijster ingewikkeld. Een BC179 tor met wat weerstandjes en een tweetal condensatortjes dekken de lading om één zo'n knopje te laten werken. Mijn vermoeden gaat dus uit naar die tor, alleen lijkt de BC179 tegenwoordig amper tot niet meer te krijgen. Als ik de datasheets naast elkaar leg blijkt de BC158 echter vrijwel hetzelfde te zijn. Die gaan we er dus maar eens in knutselen en dan eens kijken of het boeltje weer licht geeft!
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

07 nov 2007, 22:42

Goed, die tor was 't dus niet. Effect blijft hetzelfde. Iemand enig idee of dat neonlampje een rol speelt in de schakeling?
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Henk D
Berichten: 261
Lid geworden op: 14 sep 2007, 22:12

08 nov 2007, 22:59

Al eens gekeken op de website van vriend Gijs? Complete beschrijving van de 790 en service documentatie. wat wil een mens nog meer?

Het "lieve oranje neonlampje" is officieel een trigger tube van het type ZC1050 met maar liefst 4 aansluitingen. Een van die aansluitingen is de triggeringang die met het aanraakcontact verbonden is. Door dit contact aan te raken wordt de buis ontstoken en moet er circa 2mA gaan lopen. Omdat de kathodes van de 4 buisjes op een gemeenschappelijke rail zijn aangesloten is het de bedoeling dat de overige buisjes dan gedoofd worden. Volgens het schema staat er op de anode van de buisjes 16V in gedoofde toestand en -115V (!) in ontstoken toestand. Meten van de anode spanning van een getriggerd buisje zegt dan wat van de anode stroom en het evt niet goed meer functioneren van het buisje.
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

08 nov 2007, 23:06

Henk,

Dat is een mooie duidelijke uitleg, daar kan ik beslist wat mee! Zo blijkt maar weer dat de zakenheel anders in elkaar kunnen zitten en dat het "lieve oranje neonlampje" er niet alleen zit voor de (letterlijke) schijn. Ik zal eens bij Gijs te raden gaan, had er niet eens aan gedacht dat hij de SM wel eens kon hebben. Goed idee! Wellicht krijg ik de boel weer aan de praat, al zal dat moeilijk zijn als het buisje echt defect is. Vind maar eens een vervanger! Maar we gaan ermee aan de slag, nogmaals dank voor de heldere toelichting!
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Hanske
Berichten: 143
Lid geworden op: 20 feb 2007, 18:47

10 nov 2007, 19:32

ik hoor hier wel eens mensen roepen om foto's............. :lol:
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

10 nov 2007, 20:43

Foto's komen eraan, komende week heb ik weer wat meer vrije tijd en kan ik me weer op wat eigen projecten storten ;)
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Hanske
Berichten: 143
Lid geworden op: 20 feb 2007, 18:47

10 nov 2007, 21:10

no pressure....als het maar snel gebeurd;)

Geintje!
Gebruikersavatar
Henk D
Berichten: 261
Lid geworden op: 14 sep 2007, 22:12

24 nov 2007, 23:38

Thomas, is er nog hoop op herstel voor de 790? Of is-ie (tijdelijk) even aan de kant geschoven omdat er andere zaken " in beeld" zijn?
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

25 nov 2007, 14:08

Hahaha, Henk, goed opgelet! :) Ik was inderdaad eenbeetje druk aan het knutselen op VCR gebied, zowel een Longplay als Short-play apparaat zijn nu in huis en hebben beide wat verzorging nodig. De 790 staat inderdaad even op de plank maar wie weet ga ik er binnenkort eens mee aan de gang. Het is toch wel een schitterend toestel. Ik zal de ServiceManual toch eens downloaden bij Gijs en wellicht komen we dan ergens. Hoe groot is trouwens de kans dat zo'n buisje zelf "kaduuk" is?
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
suretrak
Berichten: 494
Lid geworden op: 07 dec 2008, 13:59
Locatie: dordrecht

13 jun 2010, 16:35

Ik ben op dit moment bezig met een RH790 en heb daar een vraag over die naar mijn idee wel past bij dit topic dus heb ik maar geen nieuw topic geopend, als dat wel zou moeten dan hoor ik het wel.

De 790 waar ik aan bezig ben geeft een vervorming van het geluid, met name de lage tonen als je de versterker flink open draait. Op laag (normaal luister) volume is de vervorming minimaal.

Wat mij verder opviel was dat de koellichamen van de eindtransistoren totaal niet warm worden, ook niet als hij een hele dag heeft aan gestaan. Ik heb intussen wat ervaring met het klungelen met oude audio van Philips en vroeg me af of het wel goed zou zitten met de ruststroom.

Ik heb bij Gijs van Oudio.nl de service manual gedownload en daar stond in wat de waarden voor collectorstroom en collectorspanning over de desbetreffende eindtransistoren zou moeten zijn en ook waar je dat zou kunnen instellen.

Vol goede moed de boel opengeschroefd, alle onderdelen kunnen vinden en lokaliseren en vervolgens zat ik daar met mijn meetpennen en multimeter :( :( :( .

waar moet ik de meetpennen aansluiten om de metingen te kunnen verrichten zoals omschreven in de service manual..?????

Is er iemand die me een beetje op weg kan helpen.?

Alvast bedankt voor een reactie.
Afbeelding
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

13 jun 2010, 16:50

De ruststroom is de stroom die loopt door de emitterweerstanden die tussen de eindtransistoren zitten. In de artikelen over het afregelen van MFB boxen staan plaatjes van de eindversterkers, waarin aangegeven is waar de ruststroom loopt. Zie bijvoorbeeld dit stukje schema van de 544:

Afbeelding

Als de Service Manual een ruststroom vermeldt, is dat dus de stroom die door één van die weerstanden (en direct ook door de andere) moet lopen. Door de wet van Ohm toe te passen kun je met de spanning over een emitterweerstand ook de ruststroom uitrekenen. Immers, I = U / R.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
suretrak
Berichten: 494
Lid geworden op: 07 dec 2008, 13:59
Locatie: dordrecht

13 jun 2010, 16:56

Thomas, bedankt voor de wel erg snelle, en zoals gewoonlijk waardevolle reactie. Ik vraag me wel eens af of je een wandelend service manual bent.

Ik ga er mee aan de slag en zal de resultaten wel melden, misschien plaats ik wel een fotootje, is altijd handig voor toekomstige knutselaars met dezelfde vraag.
Afbeelding
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

13 jun 2010, 18:31

Valt wel mee hoor; de opbouw is grotendeels hetzelfde dus je kunt ook hetzelfde sommetje toepassen ;) Overigens is de kans aanwezig dat een van de emitterweerstanden eruit ligt bij jou, waardoor het kanaal vervormt. Ook kan er een driver transistor stuk zijn, waardoor de eindtorren niet goed worden aangestuurd. Ik zal eens in de manual van de 790 kijken.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
suretrak
Berichten: 494
Lid geworden op: 07 dec 2008, 13:59
Locatie: dordrecht

14 jun 2010, 20:26

Het probleem is opgelost de oplossing was eigenlijk nog simpel ook, eigenlijk een beetje om je voor te schamen :oops: :oops: :oops: . Maar dat vertel ik aan het eind van mijn relaas.

Vandaag de A4tjes van Gijs samengevoegd en op A1 formaat en A2 formaat afgedrukt, dat leest een beetje beter. Vanavond de multimeter gepakt en de emitter weerstanden gemeten en dat was allemaal in orde. Wat ik vreemd vond was dat de vervorming op beide kanalen plaatsvond en ook nog van dezelfde sterkte. Als je het schema van het versterker deel bekijkt is dat achter het ingangsignaal kompleet gescheiden. Dus het zou wel heel toevallig zijn als dezelfde component in zowel het linker als het rechter kanaal kapot zou zijn.
Wat ik me kon bedenken is dat alleen de voeding naar het versterker deel gedeeld wordt.

Daarom de 790 maar eens op zijn kop gelegd en vervolgens aan het meten gegaan volgens de print uit de service manual. De componenten die relatief de goede waardes gaven afgekleurd en vervolgens verder. En toen had ik de fout gauw te pakken.
de collector spanning van TS455b en TS456b bleken niet aanwezig te zijn. Dus toch de voeding, schema erbij, zoeken waar die spanning vandaan komt, en nu komt het gedeelte waarvoor ik me zou moeten schamen...!! Die voeding loopt door twee zekeringen, die ik uiteraard nog niet gecontroleerd had (hij speelde immers), en die waren inderdaad kapot.

De zekeringen vernieuwd, en de 790 klinkt weer als een Flips receiver uit de begin jaren 70..!!

Nu de 790 wel in de gaten houden want die zekeringen liggen er niet voor niets uit, maar dat is voor later. Ik kan weer verder, de wijze les dit keer. Controleer altijd eerst de zekeringen :? :? .

Als het 790 project geheel achter de rug is zal ik wel een fotootje plaatsen.
Afbeelding
Gebruikersavatar
Thomas
Site Admin
Berichten: 11792
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

14 jun 2010, 20:42

Grappig zoiets! Een identiek probleem had ik in een apparaat dat ik ooit voor Bruis repareerde; de klacht was dat er zeer zacht geluid uit kwam én dat de lampjes het niet deden. Bleek ook één bepaalde voedingsspanning te ontbreken. Eén zekering loste beide problemen in een handomdraai op.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Plaats reactie