geen laag na vervangen eindtrap

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
bakske63
Berichten: 91
Lid geworden op: 20 sep 2012, 02:41
Locatie: Waalwijk

24 mar 2017, 17:32

heb van een 532/00 pl7 deur de hoog en laag trap kompleet vervangen.
hoog/mid werkt prima en is goed af te stellen, echter de lage trap doet niets, wel spanning zoals het hoordt.
heb de elco c519 ook vervangen maar niets.
wie herkent dit euvel? is vervangen meer elco's noodzakelijk?
hoor het graag.
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

24 mar 2017, 18:28

Zekering opgeblazen? Meet ff of je geen kortsluiting in de eindtrap hebt. Vervang ook de drivers als je de torren doet! Kijk de vermogensweerstanden na... Zitten alle pootjes goed? Er is wat gefriemeld met oogjes voor het "derde" pootje, kijk dat je daar geen verkeerd contact hebt gemaakt.
Gebruikersavatar
sjonny
Berichten: 1261
Lid geworden op: 29 dec 2011, 22:45

24 mar 2017, 21:46

Avond,
Heb je het vervangen via componenten tekening service manual of 1 op 1?
In servicemanual staan als ik me niet vergis kleine foutjes verkeerde transistor of iets..... Weet het zo niet meer precies kijk dit voor de zekerheid even na.
Anders de kabel naar de LS unit.

John
Eeeeeuh das ook leuk maar waar zal ik nu eens aan beginnen?
Gebruikersavatar
nijhuisr
Berichten: 1491
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

24 mar 2017, 22:02

Het werkte daarvoor dus wel goed?

Waarom heb je de hele eindtrap vervangen?
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 4x541 4x532 4x544 2x587 2x585 2x545 2xF9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Gebruikersavatar
Thomas
Site Admin
Berichten: 11843
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

24 mar 2017, 22:28

Begin eens met de spanningen te meten in de eindtrap, zo kun je wellicht dingen ontdekken.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
bakske63
Berichten: 91
Lid geworden op: 20 sep 2012, 02:41
Locatie: Waalwijk

24 mar 2017, 22:34

heren,

de gehele eindtrap van hoog/mid als de bas waren defect, hoog/mid werkt weer goed, laag niets, lampje wel en deze zit aan de laageindtrap gekoppeld.
alles een-op-een vervangen, ook de c-519 elcoo 4700, zekeringen oké, weerstanden oké.
nou is het rare, heb nog zo'n deur staan, pl04, met het zelfde problem.
rara politiepet :o wie weet er nog iets op?
let wel, dit is niet de eerste trap die ik vervang, maar dit nog niet meegemaakt.
blijf het volgen :whistle:
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
correltje
Berichten: 3686
Lid geworden op: 24 aug 2010, 13:29
Locatie: Waalwijk

24 mar 2017, 23:38

Ik heb al een paar keer meegemaakt dat er ergens een weerstand in de collector van die BD139, naar de +57V kapot was... Al die weerstanden, inclusief die BC548 met instelpotmeter, goed controleren.
Laatst met één van mijn eigen 532's nog meegemaakt. Het laag was opeens weg: eindtorren overleden. Nieuwe eindtorren uit de webshop er in en bij het controleren van al die weerstanden, zat er eentje bij met een los kapje, waardoor hij onderbroken was.
Het lampje heeft er niets mee te maken, dat zit alleen maar op dezelfde zekering als de laag eindtrap.
Als die zekering dus heel blijft, kun je de spanningen controleren, zoals Thomas ook al aangaf.
Dan heb je snel een indicatie wat er mis is.

Suc6....
Cor.
Bronnen: GA202, 2X GA212, GA222, AF877, CD202, CD911, 22RH621, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH521, 22RH551, 22AH762.
Weergevers: ADK2525, N6320, 2X N6330, MFB: 2X 541, 532, 544, 586, 587
bakske63
Berichten: 91
Lid geworden op: 20 sep 2012, 02:41
Locatie: Waalwijk

25 mar 2017, 20:30

bedankt cor alvast voor het meedenken, anderen natuurlijk ook :clap:
ga de 548 nogmaals controleren en loop de geheel trap na, vind het wel raar dat het allebij de deuren is.
wordt vervolgd, maar kan wel paar dagen duren.
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
bakske63
Berichten: 91
Lid geworden op: 20 sep 2012, 02:41
Locatie: Waalwijk

29 mar 2017, 11:15

even laatste update;
spanning op de transystoren is goed, heb verder de volgende zaken vervangen;
gehele eindtrap laag, c513 (680), c519 (4700), ts424 (bc558).
natuurlijk speaker getest, aansluitpennen en relais schoongemaakt.
heb op de ts 424 gewoon rond de 6 volt staan maar nog steeds geen laag.
wie weet nog een oplossing. :roll:
ik blijf het volgen.
PNP--MJ2501=BDX64=BDX34=BD266=BD246c
NPN--MJ3001=BDX65=BDX33=BD267=BD245c
Gebruikersavatar
Thomas
Site Admin
Berichten: 11843
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

29 mar 2017, 11:56

Heb je een scoop of signaal volger zodat je in het audio pad het signaal kunt bekijken/beluisteren? Mogelijk hangt er ergens een dropjes condensator los of is er een printbreuk waardoor er geen audio op de eindtrap komt.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Yde
Berichten: 2021
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

29 mar 2017, 12:16

bakske63 schreef:even laatste update;
spanning op de transystoren is goed, heb verder de volgende zaken vervangen;
gehele eindtrap laag, c513 (680), c519 (4700), ts424 (bc558).
natuurlijk speaker getest, aansluitpennen en relais schoongemaakt.
heb op de ts 424 gewoon rond de 6 volt staan maar nog steeds geen laag.
wie weet nog een oplossing. :roll:
ik blijf het volgen.
Heb je misschien goede scherpe foto's van de twee zijden van de printplaat, misschien kunnen we meekijken of er iets mist, defect is of ergens een breuk zit.
Gebruikersavatar
correltje
Berichten: 3686
Lid geworden op: 24 aug 2010, 13:29
Locatie: Waalwijk

29 mar 2017, 21:15

Heb je de spanningen ronde TS421 t/m 423 ook gecontroleerd?
Let op bij TS421; de collector spanning moet ± 2V zijn, daar staat een fout in het schema.

Suc6!
Cor.

Naschrift: Kun je de ruststroom van de eindtrap wel instellen?
Bronnen: GA202, 2X GA212, GA222, AF877, CD202, CD911, 22RH621, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH521, 22RH551, 22AH762.
Weergevers: ADK2525, N6320, 2X N6330, MFB: 2X 541, 532, 544, 586, 587
Plaats reactie