22RH545 geen geluid

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

09 feb 2017, 17:20

Hallo.
Ik heb hier een set 22RH545 staan.die ik afgelopen week voorzien heb van nieuwe elco's en 6x bc 547.voorheen BC546.hij gaat aan maar geen geluid.wel verweg krakend uit de bas speaker.maar meer niet.de automatische in en uitschakel van de versterker werkt gewoon.heeft meschien iemand een idee wat het kan zijn... m vr gr martijn.
Gebruikersavatar
ChromeMaximaII
Berichten: 2408
Lid geworden op: 09 aug 2014, 21:02

09 feb 2017, 17:31

Welke torren waren dat? In het algemeen is het af te raden om BC546 door BC547 te vervangen ivm de lagere VCEO(max) van die laatste.
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

09 feb 2017, 18:41

tijntje schreef:Hallo.
Ik heb hier een set 22RH545 staan.die ik afgelopen week voorzien heb van nieuwe elco's en 6x bc 547.voorheen BC546.hij gaat aan maar geen geluid.wel verweg krakend uit de bas speaker.maar meer niet.de automatische in en uitschakel van de versterker werkt gewoon.heeft meschien iemand een idee wat het kan zijn... m vr gr martijn.
Heb je al aan de sensitivity potmeter gedraaid? En de schakelaar voor het hoogaffilter? Hier wil nog wel eens stof inzitten. Alle ruststromen staan goed? (zo even uit mijn hoofd 16mV voor laag, 12mV voor midden en 50mV voor hoog)
Heb je al alle printen doorgesoldeerd? Al gerommeld aan de twee connectoren bij het knoppenpanel? hier loopt al het signaal doorheen, deze stekkers moet je uit elkaar halen en zorgvuldig doorsolderen (lees: niet te warm laten worden, anders smelt de kabelmantel)... kan anders ook voor uitval zorgen of raar gerommel in het laag, hetzelfde kan je dan direct doen bij de andere (zo even uit mijn hoofd) vijf (zwarte) connectoren.

De BC546's uit de hoog en middenversterker moeten een BC546 blijven, ik weet niet of je een set 545's hebt met de DC wooferbeveiliging af fabriek?... daar zitten geloof ik ook BC546's op.

Oja, en verder... als je alles doorsoldeerd of ergens hebt gesoldeerd (elco's vervangen), dan moet je goed meten of de vijf elco's (2x 6800uF, 1x 4700uF, 1x1500uf en 1x680uF) van de voeding en ontkoppeling (hoog en midden) wel volledig contact maken met de print, de doormetaliseringen gaan namelijk loszitten bij opnieuw solderen. Verder... de bruggelijkrichters eruit halen, de bovenkant van de print waar de bruggelijkrichters zitten, vertinnen (hebben ze bij alle 545's bij Philips vergeten, of koste gewoon teveel geld (extra handeling...)) en opnieuw terugplaatsen. Heel vaak wordt uitval hierdoor veroorzaakt in de 545, zo even uit mijn hoofd (heb geen SM bij de hand, maar wel honderden uren aan 545's gerepareerd/gereviseerd/geupgrade/verbeterd) als de +8 spanning eruit vliegt, houdt je niets meer over (geen geluid, dan ligt alles plat).

Ik hoop dat je zo verder komt. Ik zou eerst maar even meten of je alle spanningen hebt, kijken of alle ruststromen er zijn en of de +8 er is.
Laatst gewijzigd door Salvador. op 10 feb 2017, 14:09, 1 keer totaal gewijzigd.
tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

09 feb 2017, 21:10

bedankt voor de reactie's.ik ga morgen eens aan de slag met meten van spanningen.en zal de bc547 vervangen door de bc546.echter heb ik ernog niet veel aangedaan als aleen de elco's en die bc547,er zit inderdaad een beveiligings printje in, maar was erwel op voorbereid dat het een hele klus gaat worden.maar goed,vind het leuk om te doen :) jullie horen nog.
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

10 feb 2017, 14:13

ps. als de +8 eruit ligt, komt er niet alleen geen signaal door, maar krijgt een gedeelte van de filtering bij de laagversterker ook geen spanning.
tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

11 feb 2017, 22:55

hallo.
ik heb de transistor BC547 vervangen naar BC546.en heb alles nagemeten.alles was goed de spanningen waren er.maar helaas waren de hoog en mid speakers defect.de laag speakers waren goed.ik had gelukkig nog mid en hoog speakers achter de hand die erin gezet en werken.heel blij :D maar bij 1 box gaan de leds van autom en roll off niet aan.de leds zijn goed,maar zit er een transistor voor die meschien defect is??
Gebruikersavatar
Thomas
Site Admin
Berichten: 11839
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

12 feb 2017, 11:40

Fijn dat het weer werkt! Maar wel vreemd dat die mid en tweeter "ineens" stuk zijn. Het kan hoor, heb ik ook wel eens gehad, maar weet je zeker dat alles goed is aangesloten? Stekkertje voor de LED's kun je ook snel per ongeluk verkeerd erin steken...
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

12 feb 2017, 12:19

Hoi thomas.

Deze boxen heb ik afgelopen week opgehaald bij mijn oom.ze hebben aantal jaren in opslag gestaan.ik denk meschien de spoel van de tweeter en mid ge oxideerd zijn.ik heb net gekeken de stekker zit er goed in.het lampje van on brand.de werking van de draaiknoppen en schakelaars is ook goed.maar de andere 2 ledjes doen niets. M vr gr martijn.
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

12 feb 2017, 17:24

tijntje schreef:Hoi thomas.

Deze boxen heb ik afgelopen week opgehaald bij mijn oom.ze hebben aantal jaren in opslag gestaan.ik denk meschien de spoel van de tweeter en mid ge oxideerd zijn.ik heb net gekeken de stekker zit er goed in.het lampje van on brand.de werking van de draaiknoppen en schakelaars is ook goed.maar de andere 2 ledjes doen niets. M vr gr martijn.
Deze LED's gaan nog wel eens stuk, even meten met de diode stand. Wat iedereen bij een revisie vergeet, is dat ook het LED printje eruit moet en volledig moet worden doorgesoldeerd, vaak zijn juist hier de solderingen uitgedroogd en hangen pootjes bijna los. Het kan dus ook een slecht contact zijn. Ik vervang altijd ook het oude foam achterop de LED print. Je kunt de drie stuks M3 cilinderkopschroeven demonteren met een torx of inbusbitje/sleutel.

De spoelen zijn niet geoxideerd, hooguit een onderbreking (of in een zeer zeldzaam geval wel echt defect, (hoogohmig) vanwege defecte versterkers en kapotte uitgangselco's, maar dat lijkt mij sterk).

Welke units heb je erin gezet?! Op diverse fora staat geschreven dat er in de 545 een 8 Ohm middentoner zit (AD0210/SQ8 en later AD0211/SQ8), dit is onjuist, in de 545 zit de 4 Ohm versie (AD0210/SQ4 en AD0211/SQ4). Als de defecte units oneindig meten, zou ik ze wel repareren als ik jou was... vooral als de middentoner een AD0211/SQ4 betreft is dit zeker de moeite waard, deze middentoner is moeilijk aan te komen.

EDIT: om alles uit te sluiten, een slecht contact bij de roll off schakelaar kan ook de oorzaak zijn, je hebt zowel de solderingen aan de achterzijde, als aan de zijde waar het metalen frame zit (en je moeilijk bijkomt, eerst de knoppen eraf halen...)... dat moet ook allemaal doorgesoldeerd, want juist aan die zijde zit er vaak geen tin meer op bepaalde contacten.
tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

12 feb 2017, 18:06

Hoi salvador.

Bedankt voor je reactie.
Ik zal er morgen mee aan de slag gaan.
Ik weet nu wel de + punten en de - punten van de 545.

+ = spelen goed.
- = slechte contacten en je moet alles slopen om erbij te komen.

Maar ben nu 2 jaar bezig met philips componenten op te knappen en vind het erg leuk.ik heb van vroeger uit al een klein beetje kennis met electra door mijn oom en mijn vader.door de jaren heen kom je ooit dingen tegen wat ik dan een uitdaging vind.net zoals deze 545 en mijn 544 setje die toen defect was.

Ik laat het morgen weten of het gelukt is.

M vr gr martijn.
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

12 feb 2017, 18:56

Ik weet nu wel de + punten en de - punten van de 545.

+ = spelen goed.
Ja, wat mij vooral verbaast is dat dit samen met de 541 een box is waar ze de megagrote overgang van laag (12'') naar mid (2'') nog behoorlijk goed hebben weten te laten overlopen. Vooral instrumentaal met een bepaalde diepte en lucht in bepaalde instrumenten is de 545 behoorlijk goed.
- = slechte contacten en je moet alles slopen om erbij te komen.
:lol:
Het grootste probleem waar ik mij aan stoor, is dat de ruststroomtransistoren van de middenversterker en laagversterker niet thermisch gekoppeld zijn met de eindtransistoren. Je kunt de ruststromen van deze versterkers gerust goed instellen (na 5 min opwarmen), maar na een half jaar staat het compleet verkeerd! vaak gehalveerd, etc.
De ruststroomtransistor uit de hoogversterker is wel thermisch gekoppeld met de eindtransistoren en je raad het al, deze staat na lange tijd nog precies goed, maximale afwijking die ik hier heb gezien was 0,2mV. Bij mid en laag was dit vaak 8mV of meer.

Maar ben nu 2 jaar bezig met philips componenten op te knappen en vind het erg leuk.ik heb van vroeger uit al een klein beetje kennis met electra door mijn oom en mijn vader.door de jaren heen kom je ooit dingen tegen wat ik dan een uitdaging vind.net zoals deze 545 en mijn 544 setje die toen defect was.

Ik laat het morgen weten of het gelukt is.
8)
Gebruikersavatar
nijhuisr
Berichten: 1488
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

12 feb 2017, 22:26

slechte contacten? Ik vond het wel goed gesoldeerd, allemaal via´s.

Ik heb de brug gelijkrichters vervangen en beter vast gesoldeerd dubbelzijdig, het kan nooit een extra handeling zijn geweest om de oude gelijkrichters dubbelzijdig vast de solderen omdat je daar simpelweg niet bij kan.

Ik vind het allemaal wel goed werkbaar, misschien ben ik daar handig in geworden met meer oudere meuk reparaties.
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 4x541 4x532 4x544 2x587 2x585 2x545 2xF9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

13 feb 2017, 00:14

nijhuisr schreef:slechte contacten? Ik vond het wel goed gesoldeerd, allemaal via´s.

Ik heb de brug gelijkrichters vervangen en beter vast gesoldeerd dubbelzijdig, het kan nooit een extra handeling zijn geweest om de oude gelijkrichters dubbelzijdig vast de solderen omdat je daar simpelweg niet bij kan.

Ik vind het allemaal wel goed werkbaar, misschien ben ik daar handig in geworden met meer oudere meuk reparaties.
Het gaat er meer om dat de boel inmiddels 45 jaar oud is en veel contacten gaar zijn, sommige hangen bijna los.

De soldeereilanden van de voedingsprinten waar de grote bruggelijkrichters opzitten, zijn af fabriek nooit vertind geweest, gezien ze er wel vanuit gingen dat de doormetaliseringen betrouwbaar genoeg waren. Deze doormetaliseringen gaan loszitten als je doorsoldeerd. Daarom is het verstandig ze er gewoon helemaal uit te halen, de bovenzijde van de print nu wél te vertinnen en daarna de bruggelijkrichters (of inderdaad nieuwe, wat je wilt) terug te plaatsen.

Mwah... al die dradenrommel, etc. Het zit allemaal provisorisch in elkaar. Geeft ook niet, heeft ook zijn charmes, maar het had met véél minder bedrading gekund. Ik heb bij een -to the max- upgrade bij een 545 paar waarbij ik ook alle condensatoren in de signaalweg van de versterkers en ALLE koolweerstanden heb vervangen voor metaalfilm, ook héél veel bedrading ingekort, met name die langs de versterkers lopen en naar de BD182/183 eindtransistoren, daar kwam genoeg bedrading vanaf om nog een 545 box mee te kunnen voorzien.
tijntje
Berichten: 24
Lid geworden op: 28 feb 2016, 15:15

18 feb 2017, 09:32

goedemorgen.

ik laat even weten dat mijn set 545 100% werkt.
bedankt voor alle hulp en reacties!

m vr gr martijn.
Gebruikersavatar
David
Berichten: 5541
Lid geworden op: 05 dec 2012, 11:03
Locatie: Utrecht
Contacteer:

18 feb 2017, 10:09

:clap: :clap:
MFB Collectie: Aanwezig...
Overige hobby's: flipperkasten, auto's, watersport, aquaria, zendamateur
Plaats reactie