[Opgelost] 544 00R geen MFB en geruis

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

16 dec 2016, 08:55

Edit:
Het probleem was de TS447 op het input board, dit is een JFET BF245B. Vervangen en voilà het werkt weer, zonder geruis.
Afbeelding

Hey

Dus helaas nog een topic erbij. Omdat het me gewoon teveel tijd kost om het oude topic terug te vinden. Tevens heb ik nu ook meer getest.

Een van mijn 544's 00R die maakt een raar geluid bij geen input en met input.
Heb alles nagekeken voor overduidelijke failures. Deze heb ik niet kunnen vinden, hierna heb ik alles schoongemaakt met een kwast. Dit werkte een heel klein beetje.

Ruststroom en eindtrap opnieuw afgesteld naar fabrieks waardes. 420mv(rust) en 75mv(eindtrap). Alleen waar ik dus achter ben gekomen is dat de MFB helemaal niets meer doet. reageert niet op blazen op de cone. Je ziet niets bewegen.
En de waarde hier bij MFB potmeter links boven op de print(GND printin, en 2 bruine draden midden op de hoofdprint) geeft ook een vreemde waarde(ja mm staat op AC mode) 4.xx 3.xx en krijg ik niet naar 125.0 mv. Input was 10mv sinus op 125hz.

Enig idee of is er toch iets anders naar de knoppen gegaan? De print/speaker heeft gewerkt na de revisie maar is plots ergens een paar maanden geleden dus helemaal overleden.

Hij werkt wel maar:
  1. Geluid is verstoord door een ruis/gerommel (neej dit is niet door het stroeiveld van de transformer)
  2. Geen mfb feedback meer.
Wat ik nog niet getest heb is, om de andere deur eens in de kast te hangen. Heel misschien (hoop t niet) is de feedback module in de cone shorted :S aka dat zal een andere speaker worden kopen.. STraks voer ik even een update door in dit topic als ik dat getest heb.

Anders movieman toch maar eens bellen voor een afspraak te maken.
Laatst gewijzigd door Flatline op 05 mar 2017, 19:06, 5 keer totaal gewijzigd.
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Thomas
Site Admin
Berichten: 11841
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

16 dec 2016, 11:24

Hallo Flatline,

Het probleem dat je beschrijft kan twee oorzaken hebben, namelijk een probleem in de woofer of een probleem in de elektronica. Daarom is het inderdaad verstandig om de versterker eens naar de andere box te wisselen en te kijken hoe het daar gaat.

Wanneer het probleem in de woofer zit zijn er twee voor de hand liggende oorzaken:

- Onderbroken litze draad van de MFB opnemer naar de aansluiting
- FET op het MFB printje stuk. Die kun je redelijk eenvoudig zelf vervangen.
- Er is nog een derde optie, die had ik afgelopen week. Draadje van het piëzo plaatje los geraakt. Dan moet het hele printje eruit. Iets meer gepiel maar het is ook gelukt.

Wanneer het probleem in de elektronica zit, zijn er twee voor de hand liggende oorzaken:

- 18 volt zenerdiode in het MFB circuit defect
- Transistor in het MFB circuit defect

Dit is met een multimeter en de service manual redelijk eenvoudig vast te stellen door wat metingen te verrichten.

Succes!
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

16 dec 2016, 20:33

Thomas schreef:FET op het MFB printje stuk. Die kun je redelijk eenvoudig zelf vervangen.
Vrij eenvoudig ja alleen echt zenuwslopend !!! :lol:
Thomas schreef: - Er is nog een derde optie, die had ik afgelopen week. Draadje van het piëzo plaatje los geraakt. Dan moet het hele printje eruit. Iets meer gepiel maar het is ook gelukt.
Helaas is dit niet het geval bij mij..
Thomas schreef:Hallo Flatline,
Wanneer het probleem in de elektronica zit, zijn er twee voor de hand liggende oorzaken:

- 18 volt zenerdiode in het MFB circuit defect
- Transistor in het MFB circuit defect
Beide zijn het probleem, amp van de tweede speaker erin gezet en de woofer gaf geen feedback. Deze heb ik dus zoals jij in je topic aangaf voorzichtig open gemaakt. Maar er is wel nog altijd een ruis.
:think:
Afbeelding
Afbeelding
Thomas schreef: Succes!
Dankjewel :)
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

17 dec 2016, 20:45

Bij mijn lokale elektronica boer kon ik blijkbaar nog oldstock BFW11's kopen. Deze heb ik maar niet gekocht want dan moet ik het printje eruit zien te halen wat zoals hier te lezen is toch iets lastiger is (meer risico). Tevens waren ze 6 euro per stuk, dus ben ik maar voor de BF245C gegaan, deze werkt uitstekend!

Heb ging trouwens over een setje 544 00R's.
Heb de service manual bekeken. Die 18 volt zenerdiode waar precies zit die? Want die bij 456 is 75 volt zoals in de service manual staat, of ben ik nu fout?

En waar kan ik lijm kopen voor de dust cap? Of gewoon bison kit gebruiken (lees online op meerdere fora dat dit niet echt goed werkt..)

:)
Afbeelding
Laatst gewijzigd door Flatline op 20 dec 2016, 09:53, 2 keer totaal gewijzigd.
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
mthecatlover
Berichten: 3213
Lid geworden op: 23 okt 2011, 22:38
Locatie: Noord-Brabant
Contacteer:

17 dec 2016, 21:14

Flatline schreef:
En waar kan ik lijm kopen voor de dust cap? Of gewoon bison kut gebruiken (lees online op meerdere fora dat dit niet echt goed werkt..)
Bison Kit lijmt beter. :lol: Beter nog foamranden lijm gebruiken.
"Er zijn twee mogelijkheden om de ellende van het leven te ontwijken: katten en muziek".
Afbeelding =^..^= Afbeelding
Gebruikersavatar
Remi
Berichten: 9907
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

17 dec 2016, 21:46

bison kit / foamranden lijm brengt ook wat gemakkelijker aan dan de eerst genoemde lijkt mij :P
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
Harrie
Berichten: 9403
Lid geworden op: 25 dec 2011, 11:24
Locatie: Geldersche Achterhoek
Contacteer:

17 dec 2016, 22:10

Remi schreef:bison kit / foamranden lijm brengt ook wat gemakkelijker aan dan de eerst genoemde lijkt mij :P
ja, die eerder genoemde is k#t ....
:lol: :lol:
F7215,AH103,AH109+209+309,AH305,AH306,N5431,N2554,N5846,N7300,EW5506,N6330,22AH109,
CD104,CD204,RH831,RH732,RH720,AH794,VR2340,VR600,CD670,CD582,CDR760,CD930,CD100,
DCC951,DCC900,CDi210,VLP720, 2xAH489, 2xJBLG7, 4xAH492H, 2xMFB 587, 4xMFB544, 4xMFB541
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

19 dec 2016, 09:06

Geweldig haha. Credits aan de automatische woord *correctie* functie in mijn telefoon.

Nee maar Bison KIT niet k#t ;) kan ik er dus gerust voor gebruiken? Of is het toch aangeraden om foamranden lijm ervoor te gaan gebruiken? Bison kit hecht denk ik niet diep genoeg in het karton/linnen.
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Thomas
Site Admin
Berichten: 11841
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

19 dec 2016, 10:39

Ik gebruik altijd Bison KIT, geen problemen mee. Het blijft elastisch, dat is wel handig in deze toepassing. Gebruik wel de transparante variant, zo voorkom je van die lelijke gele plekken.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Yde
Berichten: 2017
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

19 dec 2016, 13:57

Ik gebruik speciale lijm voor foamranden van Good HiFi (speakerrepairshop.nl), het lijkt wel een beetje op houtlijm.
Na het opdrogen is het transparant en zie je er niets meer van.
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

20 dec 2016, 09:50

Thomas schreef:Ik gebruik altijd Bison KIT, geen problemen mee. Het blijft elastisch, dat is wel handig in deze toepassing. Gebruik wel de transparante variant, zo voorkom je van die lelijke gele plekken.
En laat ik nu net die Bison kit hebben die niet transparant is. Toch maar even anderen gaan bestellen dan maar.
Yde schreef:Ik gebruik speciale lijm voor foamranden van Good HiFi (speakerrepairshop.nl), het lijkt wel een beetje op houtlijm.
Na het opdrogen is het transparant en zie je er niets meer van.
Thanks voor de tip, zal hem straks of morgen maar eens bestellen.

18v zenerdiode van MFB zit toch helemaal rechts boven aan de andere kant van waar de mfb potmeter zit, right? In de service manual staat bij mij dat die 75volt is, of zit ik nu fout?
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Thomas
Site Admin
Berichten: 11841
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

20 dec 2016, 10:12

Flatline schreef:18v zenerdiode van MFB zit toch helemaal rechts boven aan de andere kant van waar de mfb potmeter zit, right? In de service manual staat bij mij dat die 75volt is, of zit ik nu fout?
De zenerdiode die ik bedoel is D462. Dit is een BZY88C18V. Ik gebruik altijd een BZX79C18V maar in principe mag je elke 18 volt zenerdiode gebruiken.
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

01 jan 2017, 21:41

Thomas schreef: De zenerdiode die ik bedoel is D462. Dit is een BZY88C18V. Ik gebruik altijd een BZX79C18V maar in principe mag je elke 18 volt zenerdiode gebruiken.
De 18volt zenerdioide op D462 was zo zwart als een schoorsteen. Deze had het dus begeven.
Vervangen en nu knalt hij weer als nieuw! En de fet in de opnemer vervangen, nu alleen nog even speakerlijm kopen en het linnen stofkapje er terug op zetten :)

Bedankt iedereen en een gelukkig 2017 toegewenst aan iedereen :dance:
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Flatline
Berichten: 92
Lid geworden op: 07 jul 2015, 09:17

16 jan 2017, 21:12

Nu ga ik echt helemaal ECHT helemaal dood man :twisted:

Vandaag eindelijk na weken geen tijd gehad te hebben de speaker alles weer in elkaar gezet. Net even zitten genieten van t geluid. En je raad het al hoor, weer de fet in de opnemer stuk !!

Zucht, net wanneer ik hem dicht had gelijmd. Godver

Nu vraag ik me dus echt af wat het probleem is.. Blijkbaar dus nog iets anders.
:: MFB freak sinds 2013
2x 22RH532 4x 22RH544 2x 22RH541 1x 22RH743 KEF 304SP1127 +Pioneer SA-5300+520
2x F9328 2x 22AH489 2x 22RH423 1x 22RH384 1x B4X23A/74
Creative SB X-Fi Xtreme Fatal1ty Pro Series (SB0460) /w frontpanel AC97 breakout mod
Gebruikersavatar
Thomas
Site Admin
Berichten: 11841
Lid geworden op: 16 jun 2005, 14:55
Locatie: Lochem, Gelderland
Contacteer:

17 jan 2017, 16:02

Weet je zeker dat de fet kapot is? Of is de klacht dat er geen MFB is? Mogelijk een andere oorzaak...
Thomas Baur
webmaster http://www.mfbfreaks.com
De Enige Echte Philips Motional Feedback Website!
Plaats reactie