eindtrap hoog mfb 587

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
Sandifort
Berichten: 117
Lid geworden op: 21 jun 2015, 21:10
Locatie: Den Haag

25 nov 2016, 13:23

Hallo allen,

Na een set 587's te hebben gereviseerd (volledig nieuwe elco's en de harige transistoren vervangen) ben ik nu aan een 2e set bezig, alleen kom ik in de knoop bij het afregelen van de ruststroom van de hoogversterker.
De laagste waarde die ik ingeregeld krijg is 1774 mV :shock: dat ligt wel erg ver van die 35mV vandaan

Als ik de hoogversterker (als set in de webshop) vervang heb ik dan een goede kans om het probleem te verhelpen of moet ik het ergens anders zoeken?
Gebruikersavatar
correltje
Berichten: 3666
Lid geworden op: 24 aug 2010, 13:29
Locatie: Waalwijk

25 nov 2016, 14:11

Hmm, dat is wel erg hoog ja. :shock:
Ik heb het ook een keer gehad bij een 585, daar was ineens de emitter weerstand hemelen.
Dus die zou je ook nog eens door kunnen meten.
Ik heb toen even uitgetest of er geen transistoren kapot waren gegaan met een samengestelde weerstand van 2,7 Ohm (ik had natuurlijk net geen weerstand van 2,7 Ohm op voorraad). Daarna 2 nieuwe weerstanden erin en toen was alles oké.

Suc6!
Cor.
Bronnen: GA202, 2X GA212, GA222, AF877, CD202, CD911, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH550, 22RH551, 22AH762, AX-500
Weergevers: ADK2525, N6320, N6330/99, MFB: 2X 541, 532, 544, 586, 587
Sandifort
Berichten: 117
Lid geworden op: 21 jun 2015, 21:10
Locatie: Den Haag

25 nov 2016, 16:14

Bedankt Cor!,

Die weerstand is inderdaad gaan hemelen, ruim 12K!
dan klopt het ook wel dat die spanning zo hoog was.
Gebruikersavatar
correltje
Berichten: 3666
Lid geworden op: 24 aug 2010, 13:29
Locatie: Waalwijk

26 nov 2016, 13:34

Mooi, dat je het gevonden hebt.
De eindtorren zullen hier waarschijnlijk geen last van hebben gehad, omdat de stroom niet te groot kan worden, althans zo was dat bij die 585 toen ook.
Ik zou wel beide weerstanden even vervangen.

Grtz,
Cor.
Bronnen: GA202, 2X GA212, GA222, AF877, CD202, CD911, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH550, 22RH551, 22AH762, AX-500
Weergevers: ADK2525, N6320, N6330/99, MFB: 2X 541, 532, 544, 586, 587
Sandifort
Berichten: 117
Lid geworden op: 21 jun 2015, 21:10
Locatie: Den Haag

27 nov 2016, 20:49

Alleen jammer dat de tweeter het niet overleefd heeft :(
Gelukkig had ik nog 0163t15 liggen die met succes getransplanteerd is :D
Die weerstanden ga ik beide vervangen, bestel er gelijk wat extra voor een 3e set die nog gedaan moet worden.

Groeten,
Ronald
Gebruikersavatar
correltje
Berichten: 3666
Lid geworden op: 24 aug 2010, 13:29
Locatie: Waalwijk

27 nov 2016, 21:24

Sandifort schreef:Alleen jammer dat de tweeter het niet overleefd heeft :(
Gelukkig had ik nog 0163t15 liggen die met succes getransplanteerd is :D
Die weerstanden ga ik beide vervangen, bestel er gelijk wat extra voor een 3e set die nog gedaan moet worden.

Groeten,
Ronald
Owww.... Dat is vervelend! :shock:
Misschien even een tip: ik maak, bij het instellen van de ruststroom, de stekker van de luidspreker units altijd los. De luidspreker units beïnvloeden n.l. de ruststroom, omdat er geen koppel elco tussen de eindtrap en de luidspreker units zit. Tevens voorkom je daar dit soort ongelukken mee.
Wat ik dan weer vreemd vind, is dat bij jou de DC beveiliging kennelijk niet heeft gewerkt.... :roll:

Grtz,
Cor.
Bronnen: GA202, 2X GA212, GA222, AF877, CD202, CD911, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH550, 22RH551, 22AH762, AX-500
Weergevers: ADK2525, N6320, N6330/99, MFB: 2X 541, 532, 544, 586, 587
Plaats reactie