Pagina 1 van 1

MFBbox geeft af en toe een plof

Geplaatst: 28 feb 2019, 16:46
door Lifewire
Als er spanning op staat, maar ik geen muziek af speel

Re: MFBbox geeft af en toe een plof

Geplaatst: 28 feb 2019, 19:09
door Hoewie Loewie
Zo'n MFB-box heeft een automatische uitschakeling als er geen signaal wordt aangevoerd. Misschien is het dat wat je hoort. Als er dan wel signaal wordt aangevoerd, "ploft" ie weer aan. Althans zo gaat dat bij mijn set MFB 532. :)

Re: MFBbox geeft af en toe een plof

Geplaatst: 28 feb 2019, 20:37
door Lucasamerongen
Wat voor een box is het? Ik heb zelf ook zoiets meegemaakt in een setje 544 /00r bleek een fet te zijn.

Re: MFBbox geeft af en toe een plof

Geplaatst: 02 mar 2019, 06:09
door Lifewire
(Type 22RH544/79R) Wat is een FET?.

Re: MFBbox geeft af en toe een plof

Geplaatst: 02 mar 2019, 12:36
door Lucasamerongen
Waarschijnlijk is het TS447 die is te vinden op het input bord. Probeer eens rond om de fet alles opnieuw te solderen vaak zijn het lossen contacten en die kom ik vaak tegen in de 544. Fet is een transistor (Field-effect transistor). Op de foto zie je met geel onderstreept welke het is bespaart weer tijd in de service manual :lol:

Afbeelding

Bij mij zit het input bord onder omdat het een /00r is maar is voor de rest helemaal het zelfde als de /79r.

Re: MFBbox geeft af en toe een plof

Geplaatst: 02 mar 2019, 12:47
door Lucasamerongen
Als de box ploft en je voert weer een signaal er aan toe ploft hij dan weer want dan is het de auto aan/uit

Re: MFBbox geeft af en toe een plof

Geplaatst: 09 mar 2019, 09:30
door Lifewire
Dank je Lucas, ik ga het checken.