MFB 567.

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

wimcha
Berichten: 36
Lid geworden op: 26 jan 2017, 12:15
Locatie: Boechout (B)
Contacteer:

29 jan 2019, 09:11

De tulpaansluitingen zouden ook origineel kunnen zijn ...Thomas heeft ergens op de site vermeld dat er een aantal exemplaren bestemd waren voor de Verenigde Staten en daarvoor op die manier voorzien werden van tulpaansluitingen. Een deel daarvan geraakte echter ginder niet verkocht en werd door de fabriek teruggenomen en terug aangepast aan 220V/50Hz om hier terug in de markt te zetten. Die tulpaansluitingen bleven dan echter bewaard.

Groetjes, Wim
22AH587,22AH708, 22AH567, 22AH603,22RH544 en CD500.
Gebruikersavatar
Yde
Berichten: 1988
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

29 jan 2019, 12:00

De tulpaansluitingen op deze 567 MFB luidsprekers zijn eigen fabricaat en het is niet eens netjes gedaan.
De originele DIN aansluitingen zijn nog aanwezig waar de RCA connectoren horen te zitten en de 3 zekeringhouders voor de versterkers missen op de achterzijde!

Deze set is dus origineel Europees en niet voor de Amerikaanse markt.

Zo te zien zijn het 567/30R exemplaren aangezien het spanningscarrousel en de grijze schakelaar voor automatisch in en uit schakelen al zijn wegbezuinigd.

Thomas heeft volgens de stickers de elco's in 2015 als eens vervangen, dus vervangen is nu niet nodig.
De schakelaars en potmeters kun je behandelen met Contact Cleaner 390.
Dit is een niet agressieve contactreiniger welke na verdampen een beschermende laag achterlaat.

Afbeelding
Zo ziet mijn 567/00R er aan de achterzijde uit.
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

29 jan 2019, 21:57

Ja de tulp aansluitingen zitten niet mooi recht gemonteerd, dat had Philips netter gedaan.
De DIN aansluitingen zijn door Thomas vervangen ( zie stikker van Thomas) en werken uiteraard.
Waar hadden die zekering houders moeten zitten?, zie niet dat ze verwijderd zijn.
Het zijn inderdaad 567/30R zie stikker die over de lege opening van de spanningscarrousel is geplakt.
Als ik het goed begrijp is door de bezuiniging het uitschakelen niet vanzelf, moet ik het dus met de rode knop zelf doen?
Is verder niet zo erg als het zo hoort bij deze versie.
De ook nu hier aanwezige 541 schakelen wel automatisch uit maar de leds blijven (wat zwakker) wel branden en de relais klikken als ik ze weer audio geef.
De schakelaars van de 567 werken prima, ik bedoelde de 541, die hebben in een werkplaatsje gestaan.
Ik zal de deurtjes is open maken en de schakelaars inspuiten, verder klinken ze nog verrassend goed vind ik.
Gr Willy.
IMG_1216 (Medium).JPG
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Gebruikersavatar
Yde
Berichten: 1988
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

29 jan 2019, 22:27

De luidsprekers schakelen nog steeds automatisch uit maar je kunt dit niet meer zelf instellen.
De zekeringhouders zouden iets boven de huidige rca aansluiting zijn gemonteerd.
Maar geloof me dit zijn 567 MFB's voor de Europese markt.
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

29 jan 2019, 23:14

Ik geloof je onmiddellijk.
Maar blijven de leds dan altijd branden van de 567?
Bij de 541 gaan de leds wat minder branden en de relais klikken bij het inschakelen van de audio.
De 544 die ik heb schakelen helemaal (dus de leds ook) uit na een aantal seconden.
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

29 jan 2019, 23:19

Ook hier (de 541) is aan gesleuteld oa met een connector, maar heb ze aangesloten met DIN kabels en op 240 V gezet.
IMG_1218 (Medium).JPG
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Gebruikersavatar
Yde
Berichten: 1988
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

30 jan 2019, 14:36

De RCA verwijderen, deze zorgt alleen maar voor problemen.
Gebruik een adapter DIN (male) - RCA (female) https://shop.mfbfreaks.com/product/5p-d ... loopkabel/, dit gaat altijd goed.
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

30 jan 2019, 16:16

oké,
Ik heb nog een aantal van die verlopen liggen, en zal is wat gaan uitproberen.
Ik zal eens een 567 open maken, maar ga er vanuit de de RCA goed aangesloten zijn? anders had Thomas ze wel aangepast of afgekoppeld lijkt me.
Foto volgt.
Maar ik zou willen weten of ze dan (de leds) helemaal uit gaan zoals bij mijn 544.
Bij mijn 541 schakelen ze wel uit maar blijven de leds (wat zachter) branden.
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Gebruikersavatar
Yde
Berichten: 1988
Lid geworden op: 18 mar 2015, 15:01
Locatie: Drachten, Friesland

30 jan 2019, 16:53

De latere R versies hebben inderdaad leds welke flauw blijven branden na uitschakelen, dit is normaal.
Er zijn tegenwoordig leds welke twee kleuren kunnen branden b.v. rood als de luidsprekers is uitgeschakeld en groen wanneer deze inschakelt.

Ik kan zo snel het draadje niet terugvinden maar het is al eens voorbij gekomen.
Gebruikersavatar
Harry
Berichten: 9120
Lid geworden op: 07 dec 2009, 19:58
Locatie: Bij Arnhem

30 jan 2019, 19:07

ew5506 schreef:
29 jan 2019, 23:14
De 544 die ik heb schakelen helemaal (dus de leds ook) uit na een aantal seconden.
My 5ct, begrijp ik het goed dat alleen je 567's gereviseerd zijn en je overige sets niet? In dat geval moet je misschien eens wat langer wachten of je een uitschakelik van de relais hoort. Bij een gereviseerde set duurt dat langer dan een aantal seconden, twee minuten wellicht. En zo hoort het ook af fabriek :wink: . E.e.a. staat los van het al dan niet fel blijven branden van de LED's, zoals al gemeld verschilt dat per versie.
Van alle dingen die ik ben kwijtgeraakt mis ik mijn verstand het meeste...
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

31 jan 2019, 10:27

@Harry,
Inderdaad alleen de 567 zijn gereviseerd.
De twee sets 541 en de set 544 niet.
Van de 544 schakelt de set helemaal uit (je hoort de relais) dus ook de Leds.
Van de 541 schakelt een set helemaal uit (ook hier hoor je de relais) dus ook de leds, de ander set schakelt wel uit (ook hier hoort je de relais) maar blijven de leds wel branden.
Van de 567 heb ik het idee dat ze dus niet uitschakelen (hoor geen relais na het uit en in schakelen) en de leds blijven sowieso branden.
Nog even een foto van een gereviseerde 567 deur.
Gr Willy
IMG_1220 (Medium).JPG
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Gebruikersavatar
Oane
Berichten: 26
Lid geworden op: 09 dec 2018, 16:40
Locatie: Damwoude

31 jan 2019, 21:09

Lekkere dikke MFB's hoor :mrgreen:
STR-DA5800ES
Gebruikersavatar
ew5506
Berichten: 268
Lid geworden op: 26 dec 2013, 11:49
Locatie: Zuidoost Gelderland

01 feb 2019, 11:19

De 567 schakelen wel uit kom ik nu achter, duurt inderdaad (Harrie) wat langer dan gewend en de relais hoor je nauwelijks.
Ben van de andere MFB boxen met name de 541 gewend dat ze behoorlijk hard klikken zeg maar.
Leds blijven wel branden, maar vind ik geen probleem als dat bij deze zo hoort.
Gr Willy.
RH720,RH734,RH742,RH752,RH651,FT930,FW330,AH305,AH561,RH426,AH462,AH463,AH466,AH467 RH544,2xRH541,RH567,N2501,N2506,N2511,2N2521,N2221,N4504,2xN4506,N4515,EW5506,AR9128,AR9137
GA222,SX5685,F7111,CD471,CD1380,N8501,N6330,ST3220,ST3420,AE3805
F3538,VR2334
Plaats reactie