Pagina 1 van 1

MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 13:54
door Yde
Ik heb op dit moment een MFB 587 op mijn werktafel staan waarvan het relais begint te klapperen als er meer vermogen (volume) op de luidspreker wordt gezet?

De luidspreker heeft enkele jaren geleden een complete elco revisie gehad maar het relais is nooit vervangen.
Op laag volume functioneert de luidspreker prima maar zodra het volume omhoog gaat is het mis?

Ik heb zowel een voorversterker als eindversterker geprobeerd en uiteraard de ingangsgevoeligheid hierop aangepast maar het probleem blijft.

Zou het vervangen van het nog originele relais een oplossing zijn of moet ik het ergens anders zoeken?

Re: MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 15:35
door Remi
misschien is het beveiligingscircuit nu iets te actief? Lijkt me stug dat het relais hier het probleem zou zijn maar je weet het maar nooit

Re: MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 16:04
door nijhuisr
Wat het kan laten klapperen is de DC detectie. Te kleine elko gebruikt?

Afbeelding

Re: MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 17:07
door Yde
Komende week haal ik het versterker gedeelte uit de luidspreker en ga eens kijken welke elco's er zijn gebruikt. Ikzelf heb de revisie n.l. niet uitgevoerd.
Ik zat ook te denken aan de DC detectie, volgend jaar weet ik meer :)

Re: MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 17:14
door ChromeMaximaII
Sluit een slechte soldeerverbinding ook niet uit. Het kan best goed te keer gaan binnen in zo'n 587 op volume. :roll:

Re: MFB 587 klapperend relais

Geplaatst: 30 dec 2018, 19:05
door Robertvs
ChromeMaximaII schreef:
30 dec 2018, 17:14
Sluit een slechte soldeerverbinding ook niet uit. Het kan best goed te keer gaan binnen in zo'n 587 op volume. :roll:
inderdaad Duncan, m.a.w. geef eens een paar ferme klappen op de kast bij laag ingestuurd volume :dance: