Opgelost : Krakende woofer in 544

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

24 dec 2018, 19:22

Hoi,
Mijn woofer maakt een raar geluid en gaat zomaar heen en weer en soort zacht geknetter. Ik heb al even binnen in gekeken of alle draden goed vast zaten en evt nog even opnieuw gesoldeerd. Ik hoor ook een brom door de speaker. Kan iemand me helpen met het oplossen van deze problemen.
544 krakende woofer.mp3
Audio bestand van de krakende woofer
(157.48 KiB) 25 keer gedownload
vriendelijke groet,
Lucas van Amerongen
Laatst gewijzigd door Lucasamerongen op 27 dec 2018, 12:03, 1 keer totaal gewijzigd.
Oud naar nieuw :D
Gebruikersavatar
nijhuisr
Berichten: 1417
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

24 dec 2018, 23:27

Is dat dezelfde aristona speaker uit de vorige post?

Ik herken het geluid niet maar ben bang dat het van alles kan zijn.

Slechte verbinding, slechte elko's , slechte transistor.
Marantz PM80 CD60 FR951 Sony TA-1150 SL1200mkII
MFB 4x541 4x532 6x544 2x567 2x587 2x585 2x545 2xF9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
snameroc
Berichten: 3936
Lid geworden op: 01 mei 2010, 12:45

24 dec 2018, 23:43

Wat gebeurt er als je de terugkoppeling los neemt?
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

25 dec 2018, 00:39

nijhuisr schreef:
24 dec 2018, 23:27
Is dat dezelfde aristona speaker uit de vorige post?

Ik herken het geluid niet maar ben bang dat het van alles kan zijn.

Slechte verbinding, slechte elko's , slechte transistor.
Het is de andere van het paar. Ik heb ook al gezocht naar slechte verbindingen maar kon zo 1 2 3 niks vinden.
Oud naar nieuw :D
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

25 dec 2018, 09:45

snameroc schreef:
24 dec 2018, 23:43
Wat gebeurt er als je de terugkoppeling los neemt?
Ik heb de sensor los gesoldeerd van het bord en nu krijg ik het probleem niet dus het probleem zit hem in de feedback denk ik. Ik zal nog wel even kijken aan de binnenkant van de kast ( Waar de speakers zitten ) of de draden daar ook goed vast zitten en een goede verbinding maken met het bord.
Oud naar nieuw :D
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

25 dec 2018, 12:18

Update : Er zaten een paar lucht lekken die heb ik op gevuld met nieuwe lijm en nu lijkt het probleem weg te zijn dus misschien lag het daar aan. Ik zal nog wel wat meer testen maar niet vandaag. Ik wens iedereen ook nog een fijne kerst toe :D

Vriendelijke groet,
Lucas van Amerongen
Oud naar nieuw :D
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

27 dec 2018, 12:02

BF245B vervangen en probleem is opgelost dus als iemand dit probleem ooit ook heeft gewoon de transistor vervangen en opgelost
Oud naar nieuw :D
Gebruikersavatar
HermanH
Berichten: 3334
Lid geworden op: 22 mei 2015, 20:39
Locatie: Omgeving Breda

27 dec 2018, 12:51

:text-goodpost:
Paar Philips apparaten + nog wat Technics spul. Maar niet zoveel als jullie.
Plaats reactie