Opgelost : Aristona 544/13r

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
Gebruikersavatar
Lucasamerongen
Berichten: 128
Lid geworden op: 30 aug 2018, 19:06

24 dec 2018, 10:04

Hoi,
Ik heb een serje Aristona 544 /13r staan alleen een daar van werkt niet helemaal. Als ik hem aan zet hoor je ee. soort hummm door de speakers heen en dan als je muziek aanzet hoor je het heel zacht. Heeft iemand een idee wat dit kan zijn. Ik heb er wel nieuwe stroom connectors aan gezet kan het misschien daar aan liggen?

Bedankt voor de hulp al alvast

Vriendelijke groet,
Lucas van Amerongen
Laatst gewijzigd door Lucasamerongen op 24 dec 2018, 20:14, 1 keer totaal gewijzigd.
Oud naar nieuw :D
Gebruikersavatar
nijhuisr
Berichten: 1492
Lid geworden op: 16 jan 2012, 00:40
Locatie: Alkmaar

24 dec 2018, 10:33

Tja, voeding elko is dan meestal klaar.

Tijd voor nieuwe elko's, maar dat is geen DIY klus als je niet handig bent.
Denon pre-amp DAP2500A 2xDenon 720A CD60 SL1200mkII
MFB 4x541 4x532 4x544 2x587 2x585 2x545 2xF9638 F9414
Zelfbouw A20 box uit het groene 1971 boekje met AD1256 W8
Zelfbouw box 4 weg met de 12100
snameroc
Berichten: 4136
Lid geworden op: 01 mei 2010, 12:45

24 dec 2018, 10:38

Kan ook een onderbroken massa aansluiting zijn in de signaal kabel. Als je de din plug eruit trekt is de brom dan weg?
Gebruikersavatar
Lucasamerongen
Berichten: 128
Lid geworden op: 30 aug 2018, 19:06

24 dec 2018, 11:10

snameroc schreef:
24 dec 2018, 10:38
Kan ook een onderbroken massa aansluiting zijn in de signaal kabel. Als je de din plug eruit trekt is de brom dan weg?
Het is geen constante brom alleen waneer hij uit zn rust stand komt hoor je even een buzzz achtig geluid.
Oud naar nieuw :D
Gebruikersavatar
Lucasamerongen
Berichten: 128
Lid geworden op: 30 aug 2018, 19:06

24 dec 2018, 12:48

Het bleek een los contact tezijn even een draadje gesoldeerd en hij doet het weer :D maar bedankt voor jullie suggesties
Oud naar nieuw :D
Plaats reactie