Piepende 532 boxen

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Kenan
Berichten: 7
Lid geworden op: 19 jan 2018, 18:30

Piepende 532 boxen

Berichtdoor Kenan » 11 nov 2018, 22:24

Beste MFBfreaks,

Ik ben nog een beetje nieuw op het forum, ik heb mijn best gedaan om de topics door te zoeken voor dit probleem, maar weet nog niet goed wat de beste oplossing is. :think:

Ik heb een setje 22RH532 boxen staan, ze klinken nog fantastisch maar op schijnbaar willekeurige momenten klinkt er een hele hoge piep uit de boxen die 10-20 seconden aanhoudt. Dit is niet het "ploppend" of "zuchtend" geluid dat ik soms beschreven hoor worden op het forum, het is echt een (ongeveer) 10kHz piep. De piep start ook niet noodzakelijk als de boxen aan- of uitgezet worden, zoals ik ook wel vaker heb gelezen. De frequentie is ook niet constant, op sommige dagen komt de piep bij een luistersessie van een uurtje wel 10 keer voorbij, andere dagen is hij er maar een enkele keer. De piep wordt niet zachter of luider afhankelijk van het volume, en komt voor bij gebruik van zowel de phono als de tape ingang van de versterker (Philips 22AH693).

Ik heb gelezen dat een piep zoals deze veroorzaakt kan worden door elco 532c, is het raadzaam om die dus te vervangen? Voor zover ik weet hebben de boxen nooit een revisie gehad (alleen de lampjes vervangen), voor afgelopen jaar stonden ze al jaren op zolder. Ik heb het niet heel breed (studentenbudget) dus om de elco revisiesets allebei te halen is voor mij een beetje prijzig. Als het de enige oplossing is dan zal ik eraan moeten geloven, is er dan misschien een handleiding die ik zou kunnen raadplegen? Ik ben redelijk technisch aangelegd maar heb geen ervaring met dit soort reparaties :)

Als iemand een idee heeft om dit op te lossen, dan hoor ik het graag!

Groeten,
Kenan

Gebruikersavatar
Remi
Berichten: 9949
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

Re: Piepende 532 boxen

Berichtdoor Remi » 12 nov 2018, 00:56

Ik denk niet dat C532 daar veel aan gaat helpen (is ook geen elko) want dat is vaak de dader als het piept specifiek bij het uitschakelen en dat is dan een korte flinke piep ofwel "de kanarie".
Het lijkt wel of er iets staat de oscilleren in jouw box maar ik kan zo geen oorzaak of stappenplan noemen helaas.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"

snameroc
Berichten: 3506
Lid geworden op: 01 mei 2010, 12:45

Re: Piepende 532 boxen

Berichtdoor snameroc » 12 nov 2018, 06:18

Stopt het piepen als je de din plug eruit trekt tijdens het piepen?

Kenan
Berichten: 7
Lid geworden op: 19 jan 2018, 18:30

Re: Piepende 532 boxen

Berichtdoor Kenan » 12 nov 2018, 15:59

Stopt het piepen als je de din plug eruit trekt tijdens het piepen?
Toen ik de din plug uit de linkerbox trok werd het piepen luider, toen trok ik hem uit de rechterbox (doorgeluste kabel vanuit de linker) en stopte het piepen inderdaad helemaal. Enig idee wat dit kan betekenen?

Kenan
Berichten: 7
Lid geworden op: 19 jan 2018, 18:30

Re: Piepende 532 boxen

Berichtdoor Kenan » 16 nov 2018, 17:07

Heeft iemand nog een idee wat het probleem zou kunnen zijn? :oops:

snameroc
Berichten: 3506
Lid geworden op: 01 mei 2010, 12:45

Re: Piepende 532 boxen

Berichtdoor snameroc » 16 nov 2018, 18:17

Kan het niet rijmen maar wat gebeurt er als je iedere box een afzonderlijke kabel naar de versterker geeft?

Gebruikersavatar
motoindo
Berichten: 3087
Lid geworden op: 01 jul 2010, 11:04
Locatie: Diemen
Contacteer:

Re: Piepende 532 boxen

Berichtdoor motoindo » 23 nov 2018, 08:03

Toen ik de din plug uit de linkerbox trok werd het piepen luider, toen trok ik hem uit de rechterbox (doorgeluste kabel vanuit de linker) en stopte het piepen inderdaad helemaal. Enig idee wat dit kan betekenen?


Dus als je de boxen loskoppelt van de versterker stopt het piepen ? dan zit de oorzaak met aan zekerheid grenzende waarschijnlijkheid in je versterker en niet in je boxen.

Gebruikersavatar
Harry
Berichten: 8267
Lid geworden op: 07 dec 2009, 19:58
Locatie: Bij Arnhem

Re: Piepende 532 boxen

Berichtdoor Harry » 23 nov 2018, 10:59

Heb je op die AH693 ook wel eens passieve boxen aangesloten? Probeer dat anders eens, en kijk of het piep-probleem dan ook optreedt. De MFB-uitgang is bij dit model met een weerstandsbrugje afgeleidt van de eindtrap, dus laagohmig en op zich probleemloos. Heb zelf jarenlang een setje 544 aan de Erres versie van deze receiver gehad gehad.


Terug naar “MFB boxen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 7 gasten