MFB 6544 ( SX6544/R13 ) Reviseren

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

mae
Berichten: 4125
Lid geworden op: 17 nov 2013, 02:42
Locatie: Randstad

26 aug 2018, 03:15

Ersa is prima spul maar 25W is wat weinig en misschien heb je er ook geen ideale punt inzitten (plat kantje is het beste, voor de kleine print moet dat ook weer niet te breed zijn - gebruik ook bij het desolderen wat verse tin en neem niet te brede zuiglitze van een onverdacht merk zoals Chemwik).

Voor snelle reparaties, het kleinere veldwerk en om soldeerstations te repareren (!) is een ongeregeld 25W boutje prima, voor het ingewikkeldere werk is een soldeerstation toch wel erg handig. De gangbare China/Hong Kong/Taiwan stationnetjes met 24V 48W bout zijn vaak betaalbaar en goed genoeg. Als je echt fanatiek aan de slag gaat, heb je mijnsinziens het meeste plezier van stations met cartridge (element in de punt). JBC is een duur merk, maar ook die heb je in allerlei Chinese varianten. Ik doe het nog steeds met zo'n 24V 48W station, maar als dat ooit vervangen moet worden ga ik die kant op.
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

19 sep 2018, 12:41

Weet iemand of de nieuwe ingangsprinten voor MFB 544 bij Piratelogic nog te koop zijn en wat de stuks prijs is ?
Ik krijg namelijk geen contact met Piratelogic.

Groet Hans
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

19 sep 2018, 13:02

Hans B schreef:
19 sep 2018, 12:41
Weet iemand of de nieuwe ingangsprinten voor MFB 544 bij Piratelogic nog te koop zijn en wat de stuks prijs is ?
Ik krijg namelijk geen contact met Piratelogic.

Groet Hans
Net een berichtje ontvangen, Piratelogic is even niet bereikbaar, 1 oktober weer.
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

03 jan 2019, 12:32

Beste Forumleden, de beste wensen voor 2019.

Ik heb het reviseren van mijn MFB's weer opgepakt. Na de vervanging van de Eelco's, wat goed gegaan is, heb ik wat componenten in het signaal-pad vervangen.

Dit viel erg tegen, vandaar dat ik er even geen zin meer in had. Deze week de eerste speaker compleet gemaakt.
Eerst testen voordat ik de volgende speaker gaat doen, in eerste instantie dacht ik dat de speaker geen geluid gaf.
Maar dit is wel het geval, alleen erg zacht.

Ik heb wat transitors, condensators en weerstanden vervangen. Ook om wat extra laag te krijgen twee condensators 47nF parallel over C514 en C515 geplaatst.

Net ook wat metingen gedaan, ik noem even de afwijkingen t.o.v. het schema.
TS 421 C 10,8 V ipv 0,8 V
TS 422 C 11,5 V ipv 1,9 V

Wie kan mij wat verder helpen, alvast bedankt.
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

03 jan 2019, 16:00

Net van de volgende speaker van de "grote printplaat" de opgegeven componenten vervangen.
C553, C586, C568, R704, R706, R708 en TS 441 ( voor BC 559A )
Over de C514 en C515 een 47nF parallel gezet.

Speaker even getest, werkt.
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

25 jan 2019, 10:37

Hans B schreef:
03 jan 2019, 12:32
Beste Forumleden, de beste wensen voor 2019.

Ik heb het reviseren van mijn MFB's weer opgepakt. Na de vervanging van de Eelco's, wat goed gegaan is, heb ik wat componenten in het signaal-pad vervangen.

Dit viel erg tegen, vandaar dat ik er even geen zin meer in had. Deze week de eerste speaker compleet gemaakt.
Eerst testen voordat ik de volgende speaker gaat doen, in eerste instantie dacht ik dat de speaker geen geluid gaf.
Maar dit is wel het geval, alleen erg zacht.

Ik heb wat transitors, condensators en weerstanden vervangen. Ook om wat extra laag te krijgen twee condensators 47nF parallel over C514 en C515 geplaatst.

Net ook wat metingen gedaan, ik noem even de afwijkingen t.o.v. het schema.
TS 421 C 10,8 V ipv 0,8 V
TS 422 C 11,5 V ipv 1,9 V

Wie kan mij wat verder helpen, alvast bedankt.
Ingangsprint uit de "onderdelen" speaker gehaald, alle nieuwe componenten overgezet. Speaker werkt weer.
Alleen de inschakelautomaat doet het niet meer. Dit moet ik nog uitzoeken, heb al wat info op het forum gevonden.

Na het aanpassen van de diverse componenten van het signaalpad vind ik de speakers wat anders klinken.
Ik gebruikt ze voor hauptwerk, met één register klink het goed, vollewerk / hard wordt het geluid minder mooi. Het geluid wordt wat blikkerig, minder warm, ik weet niet hoe ik het moet omschrijven. Nu moet ik nog wel de speakers opnieuw afstellen, dit had ik al gedaan na het vervangen van de eelco's.

Heeft iemand ook deze ervaring ?
Hans B
Berichten: 43
Lid geworden op: 16 feb 2018, 20:41

09 mar 2019, 12:13

Ingangsprint uit de "onderdelen" speaker gehaald, alle nieuwe componenten overgezet. Speaker werkt weer.
Alleen de inschakelautomaat doet het niet meer. Dit moet ik nog uitzoeken, heb al wat info op het forum gevonden.


Ik heb het probleem gevonden. Op deze ingangsprint was C575 verwijderd, deze van de andere print gehaald, en het werkt weer.
Gebruikersavatar
Lucasamerongen
Berichten: 98
Lid geworden op: 30 aug 2018, 19:06

09 mar 2019, 17:04

Ik maak de borden altijd schoon met water en een beetje biotex op de vieze plekken en dan laten drogen een klein weekje. Maar met Alcohol en WD 40 werkt het ook :lol:
Oud naar nieuw :D
Plaats reactie