Tweeter problemen 587

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Twan
Berichten: 2
Lid geworden op: zo jan 21, 2018 6:28 pm

Tweeter problemen 587

Berichtdoor Twan » zo jan 21, 2018 6:50 pm

Beste forumleden, ben al ruim 35 jaar in het bezit van twee 587 boxen. 20 jaar geleden begonnen de midden en hoge tonen er de brui aan te geven en heb ik twee 586 op de kop getikt.

Inmiddels zijn de 587 door Cor gereviseerd en van een stoepje mode voorzien.
Hebben het een tijdje fantastisch gedaan, daarna ging de Tweeter weer streken krijgen (van 1 box) en had niet altijd zin om mee te doen. Relais vervangen. Heeft niet geholpen.

In overleg met Cor vanalles geprobeerd, echter zonder resultaat.

Als de box open is geweest doet hij het daarna altijd. Na een tijdje geeft hij er weer de brui aan.
Als ik de hoge tonen maximaal open draai en het volume open zet wil de Tweeter het vaak wel weer doen.
Echter als de box wat langer aangestaan heeft en even is uitgeschakeld heeft de Tweeter er geen zin meer in.
Ik het in en uitschakelen van het hoog filter springt de Tweeter ook wel eens aan, dat gaat dan gepaard met een extra bijgeluiden.
Wie O wie weet raad? Een radeloze mfb freak
Twan

rob040
Berichten: 459
Lid geworden op: ma mei 07, 2007 12:24 pm

Re: Tweeter problemen 587

Berichtdoor rob040 » zo jan 21, 2018 7:11 pm

Ik zou beginnen met de contacten van de connectoren na te kijken (female, die aan de draden zitten). Ik heb dat altijd een beetje klungelige dingen gevonden. Wellicht is er één die niet meer zo strak om de pennen klemt.

Gebruikersavatar
Remi
Berichten: 9764
Lid geworden op: do jun 16, 2005 8:04 pm
Locatie: bij Arnhem

Re: Tweeter problemen 587

Berichtdoor Remi » zo jan 21, 2018 7:31 pm

Ik soldeer ook altijd de wirewrap verbindingen, dat gaat overigens niet vanzelf. soldeerflux helpt en je moet ook niet flauw doen met heetstoken.
Ik heb ook eens vreemde verschijnselen gehad en het bleek deze bedrading te zijn
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"

Twan
Berichten: 2
Lid geworden op: zo jan 21, 2018 6:28 pm

Re: Tweeter problemen 587

Berichtdoor Twan » wo jan 24, 2018 11:08 pm

Hartelijk dank. Ik heb alles wat aangeknepen including de wirewraps.
Hjj doet het alweer 3 dagen zonder problemen.
Wie weet was het zo simpel.

Gebruikersavatar
Remi
Berichten: 9764
Lid geworden op: do jun 16, 2005 8:04 pm
Locatie: bij Arnhem

Re: Tweeter problemen 587

Berichtdoor Remi » vr jan 26, 2018 12:45 pm

:handgestures-thumbupleft:
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"

esgigt
Berichten: 3694
Lid geworden op: vr feb 22, 2013 3:13 pm
Locatie: ergens in Zuid-holland

Re: Tweeter problemen 587

Berichtdoor esgigt » vr jan 26, 2018 12:50 pm

Naast soldeerverbindingen controleren, ook printsporen checken op (bijna) breuken.....
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)

Gebruikersavatar
correltje
Berichten: 3537
Lid geworden op: di aug 24, 2010 1:29 pm
Locatie: Empel (bij Den Bosch)

Re: Tweeter problemen 587

Berichtdoor correltje » do feb 01, 2018 2:36 pm

Hartelijk dank. Ik heb alles wat aangeknepen including de wirewraps.
Hjj doet het alweer 3 dagen zonder problemen.
Wie weet was het zo simpel.
Het aanknijpen van de wire-wraps lijkt mij niet zo'n goed idee, een wire-wrap maakt n.l. contact op de hoeken van de pen, waar de draad omheen gedraaid is. Daarom is die pen ook vierkant.
Als je daar op gaat knijpen, gaan de contact punten op de hoeken juist losser zitten, met slechter contact tot gevolg...
Beter is het daarom, zoals Remi ook al opmerkte, om die wire wraps te solderen.

Grtz,
Cor
Bronnen: GA202, 2X GA212, GA222, AF877, CD104, CD911, 22RH651, TK610, TU 3900, TX-400, N4504.
Versterkers/Receivers: 2X NL312H, 22RH550, 22RH551, 22AH762, AX-500
Weergevers: KEF RR102, ADK2525, N6320, N6330/99, MFB: 2X 541, 532, 544, 586, 587


Terug naar “MFB boxen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 6 gasten