22RH587 hoe MFB opnemer uit de speaker krijgen

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Beeldbuisje
Berichten: 132
Lid geworden op: 05 mar 2013, 10:35

01 nov 2017, 21:11

Voor de zomer heb ik mijn 587jes eens van de zolder gehaald uit nieuwsgierigheid. Bij Thomas een elco revisiesetje besteld, want geen enkele elco was volgens mij nog bruikbaar.
Veel te vaak mooi weer en nu eindelijk winter, dus eindelijk weer hobbytijd :mrgreen:

De eerste box heeft vandaag zijn (elektronische) revisie gekregen, maar bij het afregelen van het MFB systeem liep het mis. De low-level liet zich prima afregelen. Volgens de schitterende how-to op deze site moet je de 12Vtt kunnen laten minderen tot een kleine 4V dmv de MFB pot.meter.
Als ik dat met mijn speaker doe, krijg je als het ware een dubbele sinus op de scoop te zien en een heel gek gebrom.
Als de dubbele sinus in beeld is en je de box plat op de werkbank legt, dan verandert het geluid en de sinus geweldig hard. Het leek me in eerste instantie dus niet om een kapotte MFB opnemer te gaan.

Toch maar eens geprobeerd om de gereviseerde elektronica in de andere kast te hangen. Waarempel, dit liet zich netjes afregelen. Blijkbaar toch een probleem met die MFB opnemer. :cry: En ondanks dat ie reageert met plat op de tafel te leggen :?: .

Volgende vraag is nu, hoe kan ik aan dat elementje aan zonder mijn woofer te slopen? Ik heb in het verleden hier al gelezen dat dit een haalbare kaart is, maar geen idee hoe er aan te beginnen.
Wie helpt me even op weg?

tnx
Gert
Gebruikersavatar
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

02 nov 2017, 21:26

Stofkap er met een héél scherp mesje netjes afhalen, neem de tijd ;)
Daarna met een pincet en soldeerbout het dunne draadje wat naar de min aansluiting gaat vanaf het koperen bakje, los solderen aan de zijde van de aansluiting met litze , daarna (indien nodig) met een fijn en sterk schroevendraaiertje met platte kop stukje bij beetje de koperen rand iets naar buiten duwen, daarna stukje bij beetje het opnemerprintje wat losser proberen te krijgen door deze eruit te wippen. Als het naar buiten duwen/buigen van het koperen randje echt nodig was, moet je deze na afloop wel helemaal rondom weer terugbuigen. De benodigde BFW11 transistor is op eBay.nl te krijgen in setjes van vier ;) Soldeer gelijk alles even door en lijm het printje terug op zijn plek met bijv. Bison 2K lijm. Oja, als je die nieuwe BFW11 soldeert, druk dan tijdens het solderen deze transistor extra goed aan op de print, hij moet echt loeistrak op de print zitten, een miniscuul drupje lijm na afloop kan geen kwaad.

Persoonlijk zou ik je willen adviseren om de 587's niet met een scoop af te regelen, maar echt op aantal milivolts over de woofer met een goede multimeter. Dan kun je nauwkeuriger de units instellen. Waardes staan hier ergens in een forumtopic ;)

't is trouwens 22AH587 :wink: :)
Laatst gewijzigd door Salvador. op 02 nov 2017, 21:55, 2 keer totaal gewijzigd.
famu
Berichten: 387
Lid geworden op: 26 okt 2011, 19:03
Locatie: Eemnes
Contacteer:

02 nov 2017, 21:42

Als het probleem door een kapotte FET ontstaat, en dat is meestal het geval, is er nog een andere manier. Fet afknippen en daar een andere op solderen. Dit draadje

Frans
Mijn 541 uit 1987, later gekocht 585 (nu bij de PC) ,586, 587 . 544 met Chris 2012 electronica (onder test). FB821, gemodificeerd, FB850 en Elipson 1303. Quad 44/405.
Gebruikersavatar
Salvador.
Berichten: 142
Lid geworden op: 24 jan 2017, 17:42

02 nov 2017, 21:44

famu schreef:Als het probleem door een kapotte FET ontstaat, en dat is meestal het geval, is er nog een andere manier. Fet afknippen en daar een andere op solderen. Dit draadje
Dat zou ik dus persoonlijk zoals eerder aangegeven nooit doen, het is niet origineel, je weet niet of je de printsporen kapot trekt en bovendien is een BFW11 zeker origineel gemonteerd een meer longlife oplossing. Het losrukken van de FET en er losjes een BF245B op lijmen komt op mij over als een fietsband plakken met ductape, het werkt, maar daar is dan ook alles mee gezegd.
Gebruikersavatar
PatrickVB
Berichten: 2622
Lid geworden op: 07 mei 2007, 21:36
Locatie: Hengelo/Twente/OV/NL
Contacteer:

02 nov 2017, 21:55

ADK2525/541(3)/752/762/580/690/421/720/4307/4308(2)/4407/4510/4511/EL3787/EL3302/N2511/DCC900/EM2200(3)/GA212/GA312/GA532/CD1380/CD1482/AR9123/4000DS/4000DSMKII/GX630D/CS1225
N1700/VR2120/VR2220/VR2220F/VK4001/RS2340/VR2350
http://www.tessatronic.nl
famu
Berichten: 387
Lid geworden op: 26 okt 2011, 19:03
Locatie: Eemnes
Contacteer:

02 nov 2017, 22:17

Salvador,

Hoewel ik het zelf niet heb gedaan, ik heb nog maar één FET op de volledige manier vervangen, lijkt me de methode van Thomas best wel goed. Je laat een stukje van de aansluitdraden van de oude Fet zitten en daar soldeer je de nieuwe op. Misschien is op deze manier de opnemer iets zwaarder. (Beetje tin en een paar mm draad). Het voordeel van deze methode is wel dat je de opnemer niet hoeft te verwijderen, dat gaat niet zo gemakkelijk, en je hoeft hem dus ook niet meer terug te zetten. Omdat je toch wat hebt gewrikt bij het loshalen past het bakje waar hij in zit niet meer zo precies als origineel.
Maar de keuze is vrij. Je kunt ook eerst de doorknip methode proberen. Wil je toch anders/beter dan kun je altijd de opnemer er nog uithalen en de oude draadjes weghalen. Voor de zekerheid zou ik twee FET's bestellen, die zijn niet zo duur.

Frans
Mijn 541 uit 1987, later gekocht 585 (nu bij de PC) ,586, 587 . 544 met Chris 2012 electronica (onder test). FB821, gemodificeerd, FB850 en Elipson 1303. Quad 44/405.
Gebruikersavatar
David
Berichten: 5538
Lid geworden op: 05 dec 2012, 11:03
Locatie: Utrecht
Contacteer:

03 nov 2017, 11:30

Het printje wil er bij de ene woofer ook heel makkelijk uit, en bij de andere helemaal niet.

Dus de methode om in 1e instantie de print te laten zitten vind ik ook beter. Hakken en breken kan altijd nog....
MFB Collectie: Aanwezig...
Overige hobby's: flipperkasten, auto's, watersport, aquaria, zendamateur
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

03 nov 2017, 13:51

Wat werkt het beste, aceton of hete lucht? Lees hier: zonder dat je iets beschadigt.
Beeldbuisje
Berichten: 132
Lid geworden op: 05 mar 2013, 10:35

03 nov 2017, 19:56

Mooi, mooi, bedankt voor de tip. (Ik heb ook met de zoekmachine in dit forum liggen prullen, maar helaas het draadje van Thomas niet gevonden, wellicht niet echt bevriend met die zoekmachine hier :evil: )

Het wordt in alle geval een mooi werkje voor zondag. Het is best mogelijk dat er tussen mijn pa zijn oude rommel nog zo'n BF ligt. In dat geval volg ik het draadje van Thomas. Op voorwaarde dat je er niets van ziet met de stofkap er op en het geluid goed is, doe ik het zo.

Nu begrijp ik wel waarom zovele jaren geleden, toen de MFB's aan mijn computer stonden, die box plots spontaan aansprong en begon te brommen...
Gebruikersavatar
PatrickVB
Berichten: 2622
Lid geworden op: 07 mei 2007, 21:36
Locatie: Hengelo/Twente/OV/NL
Contacteer:

03 nov 2017, 21:08

Beeldbuisje schreef:Mooi, mooi, bedankt voor de tip. (Ik heb ook met de zoekmachine in dit forum liggen prullen, maar helaas het draadje van Thomas niet gevonden, wellicht niet echt bevriend met die zoekmachine hier
viewtopic.php?f=2&t=9575
ADK2525/541(3)/752/762/580/690/421/720/4307/4308(2)/4407/4510/4511/EL3787/EL3302/N2511/DCC900/EM2200(3)/GA212/GA312/GA532/CD1380/CD1482/AR9123/4000DS/4000DSMKII/GX630D/CS1225
N1700/VR2120/VR2220/VR2220F/VK4001/RS2340/VR2350
http://www.tessatronic.nl
Beeldbuisje
Berichten: 132
Lid geworden op: 05 mar 2013, 10:35

06 nov 2017, 20:54

Ben zondag maar aan de afwerking begonnen van één box.
De gereviseerde printen in de kast gepropt met de goede bass-speaker, de kast netjes afdichten, MFB en woofer afregelen volgens specs. Klaar.
Het ding weer netjes gemonteerd, aansluiten voor test en :?: :?: :?: Geluid weg? Versterker half open om de box te laten inschakelen en slechts een zeer stil geluid uit de tweeter en middentoner, verder niets uit de woofer.
Kon ik me plots herinneren dat één van de boxen dat op het laatste ook had: soms geen geluid/zwak geluid. Bleek tor 6401 te zijn. Eigenaardig, maar soms gaan basis en emitter kort liggen. Ik kon dit met de multimeter ook zo meten, tot ik hem verwarmde met de soldeerbout, kortsluiting weg en effectief weer geluid. Nou, BC547Btjes genoeg, dus gelijk een nieuwe erin.

Voor de zoveelste keer de kast dichtgeschroefd en een bekend cdtje op.
Wat me opviel: een vrij mooi en vol geluid, doch bij de eerste diepe bass even een klapperende woofer. De rest van het nummer met gelijk volume perfect geluid. Iets luider gezet en hop weer even klapperen, maar nadien perfect. MFB systeem te traag???

Zo heeft de speaker een kwartiertje gespeeld, niet te stil, maar zeker niet te luid. Op zeker ogenblik enkel nog "plopplopplop" uit de woofer. Ja hoor, nummer twee zijn MFB opnemer stuk. MFB feedback stekker los en weer goed geluid.

Is dit een gangbaar probleem dat die MFB opnemertjes gaan haperen na jaren stilstand?
Gebruikersavatar
mjo
Berichten: 1535
Lid geworden op: 24 jan 2013, 10:54
Locatie: Zuidlaren

06 nov 2017, 21:10

Kan ook aan rotte litzedraden vd opnemer liggen...
Met name mbt dat ploperdeplop af en toe...
Je schrikt je dan de pleuris. Alsof ze een eigen leven leiden ;)
Beeldbuisje
Berichten: 132
Lid geworden op: 05 mar 2013, 10:35

07 nov 2017, 09:25

mjo schreef:Kan ook aan rotte litzedraden vd opnemer liggen...
Das wel best mogelijk. Vandaar dat bij de eerste beat de woofer even klappert. Ifv hoe ik het MFB systeem begrijp (ervaring helaas nog niet veel), mag dat juist niet kunnen.

Als ik weer even enkele uurtjes vrij heb snij ik even de stofkap eraf om te kijken. Met dank aan de how-to hier eerder gesuggereerd. :D
Gebruikersavatar
mjo
Berichten: 1535
Lid geworden op: 24 jan 2013, 10:54
Locatie: Zuidlaren

07 nov 2017, 09:47

Zou eerst de litzes wat gaan kietelen tijdens gebruik alvorens de OK in te gaan. Woofer even uit de kast leggen zodat je ze kan kietelen. Aanhechting op conus is vaak verdacht of net in zwarte lijm waar litze overgaat naar spoeldraad. Evt blootleggen met lage temperatuur soldeerpunt.
Gebruikersavatar
motoindo
Berichten: 3093
Lid geworden op: 01 jul 2010, 11:04
Locatie: Diemen
Contacteer:

07 nov 2017, 15:55

Beeldbuisje schreef:Kon ik me plots herinneren dat één van de boxen dat op het laatste ook had: soms geen geluid/zwak geluid.
Relais vervangen ?
Beeldbuisje schreef:Als ik weer even enkele uurtjes vrij heb snij ik even de stofkap eraf om te kijken.
Tippie wat ik vaak gebruik bij inbouw van StarBass mfb opnemers in nieuwe drivers : probeer eerst of je de dome lijmrand met een heatgun of een heet soldeerpuntje los kan weken terwijl je met een scherp mesje tussen de cone en dome lijmrand insteekt. Wel oppassen natuurlijk dat je niet door een van beide heen snijd maar in mijn ervaring komen de domes vaak ongeschonden los en kan je ze later met wat lijm van audiofriends weer mooi terug zetten.
Plaats reactie