541 trafo en voeding ombouw

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Plaats reactie
Gebruikersavatar
cyrano
Berichten: 1214
Lid geworden op: 31 jan 2012, 21:57

06 jun 2017, 12:36

Ik heb een paartje door de vorige eigenaar enigszins vermangelde 541's die ik nu aan 't ombouwen ben. De hele ingangsprint is verwijderd. De MFB's staan op een ca.120 cm hoge poot van Focal. Bedrading is verlengd door de poot heen etc.

Ik heb de spanningscarousel verwijderd en aan de hand van de service manual de bedrading vast op 240 VAC gezet.

Alleen brengt de SM me in de war.

Ik meet 61 V op de voedingselco. Een gloeilamp van 40W in serie licht op. Normaal?

Ik heb geen zin de trafo te roosteren en gezien er nog wel foutjes staan in schema's, de vragen:

Heeft iemand dit al eens uitgetekend?
Klopt de info in de service manual?

EDIT: ik weet niet de precieze PL versie. Stickers waren al lang onleesbaar geworden.
esgigt
Berichten: 3791
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

06 jun 2017, 14:11

Dan zou ik om te beginnen die trafo eens helemaal los van de box uitproberen.

Eerst met gloeilamp om te kijken of de trafo geen interne fout heeft en vervolgens zonder lamp om te kijken of je de primaire windingen wel goed hebt aangesloten. Met gloeilamp én 61Vdc op de afvlakcondensator lijkt mij toch voor een 40Wattertje een beetje over-done qua spanning. Daarmee haal je namelijk al ruim 50 Watt.

Onder de conditie met lamp zou een belangrijk lagere Vdc te verwachten zijn, meer richting 40Vdc afhankelijk van de brandsterkte.
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Gebruikersavatar
cyrano
Berichten: 1214
Lid geworden op: 31 jan 2012, 21:57

06 jun 2017, 14:46

Bedankt voor de bevestiging. Ik was ondertussen op 't idee gekomen een werkende 541 aan dat lampje te hangen. Dan blijft het lampje gedoofd.

Er is dus iets met mijn bedrading. De 541 deed het voor ik dat veranderde. Maar ik kom in de war omdat ik geen idee heb hoe die wikkelingen in mekaar zitten. Als daar tenminste spanningen bij stonden, dan begreep ik 't wel, denk ik.

En ik vermoed ook een fout in het schema, want op een foto van een 541 trafo die dezelfde behandeling ondergaan heeft, is de bedrading anders. En dat is gedaan door David, voor z'n DIY moderne 541...

Maar ik vind verder niks op 't forum. :roll:
esgigt
Berichten: 3791
Lid geworden op: 22 feb 2013, 15:13
Locatie: ergens in Zuid-holland

06 jun 2017, 15:36

Ik denk dat je beter van de werkende 541 de trafo aansluitingen (primair) kunt nameten en die bij de andere trafo (losgekoppeld!) kopieren...

Het best kun je daarvoor gebruikmaken van een DMM.
Schrijf je meetwaarden op, dat helpt ook.

Ik heb het trafoschema zoals ik dat hier heb aangehecht:
Nogal link is de mogelijke verwarring tussen de aansluitnummers op de trafo en de karousel... daar kan het heftig mis gaan. De doorverbindingen slaan dus op de karousel!
Bijlagen
trafo541.jpg
CD880, FT880, RH544, PM2519, BX510A, 22RH720, GA312 (Aristona) ;)
Plaats reactie