MFB 587 Relais probleem en weinig versterking Midden en hoog

Alles over onze geliefde MFB boxen in deze categorie.

Moderator: Moderators

Rob MFB
Berichten: 3
Lid geworden op: wo mei 16, 2018 7:58 am

MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Rob MFB » wo mei 16, 2018 8:17 am

Goedemorgen,

Ik ben nieuw hier op het forum en heb dit gevonden na wat zoeken over MFB boxen.
Ik ben in het bezit van een set 22AH587 boxen die jarenlang naar wens gewerkt hebben.
Nu zijn van beide boxen de midden toon luidsprekers uitgevallen en van één box ook de hoge tonen.
Ik heb deze box geopend en gevonden dat van het relais de beide contacten voor midden en hoog niet goed doorschakelen.
Wel oneindig indien relais niet bekrachtigd maar vele kOhms weerstand indien wel bekrachtigd.
Daarop de beide contacten doorverbonden en er is dan wel iets te horen uit beide luidsprekers maar niet veel meer volume dan dat van een mobiele telefoon luidspreker.

Het uitvallen van de twee relais contacten doet vermoeden dat het relais te licht is voor het vermogen dat geschakeld moet worden. Het relais kan vernieuwd worden.

Wat zou de oorzaak van de te lage versterking kunnen zijn?
Defecte (tegen) koppel-condensatoren?

Misschien dat dit een algemeen voorkomend probleem van deze boxen is en is er een goede oplossing voor.

Ik hoop dat iemand hier antwoord(en) op heeft.
Ik zie de reacties graag tegemoet.

Gebruikersavatar
Fotohuis
Berichten: 4964
Lid geworden op: vr feb 19, 2016 5:37 pm
Locatie: R'stein soms Mykolaiv
Contacteer:

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Fotohuis » wo mei 16, 2018 9:00 am

De electronica van een 587 heeft wat meer te leiden omdat deze "opgesloten" zit in de akoustische kamer van de luidspreker en niet achterop met een losse klapdeur zit gemonteerd buiten de luidsprekers (532-541-544-545-567). Relais gewoon vervangen (zie de web shop hier) en dan pas verder gaan zoeken wat waarschijnlijk een condensator probleem is. Ik zou ook zeker even eerst de voedingsspanningen controleren!

Ik ben geen specialist op model 587 maar er zitten hier mensen die waarschijnlijk snel de vinger op de zere plek kunnen leggen.
http://www.svema.info
Analoog? Dynavox TPR-3 5670W buizen voorversterker, ET-100 met Teufel Ultima 20 Mk2. N4504, N4450, N2521, N2507, 312, 222, 209s draaitafels + GP401/412 MKII Shibata. CD204, CDF200. NAD C352, C422, C521BEE+FB820. 22RH743+22RH544/79R

Gebruikersavatar
Remi
Berichten: 9658
Lid geworden op: do jun 16, 2005 8:04 pm
Locatie: bij Arnhem

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Remi » wo mei 16, 2018 11:48 am

In de 587 is het vaak zo dat één elkotje dat slecht is geworden de hele mid lam legt.
Dat is fijn want de andere reden waarom hij niets meer doet kan zijn dat de spoel onderbroken is, net zoals dat bij de 544 regelmatig voorkomt. Helaas ben je dan bij de 587 wel aardig de sjaak want er zit een ring voor de schroeven waar je bij moet om het ding uit elkaar te kunnen halen. Gaatjes boren in de ring levert dan nog de minste schade op.

Vervang de relais en alle elko's maar, en dan nog een rondje afregelen.
Alles kan afgeregeld worden met de box open, behalve de MFB terugkoppeling, daarvoor moet de kast weer luchtdicht zijn met een draadje naar buiten om te meten.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"

Gebruikersavatar
Fotohuis
Berichten: 4964
Lid geworden op: vr feb 19, 2016 5:37 pm
Locatie: R'stein soms Mykolaiv
Contacteer:

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Fotohuis » wo mei 16, 2018 11:55 am

Ja, dat laatste is niet echt handig bij een 587. De middentoners hebben inderdaad vaak het probleem dat het litze op de spoeldraad los laat. De middentoner is dan onderbroken. Ik heb het ook gehad met mijn 22RH544/79R 0211 textiel middentoners. Ik heb ze toen maar vervangen.
http://www.svema.info
Analoog? Dynavox TPR-3 5670W buizen voorversterker, ET-100 met Teufel Ultima 20 Mk2. N4504, N4450, N2521, N2507, 312, 222, 209s draaitafels + GP401/412 MKII Shibata. CD204, CDF200. NAD C352, C422, C521BEE+FB820. 22RH743+22RH544/79R

Gebruikersavatar
Yde
Berichten: 1704
Lid geworden op: wo mar 18, 2015 3:01 pm
Locatie: Drachten

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Yde » wo mei 16, 2018 12:45 pm

Daarop de beide contacten doorverbonden en er is dan wel iets te horen uit beide luidsprekers maar niet veel meer volume dan dat van een mobiele telefoon luidspreker.
Ten eerste welkom op dit forum.
De contacten over het relais doorverbinden is iets wat je eigenlijk nooit zou moeten doen.
Als er iets niet goed is in de versterkers heb je grote kans dat er na het doorverbinden nog meer schade ontstaat wat soms terminaal is.
De gebruikte relais in een 587 zijn zeker niet te licht, want de luidsprekers hebben al zeker 35 jaar gewerkt.

Ik zou de luidsprekers voorzien van nieuwe relais http://www.mfbfreaks.com/webshop/compon ... n-22ah587/ en een revisiesetje elco's http://www.mfbfreaks.com/webshop/compon ... t-22ah587/
Ik denk dat de meeste problemen dan wel zijn opgelost.

Eventueel kan je nog de eindtrappen van een nieuw transistor setje voor het midden en hoog http://www.mfbfreaks.com/webshop/compon ... r-22ah587/ en http://www.mfbfreaks.com/webshop/compon ... -en-ah587/ voorzien maar ik weet eigenlijk wel zeker dat het hier niet aan licht.

Rob MFB
Berichten: 3
Lid geworden op: wo mei 16, 2018 7:58 am

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Rob MFB » wo mei 16, 2018 8:55 pm

Hartelijk dank alvast voor de antwoorden.
De voedingsspanningen heb ik al wel gemeten en die zijn in orde.
Zekeringen zijn ook heel.
Luidsprekers direct aangesloten op een andere versterker toont dat de speakers zelf in orde zijn.
De weerstand over de relais contacten gemeten door een externe 24 VDC voeding op de relaisspoel aan te sluiten.
(Geen voeding van de MFB op dat moment naar de versterker; stekker uit het stopcontact)
Het relais schakelt dan goed maar alleen de contacten van de midden en hoog versterker schakelen niet goed door. Deze toen (tijdelijk) doorverbonden omdat voedingsspanningen correct waren op de eindtrappen.

Ik zal de geadviseerde componenten bestellen en monteren.
Meld mij weer zodra dat is uitgevoerd en welke stap de oplossing bracht.

Nogmaals bedankt tot zover.

Rob

Gebruikersavatar
roland huisman
Berichten: 206
Lid geworden op: zo feb 23, 2014 9:29 pm

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor roland huisman » do mei 17, 2018 12:13 pm

Misschien interessant verhaal over de relais voor je:

viewtopic.php?f=2&t=8796

Rob MFB
Berichten: 3
Lid geworden op: wo mei 16, 2018 7:58 am

Re: MFB 587 Relais probleem en weinig versterking Midden en hoog

Berichtdoor Rob MFB » ma mei 21, 2018 8:44 pm

Nogmaals bedankt voor de antwoorden.
Het relais in de 1e box is vervangen tezamen met alle elco's.
Box klinkt weer als vanouds.
Omdat ik alle elco's in één sessie heb vervangen weet ik niet welke van deze serie de 'boosdoener' was waardoor de box nauwelijks hoog en midden gaf.

Nog wel een kanttekening: Als ik de linker frontschakelaar omhoog zet hoor ik een lichte brom, zet ik de middelste omhoog dan wordt dat iets sterker. Als muziek speelt nauwelijks waarneembaar maar bij stilte in muziek of spraak wel storend.
Zal nog eens kijken of de afvlakking van de voeding voldoende is.

Ga nu eerst ook voor de 2e box relais en elco's bestellen.

Met vriendelijke groet,

Rob


Terug naar “MFB boxen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 6 gasten