Pagina 1 van 1

(Ynos) Sony TA-AX320 defect

Geplaatst: 28 sep 2018, 21:11
door Ube
Beste forumleden,

Graag zou ik meer willen leren over het doormeten van audio-apparatuur, puur uit passie. Aangezien ik de electrotechnische achtergrond mis, maar wel geïnteresseerd ben in de audio wereld.

Met dit idee heb ik enkele weken geleden een defecte Sony TA-AX versterker gekocht. Niet in de eerste instantie om jullie te vermoeiend met mijn onkunde maar allereerst om zelf aan de slag te gaan en te kijken waar het op uit loopt. De reden dat het een Sony is en geen Philips, is dat het waarschijnlijk minder pijn doet een Sony te begraven dan een Philips :D.

Toen ik het apparaat voor het eerst aansloot deden de lichtjes op het front het, maar schakelde de relais niet in, wat weer resulteerde in geen geluid. Ik ben begonnen met lezen en meten om verder te komen. In al m'n enthousiasme heb ik een verbinding gemaakt die er niet had moeten komen waardoor de lichtjes nu ook gedoofd zijn. Toch is het doel van dit project volgens mij nog niet teniet gedaan, namelijk, wijzer worden :D.

Eerlijk gezegd verraste mij het hoe weinig ik online kon vinden over het doormeten en 'troubleshooten' van versterkers. Of ik zoek niet op de goede termen. Juist op dit forum heb ik veel gelezen, als er nog leestips zijn hoor ik het graag.

Momenteel heb ik vragen als: bij welke onderdelen begin je met doormeten? En, hoe weet je welke waardes hier uit zouden moeten komen?

Het schema heb ik kunnen downloaden van hifi engine, maar deze is blijkbaar te groot om hier te kunnen delen.

Als het onbegonnen werk is hoor ik het graag, maar ik denk dat er ruim voldoende kennis beschikbaar is om een beginner te helpen vorderen :).

Groet,
Ube

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 28 sep 2018, 21:15
door snameroc
Probeer eens een pasr transistors door te meten in de schakeling terwijl de stekker er uit is met je universeelmeter op de diode stand.
Begin met de eindtorren en meet van basis naar emitter en van de basis nasr de collector. Herhaal de metingen met de pennen omgewisseld.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 28 sep 2018, 21:18
door snameroc
Probeer eens een pasr transistors door te meten in de schakeling terwijl de stekker er uit is met je universeelmeter op de diode stand.
Begin met de eindtorren en meet van basis naar emitter en van de basis nasr de collector. Herhaal de metingen met de pennen omgewisseld.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 28 sep 2018, 22:11
door Ube
Hierbij de volgende meetingen:
Eind transistor Q602:
Pos. E - Neg. B = loopt langzaam af vanaf 560
Neg. E - Pos. B = 675

Pos. B - Neg. C = loopt snel op vanaf 300
Neg. B - Pos. C = 560

Eind transistor Q601:
Pos. E - Neg. B = 1
Neg. E - Pos. B = 692

Pos. B - Neg. C = loopt snel op vanaf 1000
Neg. B - Pos. C = 684

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 29 sep 2018, 13:41
door MGf
Het lijkt erop dat je de transistor hebt doorgemeten met de multimeter in de weerstand stand.
Q601 lijkt me daarbij defect omdat ik geen weerstand van 1 (ohm) verwacht, maar soms geeft een multimeter dat aan als buiten bereik, dus “oneindig”.

Iets doormeten begint bij het goed begrijpen van jouw multimeter. Pas dan kan je begrijpen wat je meet en wat je verwacht te meten.

Misschien is het handiger om de versterker onder de arm mee te nemen naar iemand die er iets meer ervaring in heeft en dan samen stap voor stap te kijken wat er aan mankeert. Je wilt tenslotte wel zeker weten dat wat je “herstelt” aan een versterker ook goed en veilig gebeurt.

Ik heb helaas al veel onkundige reparaties gezien die apparaten nog veel meer stuk maken of zelf onherstelbaar beschadigd zijn. Om het maar niet te hebben over het brandgevaar.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 30 sep 2018, 07:51
door j.hartog
Ube.

Ik repareer ook veel versterkers en meet de transistors los met een transistor meter door.
en dan kan je zien of de transistor nog goed is.

En gebruik ook bij het testen van een versterker een gloeilamp van 100 Watt in serie met de versterker.
Als er nog een kortsluiting of iets verkeerd zit bv een elco + en - verkeerd om geplaats dan gaat de lamp fel branden.
en als de lamp even fel brand, en dan zwak brand en is de versterker dan oke.

J.Hartog.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 01 okt 2018, 22:30
door Ube
Excuses voor de wat late reactie, de weekenden zijn soms wat druk...

Het lijkt inderdaad het beste om met de versterker naar iemand toe te gaan die je een soort college kan even van hoe je het aan moet pakken. Alleen vind maar eens zo iemand :D. Een school voor audio-hobbyisten zou wat mij betreft best een goede vooruitgang zijn.
Ik heb de transistoren inderdaad in de weerstand stand doorgemeten, aangezien ik dacht dat dit de enige stand is waarbij de multimeter zelf een stroompje stuurt door het te meten element.
In zekere zin zou het me niet heel veel uit maken als dit een, zoals MGf het noemt, een onkunde reparatie word, zolang ik er maar van leer en de volgende reparatie kundiger kan volbrengen :).

Op welke stand meer je een transistor door en waarom op die stand?
Ik ga even op zoek naar het gloeilamp principe, wat j.Hartog aanraad. Heb namelijk niet direct een idee hoe ik dit goed opzet, maar internet zal er vast wel meer over kunnen vertellen.

Bedankt zo ver!

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 08 okt 2018, 12:33
door MGf
Ube schreef:
01 okt 2018, 22:30
Het lijkt inderdaad het beste om met de versterker naar iemand toe te gaan die je een soort college kan even van hoe je het aan moet pakken. Alleen vind maar eens zo iemand :D. Een school voor audio-hobbyisten zou wat mij betreft best een goede vooruitgang zijn.
Ik zie dat je in Leiderdorp woont, dat is een beetje te ver weg om naar mij te komen, lijkt me. Wellicht kan/wil iemand anders je een middagje op weg helpen.
Ube schreef:
01 okt 2018, 22:30
Op welke stand meer je een transistor door en waarom op die stand?
In de diode stand. Een transistor is door te meten alsof er twee diodes in zitten met de gemeenschappelijke anode of kathode naar de basis. Tussen collector en emitter meet je in de meeste gevallen geen diode overgang, ongeacht de polariteit. Uitzonderingen daargelaten waarbij er een extra diode overheen zit (komt voor bij darlingtons, maar soms ook in de schakeling).
Meet je 0 ohm (dus sluiting) dan is dat geen goed teken.
Ik meet altijd eerst transistoren door in de schakeling, een kortsluiting is dan snel gelokaliseerd. Een transistor echt als transistor testen doe ik altijd uit het apparaat, dus eerst eruit solderen en dan met mijn Chinese transistor tester. :lol:
Ube schreef:
01 okt 2018, 22:30
Ik ga even op zoek naar het gloeilamp principe, wat j.Hartog aanraad. Heb namelijk niet direct een idee hoe ik dit goed opzet, maar internet zal er vast wel meer over kunnen vertellen.
Het werkt als stroombegrenzer waarbij de spanning naar het apparaat inzakt naarmate er meer stroom gaat lopen.
Afhankelijk van het apparaat gebruik ik 40, 60 of 75 watt. Gebruik wel echte "ouderwetse" gloeilampen, het schijnt dat zelfs halogeen lampen hiervoor niet geschikt zijn.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 22 okt 2018, 16:57
door Ube
Ik heb iemand gevonden die me wil helpen met het onderzoeken van de versterker en ga morgen eens langs. Ben benieuwd wat hij me allemaal kan leren en of het apparaat nog wel te maken is.

Bedankt voor de tips zover! Uitgeleerd ben ik voorlopig nog niet dus er zal nog wel het een en ander aan vragen volgen :dance:.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 22 nov 2018, 19:25
door Xabre
Ik ben benieuwd. Houd je ons op de hoogte?

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 22 nov 2018, 23:59
door Ube
Jazeker, leuk dat je het vraagt! Zou het haast vergeten tussen alle projecten door... :D

Ik ben dus een tweetal uren op 'cursus' geweest, en dat heeft in iedergeval voor mezelf veel geholpen om apparaten beter te begrijpen. In iedergeval in grote lijnen wat er nou eigenlijk allemaal van binnen gebeurd.

Het bleek dat het linker IC niks deed en dus met een verkeerde spanning terug kwam richting de relais. Waardoor deze vervolgens (gelukkig) niet inschakelde. Toen ik het IC loslopende kwam het relais wel op, wat het onderzoek bevestigde :). Het geluid deed het alleen nogsteeds niet en we verwachte dat dit aan kapotte transistoren zou liggen.

De 2 zijn reeds vervangen, maar het licht blijft nog steeds uit en er is ook geen geluid. Mijn plan is om eerst het rechter kanaal te laten werken voor ik het linker een nieuwe IC geef.
Waar nu verder te gaan is nog even een vraag voor me en zal daar weer even voor moeten gaan zitten.

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 24 nov 2018, 11:52
door gromsound
He Ube ben je hier al geweest?
viewtopic.php?f=5&t=5124
AV repareren voor fietsenmakers (it takes one to know one) :D succes!

Re: (Ynos) Sony TA-AX320 defect

Geplaatst: 25 nov 2018, 11:30
door Ube
Nee, nog niet geweest! Ziet er wel heel interessant uit, dus ga er vandaag zeker even doorheen bladeren :D ! De titel klinkt een beetje als 'repareren voor dummies', wat juist is wat ik zoek :shifty:.

Edit: ik zie nu dat het topic ook '... voor dummies' heet :doh:.