Philips DSS930, box springt niet aan

Het digitale broertje van onze MFB; Digital Speaker System. In de jaren '90 bouwt Philips voor de lol wederom een aantal actieve speakers van superklasse.

Moderator: Moderators

MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

06 feb 2015, 19:12

Een van mijn twee DSS930 boxen springt niet meer aan. Ik heb ze een tijdje niet gebruikt.
Zou dit een serieus probleem zijn of is het net als bij MFB een kwestie van elco's vervangen?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

06 feb 2015, 21:12

Dit is een serieus probleem. Heeft niks met de elco's te maken. In het gunstigste geval zit alleen de connector los van de print (soldeerbreukje).

Probeer eens of ze het zonder DSC wel doen, vermoedelijk ja... Sluit ze rechtstreeks aan op de digitale uitgang van bijvoorbeeld een CD-speler.
Gebruikersavatar
Remi
Berichten: 10285
Lid geworden op: 16 jun 2005, 20:04
Locatie: bij Arnhem

06 feb 2015, 22:20

dikke kans dat een losse ingangsconnector hier de oorzaak is.
"Hoezo nu wel genoeg? D'r is toch nog plek!" jaja, waar dan? "Ha! d'r kan nog wat in de auto!"
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

07 feb 2015, 08:31

Dank voor de reacties.
Is er gemakkelijk bij te komen, ik heb ze nog nooit open gehad.
Ik wil ook nog even op zoek naar de servicemanual, zodat ik weet hoe het allemaal open moet. De servicemanual staat niet op de site toch? Ik kon hem in ieder geval zo niet vinden.
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

07 feb 2015, 13:10

Het achterpaneel zit met 10 houtschroeven vast. Er zitten twee kabeltjes met stekkertjes tussen het achterpaneel en de luidspreker, trek die niet kapot! Voorzichtig het paneel eruit halen dus! Kijk uit met statische lading!
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

07 feb 2015, 21:24

De box start nu wel op, rode led wordt groen, echter helaas geen geluid. Waar zou dat in kunnen zitten?
Als de rode led groen wordt, dan staat er toch signaal op de ingang?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

07 feb 2015, 21:57

Kan van alles zijn maar ik vermoed dat de communicatie dood is vanwege een defecte hexinverter op het interface. Dat wordt SMD-solderen... Niet doen als je dat te moeilijk vindt!

Kabelbreukje kan ook maar komt bijna nooit voor, heb ik pas één keer meegemaakt.

Een DSS is geen MFB, is heel andere koek.
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

08 feb 2015, 14:43

Kabelbreukje? Welke kabel zou dit kunnen zijn, naar de luidsprekers toe?

Ook met een losse cd-speler direct op de ingang (digitale uitgang cd-speler) geen geluid.
SMD solderen is niet mijn specialiteit, moet met hete lucht toch? Maar dan moet je ook weten wat er defect is.
Als dit het geval is, wordt dit een dure aangelegenheid?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

08 feb 2015, 15:31

Zo'n IC kost 2 euro. Je bent er wel ff mee bezig...
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

08 feb 2015, 16:51

Op welke print zit dit IC en wat is het typenummer?
Is dit een bekend en meer voorkomend probleem?
Ik heb de box net uit elkaar gehad en een aantal grotere (en warm wordende) componenten door gesoldeerd. Echter zonder resultaat.
Op de ingangsprint (daar waar het signaal binnen komt), zit daar de hexinverter? Ik zie daar aan de onderzijde een LM324AD en HCU04 zitten.

Is dit IC erg gevoelig voor statische elektriciteit en hoe voorkom ik dat? Mijzelf aarden aan de CV?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

08 feb 2015, 19:06

Je moet de 74HCU04(D) hebben! Dit is de bewuste hexinverter en deze is inderdaad ESD-gevoelig. Die andere is een OpAmp, gaat niet gauw stuk. Op het kleine (voedings)printje onderin zitten meestal de gelijkrichters los, soldeer die ook ff na als je toch bezig bent, of doe dat eerst voordat je IC's gaat vervangen, ik zou de elco's onderin ook meteen doen anders krijgt het nieuwe IC weer een tik...

Ik ken dat probleem, komt vaak voor, nou ja bijna iedere box is een keer aan de beurt...

Als je met beide handen het chassis van de luidspreker vastpakt alvorens je gaat solderen dan ben je ontladen, wel een antistatische bout gebruiken!
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

09 feb 2015, 19:08

Waar kan ik deze hexinverter het beste kopen?
Maakt het merk nog uit?
Kan ik er wellicht beter een paar tegelijk aanschaffen, als dit vaker voor gaat komen.

Ik heb een soldeerstation van het eigen merk van Conrad. Hoe weet ik, of dit antistatisch is?
Bedoel je met het vastpakken van het chassis van de luidspreker, de metalen achterwand van de box?

De komende 2 weken ben ik druk met een opleiding, daarna ga ik ermee aan de slag.
Ik hoop dat er dan weer muziek uit gaat komen, het is verder een mooi systeem.

Een reserve controller DSC950 heeft ook nog een probleempje, het rechter kanaal geeft geen signaal af. Heeft een tijd opgeborgen gestaan. Nadat ik het probleem met de ene box constateerde, heb ik die ook maar even tevoorschijn gehaald.
Is dit een bekend probleem?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

09 feb 2015, 19:54

Ik vermoed dat het aan het interface van de DSS ligt dat je DSC gek doet maar kan ook weer van alles zijn, losse soldeerverbindingen, slechte voeding of er is in het digitale circuit iets niet jofel. Het is best wel ingewikkeld spul dus zo op afstand kan ik geen zinnige uitspraken doen. Heb je alles eens na laten kijken? Het is best wel oud allemaal, het heeft dus aandacht nodig wil je er nog wat jaartjes plezier aan beleven...

Zit er in de DSS geen breuk ergens op de interfaceprint? Soms breken de printbanen daar waar de chinchconnectoren zitten, meet dat eens goed na voordat je gaat "SMD-en"...

Bij Mouser en Farnell krijg je die IC's. Ik gebruik zelf Philips (origineel) of NXP. Kies voor een A-merk dan neem je geen risico.

Ik geef mensen het advies om zowel de DSS-en alsook de DSC na te laten kijken als er iets mis is, een probleem kan namelijk in beiden zitten omdat ze met mekaar communiceren, als er één apparaat in de schakeling defect is dan gaan ze meestal allemaal gek doen. Dit moet je onderzoeken en dan pas gaan repareren. In 9 van de 10 gevallen is het interface van de DSS stuk bij de door jouw genoemde klacht maar 100% zekerheid krijg je niet van me. Als je geen risico wilt nemen dan bied je ze aan bij iemand met verstand van zaken in alle andere gevallen is het "op goed geluk"...

Als een soldeerbout antistatisch is dan staat dit erop (ANTISTATIC of ESD SAFE), zo nee dan mag je aannemen dat het niet zo is.
MFB-Holland
Berichten: 498
Lid geworden op: 29 mei 2010, 20:13

09 feb 2015, 20:00

Ik kan eerst eens een goede ingangsprint uit de andere box overzetten. Dan weet ik in ieder geval of hierin de oorzaak zit.
Met de goede DSC950 controller doet de box het ook niet.
Maar de rode led wordt wel groen, dan ziet hij toch het signaal?
Gebruikersavatar
movieman
Berichten: 12533
Lid geworden op: 17 mar 2008, 22:42
Locatie: Zuid-Limburg

09 feb 2015, 20:06

Ja en nee... De hexinverter zit in het circuit wat de audio (hoogfrequent) scheidt van de data (laagfrequent). De DSS ziet dan wel dat er iets binnen komt maar voor de rest gebeurt er niks. Vermoedelijk is er iets mis met het signaal wat wordt doorgestuurd naar het DSP-board anders zou je wel iets horen... Je kunt inderdaad de interfaceprintjes uitwisselen dan weet je zeker waar het probleem zit.
Plaats reactie